このページの本文へ移動
お客様各位
富士通株式会社
2007年7月13日

アドビ システムズ社 Adobe Flash Player の脆弱性に関するお知らせ

平素は、富士通製品をご愛用いただき誠にありがとうございます。

アドビ システムズ株式会社よりAdobe Flash Playerのセキュリティ上の脆弱性に関する情報が公開されました。
以下の内容をご確認の上、至急対策の実施を行っていただきますよう、お願いいたします。

脆弱性の概要

Adobe Flash Player に脆弱性が確認されました。これらの脆弱性を利用した攻撃者は、Flashを利用するアプリケーションを通じて悪意のあるコードを実行する可能性があります。該当するソフトウェアを使用している方は、最新版へのアップデートをお勧めします。

該当製品

製品名 : Adobe Flash Player

バージョン : 9.0.45.0以前のバージョン

対象となるAdobe Flash Playerは下記の全てのFMV、CELSIUSシリーズにプレインストールされています。

法人のお客様向けモデル

  • FMV ESPRIMO/DESKTOPシリーズ 2001年10月モデル以降
  • FMV LIFEBOOKシリーズ 2001年10月モデル以降
  • FMV-STYLISTICシリーズ 2001年10月モデル以降
  • CELSIUSシリーズ 2001年10月モデル以降

[注] 次の製品には、出荷時にFlash Playerがインストールされていませんが、ドライバーズディスクから「パソコン入門」をインストールすると、同時にインストールされます。

  • FMVバリューシリーズ 2006年4月モデル以降

個人のお客様向けモデル

  • FMV-DESKPOWERシリーズ 2001年冬モデル以降
  • FMV-BIBLOシリーズ 2001年冬モデル以降

[注] 次の製品にはインストールされていません。

  • FMV-BIBLO LOOX P70R 2006年春モデル
  • FMV-BIBLO LOOX P70S 2006年夏モデル
  • FMV-BIBLO LOOX Q70TN 2006年秋冬モデル

アップデート方法

アドビ システムズ社のホームページで案内している手順に従って対策を行ってください。

ご注意

※Google ツールバーをインストールしない場合は、チェックを外してください。
※「セキュリティ保護のため、このサイトによる、このコンピュータへのファイルのダウンロードがInternet Explorerによりブロックされました。 オプションを表示するには、ここをクリックしてください。」と表示された場合は、次の手順に従ってください。

修正プログラムが適用されていることの確認方法

アドビ システムズ社のホームページで案内している手順に従って修正プログラムが適用されていることを確認してください。

「Macromedia Flash Player Version Test」にて「Your Player Version:WIN 9.0.47.0」である場合、修正プログラムは適用済みです。

※本内容は予告なく変更することがあります。

−以上−