このページの本文へ移動
お客様各位
富士通株式会社
2008年7月14日

Sun Microsystems社Javaプラグインの脆弱性に関するお知らせ

平素は、富士通製品をご愛用いただき誠にありがとうございます。

米国Sun Microsystems, Inc. よりJava プラグインのセキュリティ上の脆弱性に関する情報が公開されました。
以下の内容をご確認の上、至急Javaプラグインのアップデートを行っていただきますよう、お願いいたします。


1. 該当製品

対象となるJava プラグインは下記の全てのFMVシリーズにプレインストールされています。

  • FMV-DESKPOWERシリーズ 2004年冬モデル~2008年夏モデル
  • FMV-BIBLOシリーズ 2004年冬モデル~2008年夏モデル

2. 脆弱性の概要

Webプログラムをコンピュータ上で安全に動作できるようにするJavaプラグインに脆弱性が確認されました。この脆弱性が悪用されると、攻撃者によるセキュリティ制限の回避、情報流出やサービス妨害(DoS)の誘発、システムの制御が起こる可能性があります。

3. アップデート方法

Sun Microsystems社のホームページで最新バージョンを入手してください。

新しいウインドウが開きますhttp://java.com/ja/

※Googleツールバー、OpenOffice.org インストーラが不要な場合はチェックを外してください。

4. 修正プログラムが適用されていることの確認方法

インストールが正常に完了すると、Java の正しいバージョンがインストールされたかどうか確認できる「インストールの確認」ページが表示されます。




※ なお、本内容は予告なく変更することがあります。

−以上−