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1 概要 

1.1 本書をお読みになる前に 

このマニュアルは、FUTRO管理ツール をインストール、構成、および運用してシンクライアントの管理を行うシス

テム管理者を対象としています。 

次を搭載したシンクライアントの管理をサポートしています。 

 シンクライアント専用 OS 

このマニュアルの前提知識は、次のとおりです。 

 ネットワーク操作、および保守 

 シンクライアント専用 OS 

1.1.1 表記規則  

 

表記規則 説明 

> メニュー、タブ、画面項目、またはフォルダーに移動します。 

 手順を指します。 

" ..."  引用符は、画面の文字やポップアップメッセージ内のテキストを指します。 

すべて大文字 キーボードのキーを表します（Enter、F4、Ctrl など）。 

[太字] ボックスとボタン、列見出し、コマンドラインのコマンドとオプション、ウィンドウのタイトル、タ

ブ、アイコン、リスト、メニュー名とメニューコマンド、ディレクトリ、サブディレクトリ、および

フォルダー、そして新しい用語を示します。 

Courier New Courier New フォントは、コマンド ラインまたは初期化ファイルで入力できるエントリを

表します。 

<斜体> 入力する必要がある情報またはパラメーターのプレースホルダーを示します。例として、

手順で <IP アドレス> を入力するよう求められたら、実際の IP アドレスを入力する必

要があります。斜体は書名を指すこともあります。 
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1.1.2 用語集 

 

略語 説明 

BootP Bootstrap Protocol（ブートストラッププロトコル） 

DHCP Dynamic Host Configuration Protocol（動的ホスト構成プロトコル） 

DNS Domain Name Service（ドメイン ネーム サービス） 

GUI Graphical User Interface（グラフィカル ユーザー インターフェース） 

ICA Independent Computer Architecture 

IP アドレス IP アドレスは、ピリオドで区切られた、3桁の数字から成る 4つのグループで表されます。 

例：   192.45.85.1 

MAC アドレス メディア アクセス コントロール アドレス。MAC またはハードウェアアドレスの形式： 
xx:xx:xx:xx:xx:xx 

例：  00:30:05:07:85:1A 

PING IP アドレスがアクセス可能かどうかを確認するために使用するユーティリティ。 

RDP リモート デスクトップ プロトコル 

SNMP Simple Network Management Protocol（簡易ネットワーク管理プロトコル） 

UTC Coordinated Universal Time（協定世界時） 

VNC Virtual Network Computing 

XDMCP X Display Manager Control Protocol 

ou FUTRO管理ツール階層内の組織単位（organisation unit） 
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1.2 詳細な情報の参照先 

このマニュアルには、FUTRO管理ツールの機能説明、およびインストールと構成の手順が記載されています。 

1.3 FUTRO管理ツールとは 

FUTRO 管理ツールとは、FUTRO 搭載のシンクライアント専用 OSが動作するシンクライアントのリモート管理

用の管理ツールです。管理者は、シンクライアントをファームウェア、デバイス構成、サーバー接続、およびオンライ

ン コマンドという 4 つのレベルで管理できます。データベースをサポートすることで、FUTRO 管理ツールはデータ

記憶域用の既定のインターフェースを備えて、円滑なバックアップまたはリカバリを可能にし、スケーラビリティとパ

フォーマンスを最適化します。ドメインユーザーを管理者に任命することができ、それぞれの責任や業務に従って

その権利（特定の組織単位へのアクセス権など）を設定できます。 

図 1：FUTRO管理ツール の概念 

FUTRO管理ツールは、次のコンポーネントで構成されます。 

 FUTRO 管理ツール（サーバー）： メインとなるコンポーネントは、現在管理されているシンクライアント、その

構成、スケジュールが設定されたコマンド、過去の更新、およびライセンスに関する情報が含まれているデー

タベースです。通常、1 つのネットワークまたはネットワーク セグメントに 1 つのインスタンスがあります。

FUTRO 管理ツール（サーバー）サービスは絶えずこのデータベースを使用して動作し、複数の管理者セッ

ションに対応できます（管理者セッションについては後述します）。 

 FUTRO 管理ツール（コンソール）： サーバーの変更に使用するインターフェースです。FUTRO 管理ツール

（サーバ）と同じマシンにインストールすることも、リモートマシンにインストールすることもできます。安全上の

理由から、使用できるセッションは 2 つに制限されています。1 つは管理者で、サーバー構成に変更を加え

ることができます。もう 1 つはゲストで、ヘルプデスク機能を備え、ライセンスを入力できます。複数のマシンに

インストールすることができます。  

 コンテナー： どのソフトウェアもシンクライアントにインストールできるわけではありません。ソフトウェアには 

FUTRO A300搭載のシンクライアント専用 OS との互換性が備わっている必要があります。コンテナーとは、

シンクライアントにインストールできるソフトウェアの集まりです。 

 ELIAS（eLux Image Administration Service）： FUTRO管理ツールの管理者が使用できるもので、

シンクライアントにインストールされたソフトウェアをカスタマイズできます。 



 

FUTRO管理ツール 管理者ガイド 

 

 10 

1.3.1 シンクライアントと FUTRO管理ツール（サーバー）との通信 

シンクライアントが FUTRO 管理ツール（サーバー）に接続して新しい構成データを要求するのは、そのシンクライ

アントの起動中のみです。 

データ要求を行った場合、次のいずれかの結果になります。 

 シンクライアントが FUTRO 管理ツール（サーバー）に接続しても FUTRO 管理ツール（サーバー）に新しい

構成データがない場合には、シンクライアントはこれまでの設定を使って起動します。 

 シンクライアントが FUTRO 管理ツール（サーバー）に接続し、FUTRO 管理ツール（サーバー）に新しい構

成データが存在すればシンクライアントに転送します。必要があれば、シンクライアントは新しい構成を使って

再起動します。  

 ネットワークまたはサーバーの問題などのためにシンクライアントが FUTRO 管理ツール（サーバー）に接続で

きない場合、タイムアウトとなります（[Option] > [Base Configuration] > [Network] > [Advanced] 

をご覧ください）。シンクライアントは最後に保存された設定を保持します。 

シンクライアントの操作中に、FUTRO 管理ツール（サーバー）とシンクライアントとの間で交換されるデータはあり

ません。シンクライアントのシャットダウン中に、その状態が FUTRO管理ツール（サーバー）に通知されます。 

1.3.2 FUTRO管理ツールの機能 

FUTRO管理ツールには次の特長があります。  

 インストールが容易： 最小要件については、「2.1システム要件」に説明されています。 

 サイレントインストール： インストール手順を記録することにより実行できます。詳しくは、「2.8 サイレントイン

ストール」をご覧ください。 

 シンクライアントの追加が容易： FUTRO 管理ツール（サーバー）からリモートで、シンクライアント上でローカ

ルに、または DNS サーバー設定（ScoutSrv）または DHCP サーバー設定（DHCP サーバーのベンダーオ

プション）を構成することによって自動的に行えます。さらに、初期設定中にシンクライアントに送信されるグ

ループリストをカスタマイズしたり、FUTRO 管理ツール（サーバー）（SmartSrv）に渡されるウィザードのパラ

メーターを設定したりすることもできます。   

 複数の管理者ポリシー： ドメインユーザーを管理者として追加できます。個々の権利は、それぞれの責任と

業務に従って設定されます。「10複数の管理者ポリシー」をご覧ください。 

 データベースサポート： 既定では、Windows に組み込まれている JETデータベースエンジン（MDB）を使用

します（推奨）。オプションで Microsoft SQL Serverまたは MySQL Serverを使用できます。 

 アプリケーション管理： アプリケーションの構成を個々のユーザー向けに簡単に作成したり、グローバルアプリ

ケーションリストから継承したりできるため、管理者が構成を設定する時間を短縮できます。  

 ファームウェア管理が容易： シンクライアントにインストールされているファームウェアは、更新スケジューラを

使って自動的に更新できます。 

 カスタマイズ可能なスケジューラ： コマンドを実行する時刻、頻度をカスタマイズできます。これによって、予定

された保守または構成の変更がもたらす影響を減らすことができます。 

 ライセンス： ソフトウェアライセンスの自動配布。  

 セキュリティ： ログオンしている間の認証サーバー（LDAP や ADS を含む）のサポート。これは、システムへの

ユーザー アクセスを制限することで、ネットワーク環境へのシステム エントリのセキュリティを強化します。また、

パスワードで保護されたグループによって、初回構成ウィザードで未承認の構成へのアクセスを制限できます。

管理の主な目的は、エンド ユーザーによる構成の誤りを防ぐことです。FUTRO 管理ツールを使用すると、

ユーザーの権利を制限できます。ローカル認証がサポートされています。 

 ユーザー変数： 認証サーバーと共にユーザー変数を使用すると、構成の統合が可能になり、管理者の構

成を設定する時間を短縮したり、構成全体を簡略化したりできます。 

 階層構造： 管理されているクライアントは、さまざまな階層レベルの組織単位に割り当てられるため、以前

の場所やグループの構造は置き換えられます。各組織単位にはアプリケーションやデバイスが含まれています。
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さらに、FUTRO 管理ツールでは、グローバルな基本構成、グローバルアプリケーション、および標準単位 

Lost&Found を設定できます。  

 サーバーのデータの移動： サーバーのハードウェアを交換する必要がある場合は、データベースファイルをコ

ピーして、それを新しい FUTRO管理ツール（サーバー）のインストールディレクトリに挿入するだけで済みます。

すべてのデバイスとその構成、およびライセンスがこれまでどおり使用できます。 

 リカバリに関する設定： FUTRO 管理ツール（コンソール）を使用して TFTP サーバー（リカバリ手順の統合

コンポーネント）を構成できます。これにより、TFTP サーバー構成ファイルを手動で編集するときに発生する

可能性のあるエラーや、リカバリ手順の実行中の煩わしいトラブルシューティングを防ぐことができます。  

 シンクライアントのリモートコントロール： 保守またはファームウェア更新をスケジュールする場合などに使用し

ます。 

 シンクライアントの監視： シンクライアントの状態（オン/オフ、デスクトップの初期化中、更新の実行中）を確

認できます。 

 トラブルシューティング： シンクライアント、FUTRO 管理ツール（コンソール）および FUTRO 管理ツール

（サーバー）のログの更新、既定のタイムアウト値（更新、デバイスエントリ、マネージャーへの接続時間、プリ

ンターへの接続時間）の調整、構成およびローカルで保存されたすべてのファイルをリモートで削除するために

工場出荷時設定へのリセット、フラッシュメモリまたは CF カードを再フォーマットするためのリカバリインストー

ルの実行などの目的でアクセスします。 

 ヘルプデスク機能： 対話形式のリアルタイム ミラーリング機能およびユーザーへのメッセージ送信。 
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2 FUTRO管理ツールのインストール 

2.1 システム要件 

FUTRO管理ツール（サーバー）および FUTRO管理ツール（コンソール）とも、次の最小システム要件がありま

す。 

 Microsoft Windows Server 2003 SP1 またはそれ以上 

Windows XP Professional またはそれ以上 

 50 MB のディスク容量 

 データベースシステム。Windows に組み込まれている JET データベース エンジン（MDB）（推奨）。 

オプション： Microsoft SQL Serverまたは MySQL Server。 

 インストールするパソコンに対する管理者権限をもち、TCP/IP ネットワークに接続されている必要があります。  

コンテナーには次の要件があります。 

 ローカルにインストールされているか、もしくは、ネットワーク ドライブ上で使用できる書き込みアクセス権をもつ

FTPまたは HTTPサーバー。 

 必要な容量は、インストールされているハードウェアプラットフォームのコンテナーとそのコンテナーで現在使用

できるソフトウェアによって変わります。 

2.2 システム制限 

FUTRO 管理ツール（サーバー）および FUTRO 管理ツール（コンソール）に対するシステム制限はありません。

同じパソコン（またはサーバー）上で他のサービス（Citrix XenApp など）を実行できます。 

サーバーのログを表示するためには、FUTRO管理ツール（サーバー）と FUTRO管理ツール（コンソール）を同じ

ディレクトリにインストールする必要があります。  

2.3 データベース サポート 

FUTRO 管理ツールにはデータベースソフトウェアが必要です。弊社では Microsoft
®
JET データベースエンジ

ンを推奨します。Microsoft
®
 JET データベースエンジンを使用すれば、他のデータベースソフトウェアは必要あ

りません。そのため、FUTRO 管理ツールのインストール中に拡張子 .mdb をもつデータベースファイルが自動的

に作成されます。任意のファイル名を割り当てることができます。  

オプションとして、データベース ソフトウェア Microsoft
®
 SQL Server または MySQL

®
 Server を使用すること

もできますが、この場合は、データベースを前もってインストールしておく必要があります。前述のように、ファイル名

は任意です。 

次のデータベースもオプションとして使用できます。  

 Microsoft SQL Server 2000 またはそれ以上 

 MySQL Server for Windows V4.1.12a またはそれ以上 

 MySQL Server for Unix V3.23.52またはそれ以上 

 My ODBC 3.51.11-1（MySQL 用の ODBC ドライバー） 

 Microsoft Access（MDB） 

FUTRO管理ツールのデータベースに必要なメモリ領域は、シンクライアント 1,000台につき 50 MB です。 

[スタート] メニューに [Database Connection Editor] が組み込まれ、これによって FUTRO管理ツール（コ

ンソール）用の各種データベース接続を定義できます。その結果、1 つのコンソール システムをさまざまなデータ

ベースに接続できます。 

[Database Connection Editor] は、FUTRO A300ではお使いになれません。 
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注意： [setup] > [database] ウィンドウで、データベースの名前をすぐに入力できます。これは、データベース名

を必ずしも「ScoutNG」にする必要がないことを意味します。 

データベースとして MS-SQLを使用する場合は、認証方法として SQL-Server認証または Windows認証を

選択できます。 

 SQL Server Authentication： 

入力されるユーザー名とパスワードは SQL-Serverユーザーを指します。  

 Windows Authentication： 

プログラムは常に現在の "資格情報"で SQL-Serverにログオンします。 

SQL-Serverへのログオンで入力するユーザーまたはパスワードはありません。 

ただし、この場合は"Scout Server"サービスを特定のユーザーアカウント内で実行する必要があります。 

そうしない場合、通常 SQL サーバーでは権限をもたないローカル システム アカウントの下でサービスが実行

されます。 

このサービスアカウントのユーザー名とパスワードもウィンドウで入力できます。 

さらに、使用可能な SQL サーバーおよびデータベースの一覧を表示するのに役立つ [Browse] ボタンが 2つ

あります。 

2.3.1 Scout クラスタ 

FUTRO 管理ツールで SQL または MySQL データベースを使用する場合は、同時に複数のサーバーがその

データベース上で動作できます。各サーバーは、データベースに入力されたすべてのサーバーのリストをシンクライ

アントに送信して、FUTRO管理ツール（サーバー）を動的に変更できるようにします。 

2.3.2 MS SQL Server でのアプリケーションロール 

SQL Server テーブルにアクセスするコンソールの承認を制限するために、MS SQL アプリケーションロールを定

義することができます。  

アプリケーションロールの名前は、データベース内のテーブル "system" に入力する必要があります。 

ParamName='RName2' と ParamVal='<ロールの名前>' が含まれる行を追加します。 

ParamName='RPass2' と ParamVal='<ロールのパスワード>' が含まれる行を追加します。 

コンソールの起動中に、これらのフィールドが最初に読み取られて、アプリケーションロールが設定されます。 

2.4 暗号化 

FUTRO 管理ツール（サーバー）と  シンクライアントとの間の暗号化は、AES（Advanced Encryption 

Standard、高度暗号化標準）に基づいています。  

ファイアウォールがインストールされている場合は、ポート 22123を解放する必要があります。 

2.5 インストール手順 

1. インストールを開始するには、FUTRO 管理ツールをインストールするパソコン（またはサーバー）に管理者とし

てログオンします。 

2. 「FUTRO A300 Software Disk」より、\ManagementTool フォルダーを、FUTRO 管理ツールをインス

トールするパソコン（またはサーバー）上の HDDにコピーします。 

3. コピーしたパソコン（またはサーバー）上の\ManagementTool フォルダーに移動して、Setup.exe を起動し

ます。 

注意： 「FUTRO A300 Software Disk」ディスクから直接 Setup.exeを起動したり、USB メモリなどにコ

ピーした Setup.exe を起動してインストールしたりすると正常にインストールされません。必ずインストールす

るパソコン（またはサーバー）上の HDD にコピーしてから Setup.exe を起動してください。万が一、パソコン

（またはサーバー）の HDD 上以外からインストールしてしまった場合は、いったんアンインストールしてから、上

記手順 2～3を行ってください。 
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4. インストール手順で使用する言語を選択します。 

注意： 日本語には対応しておりません。「English（United States）」を選択してください。 

5. インストーラーの指示に従って進めてください。 

6. 使用許諾契約（LICENSE AGREEMENT）をお読みになり、続行するには、それらの条項に同意してくだ

さい。 
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7. 標準機能をインストールする場合は、[Typical] をクリックします（推奨）。 

インストールする機能を選択する場合は、[Custom] をクリックします。 

8. [Browse]ボタンをクリックするとインストール先のフォルダーを選択できます。 
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9. データベース オプション ウィンドウで、次のデータベースのいずれかを選択します。  

 Microsoft Jet Database Engine（MDB） → 11に進みます（本オプションを推奨します）。 

 Microsoft SQL Server → 10に進みます。 

 MYSQL Server → 10に進みます。 

10. サーバー名と、データベースにアクセスできるユーザーを入力します。 

「ScoutNG」という名前の空のデータベースを作成します。 
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11. 所属グループ（OU）： organization unitを登録します 

12. 言語設定を行います。 

注意：必ず次の設定を行ってください 

- Desktop language ： English（US）（日本語に対応しておりません） 

- Keyboard language ： Japanese（109A） 

- Time zone ： Tokyo GMT+9 
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13. 次のウィンドウで、アプリケーションの初期設定を行います（オプション） 

注意： ここではアプリケーションの初期設定を行わず先に進み、インストール後に行うこともできます。 

ICAアプリケーションの定義   RDP アプリケーションの定義 

XenDesktopアプリケーションの定義  VMWareViewアプリケーションの定義 
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14. 設定した内容が表示されます。インストールを開始するには、[Next] をクリックします。 

 

15. インストールが正常に行われたら、[Finish] をクリックしてウィザードを終了します。 

FUTRO A300に対してファームウェアの更新またはリカバリを実行する場合は、Microsoft Internet 

Information Server（IIS）の設定を行うため、16に進みます。 

必要がない場合は、これでインストールの作業は完了です。 
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16. コンテナーのコピー 

「FUTRO A300 Software Disk」内の￥container\UC_RL フォルダーを、IISのルートディレクトリ

（wwwrootまたは ftproot）配下にコピーしてください。 

例： C:\Inetpub\wwwroot\UC_RL あるいは、 C:\Inetpub\ftproot\UC_RL 

17. Windows ファイアウォールの設定 

Windows ファイアウォールが有効になっている場合は、次のポートを接続許可に設定する必要があります。 

注意： Windows ファイアウォールが無効の場合は、特に必要ありません。 

（1） Windows ファイアウォールにて次のポートを接続許可に設定します。 

 TFTP（UDP：69） 

→ネットワークリカバリで使用します。 

 Scout Secured Port（TCP：22123） 

→FUTRO管理ツールと シンクライアント専用 OS との間の暗号化 AES に基づいています。 

→FUTRO管理ツールからアップデート要求するときに使用します。 

（2） 次のポート接続が許可されていない場合は、許可の設定をします。 

 IIS6.0 の参考例 

- Webサーバー（80） 

または 

- FTPサーバー（21） 

 IIS7.5 の参考例 

セキュリティが強化されたWindows ファイアウォールの「受信の規則」に設定します。 

- World Wide Webサービス（HTTP トラフィック）（80） 

または 

- FTP Server Passive（FTP Passive Traffic-In）（1024-65535） 

FTP Server Secure（FTP SSL Traffic-In）（990） 

FTP サーバー（FTP トラフィック）（21） 

18. MIMEの設定 

Webサーバーを使用する場合は、次の MIMEの設定が必要です。 

「.idf」、「.fpm」、「.epm」、「.gz」を「text/plain」として登録します。 

登録方法については Microsoft Internet Information Server の説明をご覧ください。 

これでインストールの作業は完了です。 
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2.6 インストールされたコンポーネントの変更 

インストール後、設定プログラムを実行すると、インストールされているコンポーネントを変更できます。 

コンポーネントを追加または削除するには、[Modify] をクリックします。  

2.7 アンインストール 

1. FUTRO管理ツールをアンインストールするには、コントロール パネルの [プログラムの追加と削除] から

「Scout Enterprise」 を選択します。 

2. [削除] ボタンをクリックして、ウィンドウの指示に従います。すべてのプログラムファイルが削除されます。 

2.8 サイレントインストール 

最初の手順で、インストールを記録する必要があります。 

 インストールの記録： 

次のパラメーターを使用してインストール プログラムを開始します。 

setup.exe /r /f1<ファイル名> 

 パラメーター /r はインストールの記録モードを開始します。 

 パラメーター /f1 を使用して、記録されたデータが保存されるファイルを定義します。 

例： setup.exe /f /f1C:\temp\Scoutngsetup.iss 

 パラメーター /f1 を定義しない場合は、ファイル setup.iss が Windows ディレクトリに作成されます。 

 サイレント インストールの実行 

次のパラメーターを使用してインストール プログラムを開始します。 

C:\>setup.exe /s /f1<ファイル名> （c: は代表的な例です） 

 パラメーター /s はインストール（サイレント モード）の実行を開始します。 

 パラメーター /f1 はインストールの記録時に指定したものと同じです。 
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3 設定レベルでの管理 
この章には、シンクライアントのデスクトップ、ハードウェア、ネットワーク、およびセキュリティの各設定の設定方法に関する

情報が含まれています。 

3.1 FUTRO管理ツール（コンソール）の起動 

1. [スタート] > [すべてのプログラム]  > [Scout Enterprise] 

を選択します。 

2. ログイン画面が表示されるので、初期状態ではパスワード

は "elux" と入力します。 

FUTRO管理ツール（コンソール）が起動されます。 

 

 

3.2 管理の概要 

FUTRO 管理ツールでは、シンクライアントを階層的に編成します。個々のシンクライアント  を所属グループ

（OU）  にグループ化することができます。  

まだ構成されていない新しいシンクライアントには、既定では基本構成が適用されます。また、階層内で 1 つ上

位の項目（親）の設定を参照することも、個別の設定をもつこともできます。  

場所、所属グループ（OU）、および個々のシンクライアントに個別の設定を割り当てることができます。また、

"Use Parent" 機能を使用すると、個別の構成をオフにして基本構成に戻ることもできます。 

図 2： [View] > メイン ウィンドウに含まれる [List] ビューと [Asset] ウィンドウ 
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[View] > [Settings] 

 [Refresh the display of all visible devices]： 

シンクライアントの状態の表示を最新の情報に更新する

間隔（秒）を定義できます。 

それらの 2つのパラメーターが無効な場合は、コンソール

でショートカット キー Ctrl + F5 を押して、シンクライアン

トの表示の更新を直接初期化することができます。F5 

キーを押すと、すべてのシンクライアントの表示が更新さ

れます。 

 [Check independent configurations]： 

構成の変更が完了した後で、下位にある個別の構成を

すべてチェックします。個別の構成がウィンドウに表示され、

次の選択を行えます。 

- 他の所属グループ（OU）には変更を適用しない 。 

- 個別の構成にも変更を適用する 。 

- 変更が適用される構成を選択する。 

図 3： [View] > [Settings] 

注意： これは、構成を変更した直後にのみ実行できます。  

 

[Options] > [Advanced Options] > [Devices]  

通常、FUTRO 管理ツールで構成が変更されると、次回シンクライアントの起動時にデバイス構成全体がシン

クライアントに送信されます。 

安全上の理由や、ユーザーが独自に設定するのを防ぐため特定のタブが無効になっている場合に、そのタブに

含まれる設定のみを更新することもできます。 

[Update of fields] 領域で、[Only locked fields are updated on the client] をクリックして選択すると、

次回デスクトップ構成の送信時に、ロックされたタブのみが更新されます。ロックされていないタブでユーザーが

行ったローカル構成は上書きされません。 

3.3 個々の設定 

基本構成（規定）の設定を行う場合には、[Options] > [Base Configration] を選択します。 

所属グループ（OU）、および個々のシンクライアントの設定を行う場合には、対象の所属グループ（OU）、および

シンクライアントを右クリックしてショートカットメニューを表示し、[Setup] を選択します。 
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3.4 General 

[General] タブには、次の図に示すように、ハードウェア情報が表示されます。この情報はデバイス固有のもので

あるため、個々のシンクライアントの設定でのみ表示され、所属グループ（OU）または基本構成の設定では表

示されません。 

図 4： [Setup] > [General] タブ（個々のシンクライアント） 

 [MAC] ： シンクライアントの MACアドレス。 

 [Host-ID] ： シンクライアントに割り当てたホスト ID。これは、ライセンス手順のために必要です。 

 [Flash memory] ： フラッシュメモリの種類とサイズの簡単な説明。 

 [Main memory] ： メインメモリのサイズ（MB）。 

 [Type] ： ハードウェア供給元によって設定された製品の説明（文字列）。 

[Use parent] ：1 つ上の階層の項目の設定を使用するには、このチェックボックスをオンにします。個別

に設定しているシンクライアントは、1 つ上の階層の所属グループ（OU）などの設定を参照します。このチェッ

クボックスをオンにすると、この設定の残りのタブは無効になります。 
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3.5 Network  

図 5： [Setup] > [Network] 

[Network] タブは次のサブタブで構成されます。 

 [LAN] 

 [Wireless LAN] ： FUTRO A300ではお使いになれません。 

 [G3/UMTS] ： FUTRO A300ではお使いになれません。 

 [ADSL] ： FUTRO A300ではお使いになれません。 

 [Modem] ： FUTRO A300ではお使いになれません。 

 [ISDN] ： FUTRO A300ではお使いになれません。 

それぞれを作成するには [Add] ボタンを、編集するには [Edit] ボタンを、削除するには [Delete] ボタンをクリッ

クします。 
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3.5.1 LAN 

[LAN] > [Edit] をクリックすると、LANについての設定ができます。 

 [Medium] > [Speed] リストからイーサネットの速度を選択します。 

[BNC] ：FUTRO A300ではお使いになれません。 

[AUI] ：FUTRO A300ではお使いになれません。 

図 6： [Network] > [LAN] 

 [Advanced] 

- [IEEE 802.1x Authentication] ：FUTRO A300ではお使いになれません。 
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3.5.2 ネットワークの詳細設定 

ホストの追加： 

ネットワークにドメイン ネーム サーバー（DNS）がない場合でも、シンクライアントはローカルでホスト名を解決でき

ます。  

 ネーム サーバーが存在しない場合にホストのリストを設定するには 

1. [Network] タブで、[Advanced] をクリックします。[Advanced network settings] ウィンドウが表示

されます。 

図 7： [Advanced network settings] 

2. [New] をクリックします。必要なホストの IPアドレスとホスト名を入力します。 

3. 設定を保存します。 

次回シンクライアントの起動時に、リストがシンクライアントに転送されます。  
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3.6 Screen 

[Screen] タブを使用すると、解像度、周波数、および色数を設定できます。解像度を高くしたり色数を上げた

りすると、メインメモリの使用量が増えます。このため、シンクライアントのシステム リソースによって、同時に使用で

きるアプリケーションの総数が制限されます。 

図 8： [Setup] > [Screen] 

 [Rotate]： FUTRO A300ではお使いになれません。 

 [Use monitor Plug&Play Info]：  

周波数や解像度に関するモニター情報を使用するかどうかを定義できます。既定では、このオプションは有

効であり、"no ddc=false"（ddc= Display Data Channel）に相当します。ディスプレイポートを使用して

いる場合は、オプション [Use Monitor Plug&Play Info] を有効にするようにしてください。 

 [Power management]：  

指定された時間が過ぎるとディスプレイへの表示を停止する省エネ機能です。電源管理のアイドル時間

（分）を入力することもできます。マウスを移動するか、またはキーを押すと、ディスプレイは再表示されます。 

 [Screen saver]：  

ディスプレイの寿命を延ばすためのスクリーンセーバーが標準装備されています。スクリーンセーバーは、

[Delay] で入力した時間無操作が続くと開始します。ユーザーは、いずれかのキーを押してスクリーンセー

バーを解除することができます。パスワードを設定した場合、スクリーンセーバーはセキュリティ機能となり、正

しいパスワードを入力するか、またはシンクライアントを再起動する方法でしかオフにすることができません。シ

ンクライアントでスクリーンセーバーをすぐに開始する場合、キーの組み合わせは Ctrl + Alt + End です。 

注意： 認証サーバーが有効な場合（「3.7.3 アクセス承認」をご覧ください）、便宜上、スクリーンセーバーの

パスワードは $ELUXPASSWORD に事前設定されています。 
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3.6.1 スクリーンセーバー設定 

[Screen] タブの [Settings] をクリックすると、スクリーンセーバーを選択および設定するためのウィンドウが開き

ます。 

図 9： [Screensaver Settings] 

3.6.2 Advanced Screen Settings 

[Screen] タブの [Advanced] をクリックすると、[Advaced screen settings]ウィンドウが開きます。 

図 10： [Advanced Screen Settings] 

 [Backingstore]： 

画面情報をシンクライアント上のローカルの X11サーバーに保存します。すべてのウィンドウの画像（ピックス

マップ）は、ピクセルが可視であるか否かに関係なく、ローカルの Xサーバーに格納されます。この機能の目

的はウィンドウが選択されるたびに画面情報がサーバーからシンクライアントに転送されるのを避けることであ

り、これは画面情報がフォアグラウンドに移動することを意味します。代わりに、データはローカルで Xサー

バーに保存され、その後画面の更新に使用されます。個々のピックスマップはメインメモリに保存され、これは

Xサーバーの容量が増えることを意味します。これにより、ネットワーク接続が遅い場合に画面の更新速度

が上がります。 

ただし、必要なメモリは大きくなります。推奨される最小のメインメモリは 128MBです。それ以外では、メモリ

の制約は、表示されるウィンドウの数とディスプレイの設定（24 ビットの場合は 16 ビットよりも多くのメモリが

必要になるなど）によって変わります。 

FUTRO管理ツールで入力された画面の変更は、次回リモートデスクトップの再起動時に有効になります。 

注意： 解像度、周波数、および色数を、シンクライアントのディスプレイがサポートしない値に設定した（画

面イメージがかなり歪(ひず)みます）場合は、シンクライアントのディスプレイをオフにして損傷を防ぎ、設定を

修正してください。 

 [Font server]：FUTRO A300ではお使いになれません  



 

FUTRO管理ツール 管理者ガイド 

 

 30 

3.7 Security 

[Security] タブでは、ローカルユーザーの権限とシンクライアントのパスワードの設定、認証サーバーの有効化、

およびユーザー変数の定義を行います。 

ミラーリング設定については、「6.5  ミラーリング」で説明されています。  

図 11： [Security] タブ 

3.7.1 ローカルユーザーの権限 

[Local security settings]： FUTRO管理ツールの目的は、ローカルユーザーによる構成の誤りを防ぐことで

す。そのための方法の 1 つは、ローカル構成を無効にすることです。 [Edit] をクリックすると、ローカルユーザーに

構成への完全な権限または制限された権限を与えたり、アクセスを禁止したりする設定を行うための[User 

properties] ウィンドウが開きます。 

図 12： [All fields modifiable]（左）と [All fields locked]（右）の例 

 [All fields modifiable] ： クリックすると、すべてのフィールドのローカル構成が有効になります。緑色は、

フィールドがロック解除されていることを示します。 

 [All fields locked] ： クリックすると、すべてのフィールドのローカル構成が無効になります。赤色は、

フィールドがロックされていることを示します。 
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構成パラメーターはツリー構造で表示されます。プラス記号をクリックすると、項目が展開されます。マイナス記号

をクリックすると、項目が折りたたまれます。左側のマウス ボタンをダブルクリックすると（キーボードでの同等の操

作：スペースキー）、フィールドの状態を変更できます。赤色はロック済みで、緑色はロック解除（ローカル構成が

許可されている）です。  

図 13： [Setup] タブ（左）と [Applications] タブ（右）のフィールドの例 

 [Setup] ： ユーザーが [Setup] タブにアクセスして、ユーザー設定を変更できるようにするには、

[Setup] を展開し、必要なフィールドを緑色に設定します。 

 [Configuration] ： [Configuration] タブへのローカル アクセスとアプリケーション プロファイルへのローカル 

アクセスを制限できます。 

 残りの最上位のパラメーター（[Start Application]~[Lock]）は、[Applications] タブのオプションを指し

ています（図 13、右をご覧ください）。  

[Start application] と [Stop application] は [Connect] および [Disconnect] オプションを指してい

ます。 

[Logoff]、[Restart]、[Halt]、および [Lock] はシャットダウンオプションを指しています。 

ローカル アクセスの構成が完了したら、[User properties] ウィンドウの [OK] と、[Security] サブタブの 

[Apply] （または[適用]）をクリックします。  

また、[Security] タブで[Local security settings] > [Allow remote X11 clients] を使用すると、リモー

トの X11 クライアントをローカルのシンクライアントに接続することができます。 

デスクトップ構成がシンクライアントに転送されるときに、ロックされたフィールドのみを更新できます。 

FUTRO管理ツール：[Options] メニューで、[Advanced Options] を選択して[Advanced options] ウィ

ンドウを表示します。[Update of fields] 領域で、[Only locked fields are updated on the client] を

クリックして選択すると、次回デスクトップ構成の送信時に、ロックされたタブのみが更新されます。ロック解除され

たタブでユーザーが行ったローカル構成は上書きされません。 

 シンクライアント上から FUTRO管理ツールでの管理対象から外す場合 

1. シンクライアント上でホット キー Ctrl + Alt + Home を使用し、ウィンドウでシンクライアントのパスワードを

入力して構成への権利を取り戻します。 

2. [Setup] > [Security] > [Scout setting] で [Delete] をクリックし管理アドレスを削除します。 

3. [Apply]（または[適用]） をクリックすると再起動が行われ、FUTURO 管理ツールの管理から外れます。 

再起動後は初回構成ウィザードが起動します。 

注意： ユーザー自身でシンクライアントを FUTRO 管理ツールの管理から外せるようにしない場合は、シンクラ

イアントのパスワードを共有しないでください。 
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3.7.2 クライアントのパスワード 

FUTRO 管理ツール（サーバー）が管理するすべてのシンクライアントは、同じクライアント パスワードを使用しま

す。複数のシンクライアントパスワードを設定することはできません。 

注意： パスワードは[Options] > [Base configuration]でのみ変更できます。 

クライアントのパスワードは FUTRO管理ツール（サーバー）での認証に使用されます。 

クライアントのパスワード変更は、[Management on]になっているシンクライアントに対して行われます。 

[Management off]になっているシンクライアントに対しては、パスワード変更は行われません。 

 シンクライアントのパスワードを既定値（推奨）から変更するには 

1. [Options] > [Base configuration]をクリックします。[Using base Setup]ウィンドウが表示されます。 

2. [Security] タブで、[Local security settings] > [Edit] をクリックします。[User properties] ウィンド

ウが表示されます。 

3. [Password] にパスワードを入力します。入力ミスをチェックするために [Password confirmation] に

それを再度入力し[OK]をクリックします。既定値は elux（すべて小文字）です。 

構成を保存すると、現在オンになっているシンクライアントのパスワードがすぐに更新されます。現在オフになって

いるシンクライアントについては、次回シンクライアントの起動時に更新されます。 

3.7.3 アクセス承認 

[Access authorisation]：シンクライアント専用 OS では認証サーバーをサポートしています。有効にすると、

ユーザーはシンクライアントの起動時に自分のログオン データ（ユーザー名、パスワード、およびドメイン）を一度入

力します。 

 ユーザー認証を有効にするには 

1. [Options] > [Base configuration]をクリックします。[Using base Setup]ウィンドウが表示されます。 

2. [Security] タブの[Access authorization] の下で、ドロップダウン リストから認証サーバーの種類を選

択します。 

[None] ： ユーザー認証を無効にする場合 

[ADS] ： Active Directory
®
 サーバー（Windows

®
 2000以降）の場合 

[LDAP] ： Lightweight Directory Access Protocol サーバーの場合 

注意：その他の認証方式は FUTRO A300 ではお使いになれません 

3. [Edit] をクリックします。[Access configuration] ウィンドウが表示されます。ここでは、サーバーの設定

を行います。パラメーターは、選択した認証サーバーの種類によって異なります。それらについては、後で詳

しく説明します。 

4. [OK] をクリックしてから、[Security] タブで [Apply] （または[適用]） をクリックします。 

これで、ユーザーはシンクライアントの起動時にユーザー名とパスワードの入力を求められるようになります。 
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 Active Directory サーバー: 

Windows 2000以降 のディレクトリ サービスは Active Directory と呼ばれます。 

図 14： [Access Configuration] 

Active Directory を使用した認証では、次のパラメーターを入力します。 

 [Server]： 

ドメイン コントローラーの IP アドレス/ホスト名を入力します。複数のサーバーを空白で区切って入力すること

もできます。サーバーがシンクライアントとは異なるサブネット内にある場合は、完全修飾ドメイン名（FQDN）

を使用します。 

 [Base]： 

検索ベースは、階層内の検索を開始する場所を示します。ユーザーを検索するときの開始位置として使用

する分岐点で、例えば ou=users,dc=mydomain,dc=com  のように指定します。 

 [User-DN] ：空白のままにします。 

 [Password] ：空白のままにします。 

[Server]、[Base]および[User-DN]のパラメーターについて詳しくは、管理者に問い合わせてください。 

[User variables]タブについては、この章の「ユーザー変数」のセクションをご覧ください。 

シンクライアント専用 OS では、ADS のパスワードの変更をサポートしています。ADS サーバーのパスワードの

期限が切れると、ユーザーはログオン ウィンドウで新しいパスワードを入力するよう求められます。 

ADS を介してユーザー認証を設定するとき、サーバー プロファイルを使用するオプションがあります。このオプショ

ンを有効にすると、ログオフ時に一部のユーザーデータがパックされ、サーバー上の定義済みディレクトリに格納さ

れます。このデータは、ログオン時にサーバーのディレクトリから復元されます。このようにして、各ユーザーは、ログ

オンするクライアントに関係なく、自分の個人データ（ローカルに定義された設定データやブラウザー内のブックマー

クなど）を取得します。 

 

 

 

 

 

 

 

 

 

注意： FUTRO管理ツールによって管理されていない設定データのみが格納されます。  
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プロファイル ディレクトリは、ユーザーの ADS エントリ（属性 profilePath）内に UNC として事前に定義する必

要があります。マクロ $ELUXUSER、$ELUXDOMAIN と %USERNAME%、および %USERDOMAIN% 

を使用できます。 

 Lightweight Directory Access Protocol： 

LDAP とは、ディレクトリ サービスにアクセスするための標準的な方法を定義する、TCP/IP ベースのプロトコルで

す。 

LDAP サーバーを使用した認証では、次のパラメーターを入力します。 

 [Server]： 

LDAP サーバーの IP アドレス/名前を入力します。複数のサーバーを空白で区切って入力することもできま

す。サーバーがシンクライアントとは異なるサブネット内にある場合は、完全修飾ドメイン名（FQDN）を使用

します。 

 [Base]： 

検索ベースは、階層内の検索を開始する場所を示します。ユーザーを検索するときの開始位置として使用

する分岐点で、例えば o=<会社>,l=<都市>,c=<国> のように指定します。このパラメーターについては、

LDAP サーバーの管理者に問い合わせてください。 

 [Version] ：使用する LDAP バージョン 

 [User variables] ：この章の「ユーザー変数」の項をご覧ください。 

  ロックアウトされてしまった場合 

ディレクトリ サービス設定は、FUTRO 管理ツール（サーバー）上で行われます。シンクライアントが管理されてい

る場合、間違った設定を変更するには、設定を変更し、変更内容を保存して、シンクライアントをリモートで再

起動します。  

シンクライアントが現在管理されていない場合でも、管理者はログイン名 "LocalLogin" とシンクライアントのパ

スワード（「3.7.2 クライアントのパスワード」をご覧ください）を使用してローカルでシンクライアントにログオンし、

[Setup] > [Security] に進んで設定を修正できます。 

 ユーザー変数 

ユーザー変数とは、シンクライアントがその認証呼び出しを行うときに認証サーバーから読み込まれる値を含む変

数です。これらの変数は、構成フィールド内の特定のフィールドで使用できます。 

ディレクトリ サービスが有効になっている場合は、既定の ELUX 変数（$ELUXUSER、$ELUXDOMAIN、お

よび $ELUXPASSWORD）がユーザーのログオン時に自動的に設定されます。  

認証サーバー LDAP または Active Directory を使用する場合は、カスタマイズされたユーザー変数を設定す

ることもできます。 
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 カスタマイズされたユーザー変数を設定するには（ADS または LDAP） 

1. ADS または LDAP の [Access configuration] ウィンドウで、[User variables] > [New] をクリック

します。 [User variable] ウィンドウが表示されます。 

 [Local variable]： 

変数の名前を入力します。名前はプレフィックス  "ELUX" で始め、頭文字 "$" は付けません。 

複数の値を転送するには、最後に # 文字を付けます（例： ELUXMAIL#=mailLocalAddress）。

複数のメール アカウント アドレスがサーバーに存在する場合、それらは命名手順（$ELUXMAIL_1、

$ELUXMAIL_2 など）を使って転送されます。この場合、変数 $ELUXMAIL_0 には読まれたメール 

アドレスの数が含まれています。 

 [LDAP variable]： 

LDAP または  Active Directory が変数に割り当てる属性の名前を入力します。例として、

LDAP/Active Directory スキーマに属性 "displayName" を含めることができます。この属性を変数

ELUXFULLNAME に割り当てると、次回のユーザー認証呼び出し中に、この属性の値が変数に割

り当てられます。 

2. [User variable] ウィンドウの [OK] 、[Access configuration] ウィンドウの[Apply] （または[適用]） 

および [Security] タブの [Apply] （または[適用]） をクリックします。 

注意： ユーザー変数を使用する場所に関する役立つヒントは、次のセクションをご覧ください。 

 

適用範囲: 

ユーザー認証が有効になっている場合は、通常のパラメーターと同様に [Setup] にユーザー変数を入力できま

す。この場合は、各変数を$文字で始めます。例えば、ICA アプリケーションの定義では、ユーザーログインデータ

として$ELUXUSER、$ELUXPASSWORD、および$ELUXDOMAIN を入力できます。これらの変数は、そ

のアプリケーションが呼び出されたときにそれぞれの値に置き換えられます。 

ユーザー変数を使用できるフィールドの一覧を次に示します。  

 

[Applications] タブ 

フィールド 機能 ユーザー変数 

[Shut down] > 
[Lock] 

スクリーンセーバーのロックの

手動による有効化 

$ELUXPASSWORD の値で事前設定する 

 

[Setup] タブ 

サブタブ フィールド ユーザー変数 

Screen Screen saver 
password 

$ELUXPASSWORD 
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[Configuration] タブ 

アプリケーション フィールド ユーザー変数 

ICA/RDP Server すべての $ELUX変数 

 Username $ELUXUSER 

 Password $ELUXPASSWORD 

 Domain $ELUXDOMAIN 

Browser Proxy、Proxy port すべての $ELUX変数 

[Local] > [Customized Commands] 

適用範囲： コマンド ラインを使用して実行できるプログラム。 

例： rdesktop -u $ELUXUSER -p $ELUXPASSWORD <マシン> 

 Parameter すべての $ELUX変数 

3.8 Firmware 

ディスク イメージ定義ファイル（IDF）は、シンクライアントにインストールされる特定のソフトウェアを定義します。

[Firmware] タブには、IDF へのアクセスに必要なすべての情報が含まれています。 

図 15： [Setup] > [Firmware] 

ユーザー アカウントを使って FTP サーバーにアクセスすることをお勧めします。（匿名 FTP はサポートされていま

す。） 

 [Check for update on boot]： オンにすると、シンクライアントの起動時に更新チェックが行われます。 

 [Update confirmation necessary]：オンにすると、更新が行われる前にシンクライアント上に確認の

ボックスが表示されて、ユーザーによるキャンセルが可能になります。 

 ディスク イメージ定義ファイルを編集するには、[Elias] ボタンをクリックします。 

注意： ELIAS でディスク イメージ定義ファイルを自動的に開く場合は、[ELIAS – Settings] ウィンドウ

（[Options] メニュー > [ELIAS Settings]）で正しいコンテナーパスを設定する必要があります。 

ELIAS、ファームウェア設定、および更新の実行について詳しくは、「5 ファームウェア レベルでの管理」をご覧くだ

さい。 
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パラメーターが間違っていると問題が発生する可能性があるため、ファームウェアのパラメーターが正しいことを再

確認してください。ファームウェアのパラメーターの有効性をすばやく簡単に確認する方法は、後述のように 1 台

のシンクライアントを使って更新を事前に確認することです。 

 ファームウェアのパラメーターをテストするには 

シンクライアントで、[Setup] タブ > [Firmware] で、テストするファームウェアのパラメーターを入力して、

[Update] をクリックします。パラメーターが適切な場合は、イメージファイル サーバーとイメージ ファイルへの接続

が行われ、更新が必要である旨のメッセージが表示されます。更新をキャンセルします。エラー メッセージが表示

されるので、間違っているパラメーターをみつけて修正します。パラメーターの確認が終わったら、FUTRO 管理

ツールを使用して通常の更新を実行します。 

3.9 Multimedia 

図 16： [Setup] > [Multimedia] 

マスターまたは PCM 用のボリュームを調整するには、スライダーを上下に移動して、[Apply] （または[適用]） を

クリックします。  

 [Mute]： マイクの音声をミュートに切り替えます。 

 [Enable sound in XDMCP sessions]： オンにすると、XDMCP セッションで音声が有効になります。 

注意： アプリケーションは e-sound システムに対応している必要があります。  

 [System beep]： オンにすると、シンクライアントで "電源オフ" ボタンを押したときに音が鳴ります。 
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3.10 Desktop 

[Desktop] タブでは、デスクトップの言語とタイム ゾーンを設定できます。  

図 17： [Setup] > [Desktop]  

[Language]： 

デスクトップの言語を選択します。これにより、シンクライアント専用 OSのメイン画

面の言語と、シンクライアント上でローカルに実行されるアプリケーションの言語が設

定されます。 

FUTRO A300では必ず「English (US)」を選択してください。 

 [Background color]： 

このボタンを押すと、[Color] ウィンドウが開き、16 進数値またはカラー パレットを使

用してデスクトップの背景色を設定できます。 

 [Task hotkey]： 

 ローカルユーザーが現在起動しているアプリケーション間またはタスク間の切り替え

に使用するキーの組み合わせを選択します。ホット キーは、アプリケーション間（ロー

カル ブラウザーと ICA アプリケーション間など）だけでなく、シンクライアント専用 OS

画面間（メイン画面とウィンドウ間など）の切り替えも行います。 

既定値は <Alt-Ctrl>-<Down> で、この場合、次のような動作となります。 

- Ctrl + Alt + ：アプリケーション バーの左側を選択 

- Ctrl + Alt + ： アプリケーション バーの右側を選択 

 [Timezone]： 

ドロップダウン リストからタイムゾーンを選択します。 

FUTRO A300では「Tokyo GMT+9」を選択してください。 

[Time server]： 

タイムゾーンに加えて、シンクライアント上で正しく使用するための時間を設定する必要があります。これはシ

ンクライアント上でローカルに行うこともできますが、タイムサーバーを使用することをお勧めします。  

UNIX または Windows のどちらのマシンで動作するタイムサーバーを入力するかを選択できます。  
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- Windows： 

Windows 2000（またはそれ以降）が動作しているコンピューターの IPアドレスまたは名前を入力します。 

このオプションを選択した場合は、RFC 1305 に説明されている Simple Network Time Protocol に

従う必要があります。Windows 2000 またはそれ以降が動作するコンピューターに既定でインストールさ

れている Windows タイム サービス（W32Time）は SNTPv4 に準拠しています。 

W32Time サービスは、Active Directory ドメインに参加しているコンピューターで自動的に開始されま

す。ドメインに参加していないコンピューターでは、このタイム サービスを手動で開始する必要があります。  

SNTP について詳しくは、マイクロソフト社のサポート技術情報（KB）224799 「Windows Time サー

ビスの基本処理」、216734 「Windows 2000 で権限のあるタイム サーバーを構成する方法」、

またはホワイト  ペーパー「Windows Time サービス」（ http： //technet.microsoft.com/ja-

jp/library/dd299464.aspx）をご覧ください。 

SNTP の前身は、RFC 1305 に説明されているネットワーク タイム プロトコルです。これらの 2つのプロ

トコルは相互に交換できます。したがって、代わりに NTP 準拠のマシンを入力することもできます。多くの 

UNIX サーバーには、NTP に準拠した xntpd があります。このサービスを開始する必要があります。 

NTP について詳しくは、www.ntp.org をご覧ください。 

このサービスは UDP プロトコルを使用するポート 123 で動作します。 

- Unix： 

RFC 868 のタイム サービスが動作している UNIX マシンの IP アドレスまたは名前を入力します。 

このオプションを選択した場合、タイム サーバーはインターネット標準 RFC 868 「Time Protocol」に従

う必要があります。この種のタイム サービスは、inetd という内部サービスとして UNIX マシン上にある標

準コンポーネントです。これは、/etc/inetd.conf ファイル内で有効にできます。 

このサービスは TCP および UDP プロトコルを使用するポート 37 で動作します。 

RFC 868 について詳しくは、www.faqs.org をご覧ください。 

注意： シンクライアント専用 OS でのシステム時刻の設定を推奨しますが、BIOS 設定でシンクラ

イアントのシステム時刻を設定できます。「14付録」をご覧ください。 

http://technet.microsoft.com/ja-jp/library/dd299464.aspx
http://technet.microsoft.com/ja-jp/library/dd299464.aspx
http://www.ntp.org/
http://www.faqs.org/
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3.10.1 Desktop - Advanced 

シンクライアント専用 OS のデスクトップは、タスクバー、コントロール パネル、および作業領域で構成されていま

す。これらの領域は、[Advanced]設定で構成できます。 

図 18： [Desktop] > [Advanced] 

 [Theme]（デスクトップ テーマ）： 

デスクトップ用のオプションが用意されているため、デスクトップに配置するアイコンをここで選択できます。 

 [Taskbar]： 

タスク バーを使用すると、アプリケーション ウィンドウを最小化できます。タスク バーに表示されているボタンを

クリックすると、実行中のプログラム/作業領域を切り替えることができます。タスク バーは、ローカルユーザーの

デスクトップの一番下に表示されます。 

タスク バーのオプション（[Always on Top]、[Hide automatically]）を設定することも、[Taskbar] チェッ

クボックスをオフにしてタスク バーを無効にすることもできます。また、時計を無効にすることもできます。 

[Enable quick setup（systray）] 領域を使用して、マウス/キーボード、マルチメディア、および USB マス

ストレージのクライアント設定用のアプレットをシステム トレイに表示するかどうかを定義できます。 

 [Window manager]： 

[Maximize/Fullscreen to a single monitor]： オンにすると、デュアル スクリーン モードで全画面表示

モードが定義済みの 1 台のモニターにのみ適用されるようにアプリケーションを構成できます。 

 [Background]： 背景イメージを定義するには、次の 2つの方法があります。 

(1) [Server file] フィールドにイメージ ファイルを入力します。 

または 

(2) [Load] ボタンをクリックして、ファイルを選択し、それをデータベースにインポートします。このオプションは、

[Server file] フ ィールドに入力されたフ ァイル （存在する場合）よ りも優先されます。 

[Delete] ボタンをクリックすると、背景イメージが削除されます。 

次回シンクライアントの起動時に、その背景イメージが自動的に転送されます。 
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シンクライアントまたはデスクトップをすぐに再起動するには、ショートカット メニューまたはコマンド スケジューラ

（[View] メニュー > [Schedule]）を使用します。 

注意： 

- イメージはディスプレイの中央に表示されます。デスクトップ全体に表示させるには、背景イメージをディ

スプレイの解像度に合わせる必要があります。背景イメージがデスクトップよりも小さい場合は、それ以

外の部分は現在の背景色が表示されます。 

- 壁紙または並べて表示されるイメージをサポートしていません。 

- ネットワークの トラフィックを減らすために、次の場合を除いてシンクライアントの起動時にイメージは転

送されません。 

(1) FUTRO管理ツールのデスクトップ設定が変更され、かつ 

(2) イメージがシンクライアント上にまだ存在していないか、または 

(3) イメージが変更された場合 

- FUTRO 管理ツールに強制的にイメージを転送させるには、REFRESH SETTINGS コマンドを使

用します。イメージが FUTRO 管理ツールのインストール ディレクトリまたはサブディレクトリに存在しな

い場合は転送されません。 

- シンクライアントに背景イメージのための充分な空き領域が確保されている必要があることに注意してく

ださい（フラッシュメモリ上の /setup に保存されます）。 

- 背景イメージを削除するには、[Server file] フィールド内のファイル名を削除し、[Delete] ボタンをク

リックしてそれをデータベースから削除します。 

- FUTRO管理ツールで [Remote Factory Reset] を選択する方法でも、背景イメージ ファイルをシ

ンクライアントから削除できます。 

 [Autostart]： 

規定では、シンクライアントの起動時にコントロールパネルが自動的に実行されますが、[Starter after]をオ

フにすると、シンクライアントの起動時に自動的に実行されません。その場合、コントロールパネルを起動

するには、シンクライアント上でスタートメニューから[Control Panel]を選択します。 

コントロールパネルとは、次の機能を備えた 3つのタブを含むターミナル上の画面です。 

- Setup ：シンクライアント専用 OSの設定  

- Configuration ：使用するアプリケーションの設定／登録 

- Applications ：登録されたアプリケーションの起動と終了 

シンクライアントが FUTRO管理ツールで管理されていない場合、ユーザー設定はコントロールパネルで行わ

れます。 

 [Workspaces]： 

必要な作業領域の数を選択します。最大で 4を設定できます。既定値は 1です。 

3.11 Diagnostics 

[Diagnostics] タブではログレベルを定義でき、さらにログファイルの送信先の URLを入力できます。 

図 19： [Setup] > [Diagnostics] 

support@unicon-ka.de 
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3.11.1 ログファイルの要求 

個々のシンクライアントのショートカットメニューで[Device diagnostic] > [Request files]をクリックすると、診

断のためのファイルを要求できます。管理者がファイルリストとスクリプトファイルの内容を定義できるウィンドウが開

きます。 

図 20： [Device diagnostic] > [Request files] 

[Request] をクリックすると、[File list] フィールド（画面の真ん中のフィールド）に定義されているすべてのファイ

ルがシンクライアントのアーカイブに追加されます。  

[#System] は名前を変更できないテンプレートです。必要に応じて、追加のテンプレートを作成できます。 

[Additional Script] フィールドの内容はスクリプトとして実行されます。このスクリプト ファイルの出力もシンクラ

イアントのアーカイブに追加されます。 

例：  

[File list] フィールドの内容： 
/setup/terminal.ini 
/setup/user.ini 
/tmp/eLuxd.log 

[Additional Script] フィールドの内容： 
#!/bin/bash 
echo DDCXINFO 
echo PS... 

シンクライアントはこれらのデータを zip ファイルで FUTRO 管理ツール（サーバー）に送信します。このデータは、

FUTRO管理ツール（サーバー）のインストール フォルダーの 'diag' サブフォルダーに格納されます。 

C:\Documents and Settings\All Users\Document\UniCon\Scout\Server\diag ディレクトリに格納 

ファイルの形式： 
devicename_IPAdress_TT_MM_YY_HHMMSS_diag.zip 

例： 
myDev_217.160.115.92_11_02_08_095241_diag 
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3.11.2 構成の比較 

個々のシンクライアントのショートカットメニューで[Device diagnostic] > [Setup comparison]をクリックする

と、管理者はシンクライアント上の設定、構成、およびアプリケーションを、特定のシンクライアント用に FUTRO

管理ツールで定義されたものと比較することができます。  

図 21： [Device diagnostic] > [Setup comparison] 

3.11.3 System diagnostics 

[View] メニューで、[System diagnostics] をクリックすると、診断の目的で情報を表示することができます。 

 サーバーログの例： 

図 22： [View] > [System diagnostic] > [Server log] 
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 システムチェックの例： 

図 23： [Viewstem check] 

これは次のことをチェックするものです。 

- FUTRO管理ツール（サーバー）が動作しているかどうか 

- すべてのシンクライアントに管理ライセンスがあるかどうか 

- サブスクリプションが利用可能かどうか 

- container.ini ファイルが構成可能なコンテナーパスに存在するかどうか 

システムチェックを閉じるには、Esc キーを押します。 

 ログに記録されたサーバーファイル が格納されているディレクトリの例： 

図 24： [View] > [System diagnostic]> [Server files] 
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 ログに記録されたデータベース（.mdb）が格納されているディレクトリの例： 
図 25： [View] > [System diagnostic]> [Database] 

これらのパスは既定で設定されたものですが、動的に変更される場合があります。  

3.12 Drives 
FUTRO A300ではお使いになれません 

3.13 Printer 
FUTRO A300ではお使いになれません 

3.14 Mouse/Keyboard 

図 26： [Setup] > [Mouse/Keyboard] 

[Mouse]：マウスの種類を選択します。  

 [Auto] ： マウスが自動的に検出されることを意味します。 

[None] ： シンクライアントをターミナルモードで動作させるためのものです。マウス機能は無効にされ、マウス

ポインターはユーザーの画面右下隅に固定されます。  

 ダブルクリックの間隔を短くするには、[Double click speed]スライダーを右に移動します。  

 マウス ドラッグの移動速度を上げるには、[Acceleration]スライダーを右に移動します。  
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注意： ICA 経由で Microsoft アプリケーションを構成するときに、マウス ポインターをウィンドウの既定のボタンに

移動する、Windows の既定のオプションを使用する場合は、マウスの接続を PS/2 に設定します。この場合は

ホイール機能がサポートされないことに注意してください。Microsoft リモートデスクトッププロトコル（RDP）では、

この変更は必要ありません。 

[Keyboard]：キーボード言語を選択します。 

FUTRO A300では「Japanese (109A)」を選択してください。 

 キーを押したり、押し続けたりしたときに記号が表示されるまでの間隔を短くするには、[Delay]スライダーを

右に移動します。  

 キーを押し続けたときに入力を繰り返す速度を上げるには、[Speed]スライダーを右に移動します。 

3.14.1 マウスとキーボードの詳細設定 

[Mouse/Keyboard] で[Advanced] をクリックすると、次の詳細設定を構成することができます。 

 [3 Button emulation]：  

2 つボタンマウスで同じ機能を実現することができます。この場合、

マウスの左右ボタンを同時にクリックすることで、3 番目のボタンが

シミュレートされます。 

 [Lefthanded] ：マウスボタンを左利き用に切り替えられます。 

 [Dead keys] ： FUTRO A300ではお使いになれません。 

 [Numlock]： 

オンにすると、シンクライアントの起動時に NumLock キーを無効

にできます。既定では、NumLock キーは有効です。 

 [Console switch enabled]： 

シンクライアントでホット キーを使用してコンソールを切り替えることができます。既定では有効です。次の表

に、コンソールを切り替えるためのホット キーを示します。これらのホット キーを無効にして、ユーザーをデスク

トップ（コンソール 1）に制限することができます。  

番号 コンソール ホット キー 

1 デスクトップ Ctrl + Alt + F1 

2 最初の XDMCP セッション Ctrl + Alt + F2 

3 2 番目の XDMCP セッション Ctrl + Alt + F3 

4 メッセージ コンソール Ctrl + Alt + F4 

図 27： コンソールを切り替えるためのホット キー 

完了したら、 [OK] をクリックします。変更は、次回シンクライアントの再起動時に有効になります。 
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3.15 Hardware 

ハードウェアの設定（USB ポートの有効化）は、[Hardware] タブで行います。 

図 28： [Setup] > [Hardware] 

ネットワーク ハードウェア設定については、「3.5 Network」に説明されています。  

 [USB mass storage devices] ： 

通常、シンクライアント専用 OSではすべての USB マスストレージ（CD-ROM、フロッピー、USB メモリ、

2.0 フラッシュメモリ リーダー、大容量フォトストレージなどが）をサポートしています。 

既定ではマスストレージ用の USB ポートは有効になっていますが、セキュリティ上の観点から無効にするこ

とをお勧めします。 

[USB mass storage devices]をクリックしてオフにすることで無効になります。 

 [COM port setting] ：COMポートは FUTRO A300ではお使いになれません。 

 [Smart card] ：スマートカードは FUTRO A300ではお使いになれません。 
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4 アプリケーション での管理 
本章では、アプリケーションの構成方法について説明します。 

4.1 概要 

アプリケーションは、次の 3つのレベルで定義できます。 

 階層の最上位レベルで既定のアプリケーションとして定義 

 既定のグループ "Lost&Found" の中で使用するアプリケーションとして定義 

 各所属グループ（OU）の中で使用するアプリケーションとして定義 

設定する項目は[Applications] の最上位のアイコンを右クリックして表示されるショートカット メニューから選択

します。 

図 29： アプリケーションのショートカット メニュー 
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4.1.1 Add 

[Add] を選択すると、[Application Properties] ウィンドウが表示されます。 

図 30： アプリケーションのプロパティ 

使用できる接続は、ICA、RDP、ローカル ブラウザー、ローカル コマンド、PN-Agent、および Virtual Desktop

です。  

 [Application restart]： オンにすると、シンクライアントの起動時に接続が開始されます。また、ユーザーが

ログオフすると、次のユーザーが使用できるようにただちに接続が再確立されます。 

 [Start automatically after]： チェックボックスをオンして、シンクライアントを起動してから接続を開始する

までの時間（秒）を設定します。「0」にすると、起動時に接続を開始します。 

 [Desktop icon]： オンにすると、デスクトップに表示するアイコンをリストから選ぶことができます（提供される

アイコンは、アプリケーションの最上位レベルで定義されています）。 

注意： Program Neighborhood Agent では使用できません。 

アイコンが正しく表示されない場合は、シンクライアントのマウス中央ボタンでアイコンをダブルクリックすると、アイコ

ンが再描画されます。 

その他のオプションはアプリケーションにより異なります。アプリケーションの構成について詳しくは、本章の他のセク

ションで説明します。 

アプリケーションの検索: 

[Edit] メニューの [Find] を選択するかショート

カット キーの Ctrl + F を使用すると、アプリ

ケーション名を検索する事ができます。 

 

図 31： 検索機能 
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4.1.2 Software Defaults 

[Software defaults] を選択すると、アプリケーションのすべての標準設定を設定できます。  

現在は ICA のみが選択可能です。[ICA] を選択し、[Edit] をクリックします。このウィンドウで、ICA のすべての

標準パラメーターを編集できます。設定は、選択されている所属グループ（OU）に対して適用されます。これらの

設定について詳しくは、「4.2.3 ICA の Software Defaults」で説明しています。 

4.1.3 Define application icons：  

[Define application icons]を選択すると、アイコン ファイルを追加することができます。追加したファイルは、

個々のアプリケーションを構成するときに選択できるようになります。使用できるファイル形式は、xpm、ico、gif 

です。デフォルトでは何も登録されていません。 

図 32： アプリケーション アイコンの定義 
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4.1.4 Use Parent Applications 

[Use parent applications] は切り替え式になっています。選択されている場合は、現在の項目のアプリケー

ションに加えて、1つ上の階層にある項目のアプリケーションがデバイスに割り当てられます。 

図 33： 既定のアプリケーション 

上の図で、所属グループ（OU）、Lost&Found、Japan、Tokyoはすべて１つ上の階層のアプリケーションを使

用するように構成されています。各所属グループ（OU）に入力されたシンクライアントは、次の内容について定義

されたアプリケーションを受け取ります。  

 選択された所属グループ（OU） 

 既定のセット（Applications） 

注意： アプリケーションは、それぞれの名前によって識別されます。競合を避けるために、アプリケーションを構成

するときは一意の名前を使用してください。 

4.1.5 Use Parent Defaults 

[Use parent defaults] は、[Software Defaults] に適用されます。これは現在、Citrix ICA の設定でのみ

使用できます。0 をご覧ください。 

4.1.6 ツリービュー 

 [Properties] ウィンドウ 

アプリケーションの構成が終わったら、[Applications] カテゴリをクリックします。この項目に対して定義されてい

るすべてのアプリケーションのリストが [Properties] ウィンドウに表示されます。表示される情報は、

[Properties] ウィンドウのショートカット メニュー（[Properties] ウィンドウ内を右クリック）の [Adjust] を選択す

ることによってカスタマイズできます。次のプロパティが用意されています。 

- Name 

- Type 

- Autostart 

アプリケーションが 1つも定義されていない場合、ウィンドウは空になります。 
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 コマンド 

[Properties] ウィンドウで、アプリケーションをクリックして選択します。複数のアプリケーションを選択するには、

Ctrl キーまたは Shift キーを押しながらクリックします。アプリケーションに対しては、次の操作を行うことができます。 

- 新しい所属グループ（OU）にコピーする 

- 新しい所属グループ（OU）に移動する 

- 削除する  

これらの操作は、Ctrl-C、Ctrl-X と Ctrl-V の組み合わせ（コピー アンド ペースト）、Delete の各キー、または

ショートカット メニュー（右マウス ボタンをクリック）を使用して行います。さらに、ドラッグすることにより、個々のアプ

リケーションの定義や Application カテゴリを別のグループに移動することもできます。Ctrl キーを押しながらドラッ

グすると、他のグループにコピーできます。  

4.1.7 アプリケーションへのユーザー アクセス 

FUTRO管理ツール内で定義されるアプリケーションは、起動時にシンクライアントに転送されます。これにより、

ローカルユーザーはコントロール パネル（[Applications] タブ）で、またはツール バー メニューから、アプリケーショ

ンにアクセスできるようになります。 

アプリケーションがシンクライアントに表示されない場合は、次のことを確認してください。 

ファームウェアの欠落： 

管理者はすべての種類のアプリケーションを構成できますが、シンクライアントで利用できるアプリケーションは、ソ

フトウェアがイメージ ファイルにインストールされているものだけです。 

非表示オプション：  

アプリケーションをユーザーから見えないようにすることができます。このオプションは、"custom" と定義されている

ローカル アプリケーションでのみ利用可能です。その場合、アプリケーションを実行するには、[Application 

restart] または [Start application automatically] オプションを選択する必要があります。 

名前の重複：  

アプリケーションはそれぞれの名前によって識別されます。競合を避けるために、アプリケーションを構成するときは

一意の名前を使用してください。 

4.1.8 アプリケーションのアップロード 

シンクライアントから FUTRO管理ツールにアプリケーションをアップロードすることもできます。アプリケーションは、

所属グループ（OU）にのみアップロードできます。 

1. アプリケーションをアップロードするシンクライアントを選択します。 

2. [File]メニュー > [Application upload] を使用するか、デバイ

スを右クリックして [Application upload] を選択します。

[Application Upload] ウィンドウが表示されます。 

3. シンクライアントの IP アドレスまたはホスト名が正しいことを確認

します。 

4. アプリケーションをアップロードする先のグループを選択します。 

5. [Start] をクリックしてアップロードを開始します。 

シンクライアントで定義されているすべてのアプリケーションが FUTRO

管理ツールに送信され、選択した所属グループ（OU）に追加されます。

その所属グループ（OU）内で今まで定義されていたアプリケーションは

削除されます。 
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4.1.9 構成ファイルの編集 

設定を格納し、取り出すために、構成ファイルが使用されます。一般的に、構成ファイルにはユーザーがクライア

ントソフトウェアを実行するときの個人的なパラメーターが保存されます。構成ファイルは、シンクライアントの次の

ディレクトリに保存されます。/setup/<アプリケーション名>  

 FUTRO管理ツールには、構成ファイルを編集するためにさまざまな方法が用意されています。 

 アプリケーション定義 

アプリケーション定義が最初のステップです。選択したパラメーターを直接アプリケーション定義の中で設定す

ることもできます。例えば、[ICA] ウィンドウでは、[Connection options] をクリックすることで接続パラメー

ターを設定できます。これらのパラメーターは、構成ファイルに直接保存されます。  

 Software Defaults 

Software defaults 機能を使用することにより、追加のパラメーターを設定できます（「4.1.1 Add」）。現在、

この機能は ICA でのみ使用できます。 

 ファイル転送 

シンクライアントを使用してアプリケーションをローカルで構成してから、 FUTRO管理ツールを使用して他の

シンクライアントに構成ファイルを転送できます。 

 INI ファイルエディター 

FUTRO管理ツールには、初期設定（INI）ファイル用のエディターが付属しています。これにより、INI ファイル

内の特定のキーワードを編集できます。 

4.2 ICA 

Citrix
®
 製 XenApp

®
 Server に接続するために、 FUTRO管理ツールには次の 5 通りの方法が用意されて

います。 

 専用の XenApp Server に接続する（常に XenApp Server のデスクトップに接続する） – 4.2.1 

 公開済みアプリケーション（公開されているデスクトップを含む）に接続する  – 4.3.1 

 ブラウザーを使用せず Web インターフェースを通して接続する（PN-Agent） – 4.3.2 

 ブラウザーを使用し Web インターフェースを通して接続する  – 4.3.3 

 Citrix Receiver（接続を定義するための Citrix 固有のツール）を呼び出す  – 4.3.4 

Independent Computer Architecture（ICA
®
）を使用すると、Citrix

®
 XenApp

®
 ソフトウェアを実行している 

Windows ターミナル サーバーに接続できます。その後、そのターミナル サーバーに置かれているすべての 

Windows
®
 アプリケーションにアクセスできます。 

所属グループ（OU） のすべての接続パラメーターおよび標準パラメーターは  FUTRO管理ツールで設定できま

す（シンクライアントの [Configuration] > [ICA ] > [Advanced] を使用して設定する、コントロール パネルの 

[Citrix ICA Client for Linux] ICA 詳細設定に対応）。 

ICA Connection Center は、ローカル アプリケーションとして定義できます。詳しくは、「4.2.6 ICA 

Connection Center ツール」をご覧ください。 
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4.2.1 リモート デスクトップ 

リモート デスクトップ セッションを使用することにより、ユーザーは XenApp サーバーのデスクトップにアクセスできま

す。デスクトップ上にあるすべてのアプリケーションを任意の順序で実行できます。 

ICA を通してセッションを作成または変更するには、[Applications] の最上位のアイコンを右クリックして表示さ

れるショートカットメニューから、[Add] > [Application Properties] > [ICA] を選択します。 

図 34： ICA リモート デスクトップのアプリケーション プロパティ 

 [Name of application] ：このアプリケーションの適切な名前を入力します。ローカルユーザーには、これ

が シンクライアントのメイン画面（[Applications] タブ）に表示されます。 

 [Published Application] ： オフのままにします。 

 [Server] ：XenApp ターミナル サーバーの IP アドレス（またはホスト名）を入力します。 

 [Application] ：空白のままにします。 

 [Working directory] ：空白のままにします。 

 [Login] ：このオプションをオンにすると、ログオン データ（ユーザー名、パスワード、ドメイ

ン）を FUTRO管理ツールに入力できます。 

 [Passthrough login] ：このオプションをオンにすると、$ELUXUSER、$ELUXPASSWORD、およ

び$ELUXDOMAIN の値がクライアントに送信されます。 

 [Kerberos authorization]：クライアントは、ADS 認証から受け取る Kerberos チケットのユーザー資格

情報を使用します。 

 [Smartcard login] ：FUTRO A300ではお使いになれません。 
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4.2.2 接続オプション 

ICA アプリケーション定義で、[Connection Options] ボタンをクリックして [Advanced ICA Settings] ウィ

ンドウを開きます。  

図 35 ：Advanced ICA Settings – Citrix ICA の接続パラメーター 

このウィンドウでは、サウンド、暗号化レベル、SpeedScreen 遅延除去、Windows 設定などの接続パラメー

ターを設定できます。接続パラメーターに対する変更は、この所属グループ（OU）内のすべてのデバイスに適用さ

れます。  

これらのパラメーターは、シンクライアントのコントロールパネルの [ICA] > [Advanced] > [Tools]  > 

[Settings] に対応しています。 

ICA 設定の暗号化レベルが "Basic" でない場合でも、自動ログインを適用できます。[Allow auto logon] 

チェックボックスをクリックしてオンにします。 

[Software Defaults] をクリックしてオンにし、標準設定を使用します。これらの設定については、この後で説明

します。  
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4.2.3 ICA の Software Defaults 

標準パラメーターにアクセスするには、[Applications] カテゴリを右クリックして表示されるメニューで[Software 

defaults] を選択します。[Software defaults] ウィンドウを使用して、アプリケーションのすべての標準設定に

アクセスできます。  

[ICA] を選択し、[Edit] をクリックします。このウィンドウで、ICA のすべての標準パラメーターを編集できます。

ICA の標準パラメーターに対する変更は、この所属グループ（OU）内のすべてのデバイスに適用されます。 

これらのパラメーターは、シンクライアントのコントロールパネルの [ICA] > [Advanced] > [Tools]  > 

[Settings]に対応しています。 

図 36 ：アプリケーション - Software Defaults 

 [Common]： 

 [TW2StopWatchMinimum]： （既定 = 75） 

ICA アプリケーションのスクロール速度を設定します。値が大きいほど、スクロール速度は遅くなり、値が小さ

いとスクロール速度は速くなりますが、Excel では選択時に下側の境界の外にカーソルを移動したときの遅

延が大きくなります。 

 [ClientName template]： 

XenApp セッション内でクライアント名を指定できます。 

注意： Program Neighborhood 変数 $ICANAME および $ICADOMAIN を使用して、一意のクライア

ントセッション名を指定できます。これは、Citrix でのローミングおよび一部の XenApp プログラムで必要とさ

れます。  

 [Drive Mapping]： 

既定では、フロッピーおよび CD ドライブはターミナルのログオン時に自動的に ICA セッションにマップされます。 

A から Z の文字は、ターミナル サーバーにおける論理ドライブ名を表しています。右側のフィールドは、シンクライ

アントのマウント ポイントです。列の意味は次のとおりです。E = 有効、R = 読み取り、W = 書き込み。 

既定では、フロッピー ドライブは "A：" に、内部（IDE）CD-ROM ドライブは "C：" にマップされます。 

[Enable drive mapping] チェックボックスがオンになっていることを確認します。 
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 USB メモリをマップするには 

USB メモリは、自動的にはマップされません。 

標準 ICA パラメーターを開きます。[Drive Mapping] をクリックします。 

図 37 ：シンクライアント専用 OSでの ICA ドライブマッピング 

上の図のように設定すると、D ドライブに USB メモリを割り当てることができます。USB メモリの 1つ目のパーティ

ションには、/media/usbdisk が割り当てられます。その後の（1つ目および 2つ目の USB メモリ上の）各パー

ティションには、次のように割り当てられます。 

/media/usbdisk0、/media/usbdisk1、.../media/usbdisk<N> 

[COM-Ports]: 

FUTRO A300ではお使いになれません。 

4.2.4 Citrix Server または Access Gateway 用のキーストア 

Certified Authority（CA）ルート証明書用に、ディレクトリ /setup/cacerts が予約されています。 

Citrix Server または Access Gateway にログオンするための証明書がある場合は、ここに保存します。 

4.2.5 スクリーンショットを作成するためのツール xcapture 

ヘルパーアプリケーションの xcapture が含まれています。これを使用すると、Xデスクトップ上の XenAppサー

バーのクリップボードと ICCCM非互換 X Windowsアプリケーションの間でグラフィックデータを交換できます。

xcaptureを使用すると、ウィンドウまたは画面上の領域を取得して、UNIXデスクトップ（ICCCM非互換アプリ

ケーションも含む）、および ICA Clientウィンドウで実行中のアプリケーションにコピーできます。 

 [Applications]を右クリックして表示されるメニューで[Add] を選択します。[Local] をクリックします。 

 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Local Application] ：[Custom] をクリックします。 

 [Parameter] ：「/usr/lib/ICAClient/util/xcapture」と入力します。 

 [Hidden] ：[Application] タブにアプリケーションを表示しません。 
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 xcapture の使用方法 

シンクライアントで、[Applications] タブでプロファイルをダブルクリックするか、プロファイルをマークして 

[Connect] ボタンをクリックすることによってプログラムを起動します。  

1. [xcapture] ウィンドウの [From screen] をクリックします。カーソルが十字型に変わります。 

 ウィンドウを選択する場合: コピーするウィンドウの上にカーソルを移動し、中マウスボタンをクリックします。 

 範囲を選択する場合: 左マウスボタンを押したままカーソルをドラッグして、コピーする範囲を選択します。 

2. [xcapture] ウィンドウの [To ICA] をクリックします。 

 xcapture ボタンの色が変わって、情報を処理中であることが示されます。 

3. 転送が完了したら、ICAセッションに切り替えます。貼り付けコマンドを使用して、クリップボードの内容をアプ

リケーションに挿入します。 

4.2.6 ICA Connection Center ツール 

ICA Connection Center を使用すると、エンドユーザーは、公開済みアプリケーションの現在のすべてのサー

バー接続をオンラインで見ることができ、アプリケーションを起動することなく接続を切断、ログオフすることができま

す。 

ICA Connection Center は、ローカル アプリケーションとして定義できます。 

図 38 ：ICA Connection Center 
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4.3 公開済みアプリケーションへの接続 

公開済みアプリケーションに接続すると、ユーザーは定義済みのアプリケーション、およびそれに関連する環境にア

クセスできます。  

公開済みアプリケーションはシームレスモードで実行できます。このモードでは、シンクライアントからはアプリケー

ションがローカルで実行されているように見え、各アプリケーションはそれぞれサイズ変更可能なウィンドウで実行さ

れます。公開済みアプリケーションがシームレス ウィンドウとして定義されている場合は、必ず [Desktop] タブで

タスクバーを有効にしてください。これにより、最小化されたウィンドウを元のように大きくすることができます。 

公開済みアプリケーションには、サーバー側とクライアント側の構成が必要です。このセクションでは、クライアント

側の構成について説明します。 

4.3.1 ICA セッションを使用する場合 

このセクションでは、XenApp サーバーで実行中の公開済みアプリケーションに対するセッションを構成する方法

を説明します。 

注意： Xenappサーバーで公開されている正確なアプリケーション名を把握している必要があります。 

ICA を通してセッションを作成または変更するには、[Application Properties] > [ICA] を使用します。 

図 39： ICA で公開されるアプリケーションのアプリケーション プロパティ 

 [Name of application] ：このアプリケーションの適切な名前を入力します。ローカルユーザーには、こ

れがメイン画面（[Applications] タブ）に表示されます。 

 [Published Application] ： 選択します。 

 [Application] ： XenApp サーバーで公開されているとおりの名前を入力します。 
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 [Login] ：このオプションを選択すると、ログオン データ（ユーザー名、パスワード、ドメイ

ン）を FUTRO 管理ツールで入力できます。 

 [Passthrough login] ：このオプションを選択すると、$ELUXUSER、$ELUXPASSWORD、お

よび$ELUXDOMAIN の値がクライアントに送信されます。 

 [Kerberos authorisation] ： クライアントは、ADS 認証から受け取る Kerberos チケットのユーザー資

格情報を使用します。 

 [Smartcard login] ： FUTRO A300ではお使いになれません。 

4.3.2 Program Neighborhood（PN-Agent）を使用する場合 

PN-Agent は、XenApp Web インターフェースのサーバー名を直接アプリケーション定義に入力することにより、

すべての公開済みアプリケーションの表示を行います。 

PN-Agent を起動するようにセッションを構成するには、選択したグループの [Applications] カテゴリを右クリック

して表示されるショートカットメニューから[Add] を選択し、[PN-Agent] タブを開きます。 

図 40： PN-Agent アプリケーションの構成 

 [Name of application] ： このアプリケーションの適切な名前を入力します。  

 [Server] ： Web インターフェースの IP アドレスまたはホスト名 

または、Citrix Web インターフェースがポート 80 で実行されていないか構成ファイルが標準的なパス 

/Citrix/PNAgent/config.xml でない場合には、URL を入力してクライアントにサーバー上の構成ファイルを

割り当てることができます。 

形式は、http：//<サーバー>：<ポート> または http：//<サーバー>/<パス> です。 

例： 

http：//server1/Citrix/PNAgent/config.xml 
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http：//server1：81 

http：//server1/MyNfuse/config.xml 

 [Passthrough logon] ： このオプションをオンにすると、 

$ELUXUSER、$ELUXPASSWORD、および$ELUXDOMAIN の値がクライアントに送信されます。 

 [Kerberos authorisation] ： クライアントは、ADS 認証時に受け取る Kerberos チケットのユーザー資

格情報を使用します。 

 [Show last user] ： （省略可能）XenApp のログオン ウィンドウに、前回のログオンのユーザー

資格情報（パスワードを除く）が自動的に表示されます。このオプションは、自動ログオンのユーザー資格情

報を入力している場合には無効になります。  

 [Allow cancel] ： （省略可能）オンにすると、ユーザーは XenApp のログオン ウィンドウを閉

じることができます。 

 

[Advanced] をクリックすると、[Advanced PN-Agent settings] ウィンドウが表示され、このアプリケーション

を表示するときのプロパティを設定できます。 

図 41： PN-Agent の詳細設定 

 [Use Default] ：オンにすると、サーバーで定義されている設定が使用されます。 

 [Timed logoff] ： 

最後の PN-Agent セッションが完了するのを待つことなく、PN-Agent セッションを時間指定によってログオフ

することができます（強制ログオフ）。 

また、設定した時間が経過してからログオフするようにしている場合は、有効なすべての PN-Agent アプリ

ケーションも切断するように定義することもできます。 

セッションが接続されているとき、シンクライアントは、指定されたユーザー資格情報に対して公開されているすべ

ての公開済みアプリケーションを定義済み XenApp サーバーから取得します。  
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図 42： シンクライアント ユーザーから見た PN-Agent 定義 

公開済みアプリケーションは、コントロール パネルとタスク バー メニューに（他の定義済みアプリケーションに加

えて）ツリー上の構造で上の図のように表示されます。最上位の名前は PN-Agent アプリケーションの定義

名、2 番目のレベルは公開済みアプリケーションまたはサーバー上のフォルダー（アプリケーションとフォルダーの

どちらも XenApp サーバーで定義されます）、など。 

シンクライアントでは、ユーザーに対してタスク バー メニューに [Refresh] オプションが表示され、公開済みア

プリケーションを定期的に XenApp サーバーから取得し直すことができます。 

自動起動フォルダーが定義されている場合は、このフォルダー内の公開済みアプリケーションがセッション接続

時に自動的に実行されます。 

 [Manual logoff]： 

- Logoff only server（サーバーのみログオフ） 

- Logoff server and applications（サーバーとアプリケーションからログオフ） 

- Logoff server and disconnect sessions（サーバーからログオフしセッションを切断） 

 [Application Reconnection]： 

- Do not reconnect（再接続しない）（既定） 

- Active and disconnected sessions（有効だが切断されているセッション） 

- Disconnected sessions only（切断されているセッションのみ） 

 Program Neighborhood 変数 

Program Neighborhood を使用して XenApp サーバーにログオンするときは、次の変数を使用できます（ログ

オン ウィンドウから取得）。 

$ICAUSER ユーザー名 

$ICADOMAIN ユーザーのドメイン 

$ICAAPPLICATION PN-Agent アプリケーション定義の名前 

例えば、変数を使用することにより、Citrix XenApp セッション内で一意のクライアント名を設定できます。これ

は、Citrix でのローミングおよび一部の XenApp プログラムで必要とされます。  

 ドメイン リスト 

PN-Agent ユーザーが選択可能なドメインのリストを設定できます。 
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1. icadomains.txt というテキスト ファイルを作成します。 

2. 希望するドメインを入力します（1 行に 1つのドメイン）。 

3.  FUTRO管理ツールのインストール ディレクトリにファイルを保存します。 

4.  FUTRO管理ツールのファイル転送機能を使用して、シンクライアントの /setup/icadomains（拡張子の 

".txt" は除外）にファイルを転送します。 

ユーザーが PN-Agent セッションを起動すると、Citrix XenApp サーバーにログオンするためのウィンドウが表示

されます。このファイルに指定したドメインが [Domain] フィールドのとなりのドロップダウン リストに表示されます

（"domain1"、"domain2"、"domain3"）。さらに、PN-Agent アプリケーション定義（"work.myelux.com"）に

ドメインを事前設定することもできます。 

4.3.3 ローカル ブラウザーと Web インターフェースを使用する場合 

ユーザーは XenApp の Web インターフェースを使用することにより、公開済みアプリケーションをローカル ブラウ

ザーから起動できます。利用可能なブラウザーは FireFoxのみです。 

[Application Properties] > [Browser] を使用します。次のように入力します。 

 [Name of application]： 

このアプリケーションの適切な名前を入力します。ローカルユーザーには、これがメイン画面（[Applications] 

タブ）に表示されます。 

 [Start page]： 

Web インターフェースにアクセスするために使用した URL を入力します（Citrix 管理者に確認してください）。

一般的な形式は、 

http：//<サーバー名> または http：//<サーバー名>/Citrix/Nfuse です。 

 [Kiosk mode]：オフのままにします。 

残りのパラメーターは、「4.5 インターネット」の説明のとおりに構成します。 

ローカルユーザーは、ローカルブラウザーを[Applications] タブから起動して [Web Interface] ページにアクセス

し、ログイン情報を入力すると、使用可能な公開済みアプリケーションのリストが表示されるので、アイコンをクリッ

クしてアプリケーションを起動します。   
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4.3.4 Citrix Receiver への接続 

Citrix Receiver は、接続を管理するための Citrix のツールです。ローカル アプリケーションとして定義できます。 

図 43： PN-Agent を起動するためのローカル アプリケーションの構成 

 [Name of application] ： このアプリケーションの適切な名前を入力します。 

 [Local Application] ：[Custom] を選択します。 

 [Parameter] ：「wfcmgr」と入力します。 

 

ローカルユーザーは、このアプリケーションを シンクライアント専用 OS  の [Applications] タブから起動します。

これにより、 Program Neighborhood Agent が起動します。ログオンが成功すると、使用可能な公開済み

アプリケーションのリストが示され、ユーザーはアイコンをクリックしてアプリケーションを起動します。  
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4.4 RDP 

この種類のセッションは、Microsoft Remote Desktop Protocol（RDP）を使用して Microsoft
®
 ターミナル 

サーバーに接続します。使用できる構成は、リモート デスクトップまたはターミナル サーバー アプリケーションです。 

4.4.1 セッションの構成 

RDP セッションを作成または変更するには、[Application Properties] > [RDP] を使用します。 

図 44： RDP の [Application Properties] ウィンドウ 

 [Name of application]： 

このアプリケーションの適切な名前を入力します（"RDP" など）。ローカルユーザーには、これがメイン画面

（[Applications] タブ）に表示されます。 

 [Server]： ターミナル サーバーの IP アドレス（またはホスト名）を入力します。 

 [Application]： 

リモート デスクトップの場合は、空白のままにします。Windows アプリケーションの場合は、アプリケーションの

フルパスを入力します。 

 [Working directory]： 

（省略可能、Windows アプリケーションの場合のみ）アプリケーションの作業ディレクトリを入力します。 

 [Login]：このオプションを選択すると、 

ログオン データ（ユーザー名、パスワード、ドメイン）を FUTRO管理ツールで入力できます。 

 [Passthrough login]： このオプションを選択すると、 

$ELUXUSER、$ELUXPASSWORD、および$ELUXDOMAIN の値がクライアントに送信されます。 
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4.4.2 自動ログイン  

このオプションの機能では、次のフィールドの情報に基づいてユーザーが自動的にログオンされます。 

注意： ユーザー ローミングが有効な場合、スマートカードから情報が直接読み取られ、それによってこれらの

フィールドのログオン情報が上書きされます。(FUTRO A300ではスマートカードはご利用になれません。) 

 [User Name] ：サーバーでのユーザー名。 

 [Password] ：サーバーでのユーザー パスワード。 

 [Domain] ：ユーザーのドメイン。 

4.4.3 セッション パラメーター 

[Advanced] をクリックすると [Advanced RDP Settings] ウィンドウが表示されます。ここで、このセッションの

パラメーターを設定できます。 

 

[Display]タブ：画面設定を設定できます。 

図 45： RDP クライアント セッションの設定：画面 

[Local resources]タブ：RDP v5.2 のサーバー用に追加の設定があります。 

注意： このタブでの設定は、[Advanced] タブでプロトコルを "RDP V4" に設定している場合は意味をもちま

せん。これらの設定を使用するには、RDP v5.2 サーバー以降を使用している必要があります。 

図 46： RDP クライアント セッションの設定：ローカル リソース 
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 [Drive mapping] ： 

ローカル ドライブをマップできます。ドライブをマップするには、ドライブをクリックして選択します。マウント ポイン

トを入力します。これが、ローカルでドライブにアクセスするときのパスとなります。アルファベットを 1 文字入力

します。これがドライブ文字として RDP セッション内で表示されます。10 個までのローカル ドライブをマップで

きます。 

コマンド シェルからドライブにアクセスするには、\\tsclient\<ドライブ文字> を使用します。例えば、

dir \\tsclient\b として CD-ROM にアクセスします。 

 [Printer] ：FUTRO A300ではお使いになれません。 

 [Smartcard] ：FUTRO A300ではお使いになれません。  

 [Sound] ： 

- [Play local] ：サウンドがローカルのシンクライアントで再生されることを意味します。 

- [Play remote] ：サウンドがリモートのサーバーで再生されることを意味します。 

 [Ports] ：FUTRO A300ではお使いになれません。 

[Advanced]タブ：次のパラメーターを設定できます。 

図 47： RDP クライアント セッションの設定：詳細 

 [Protocol]：プロトコルを 4 または 5 に設定できます。既定では、サーバーの種類は自動的に検出されます。 

 [Keyboard layout]： 

RDP セッション内でのキーボード レイアウトを設定できます。既定の設定は[Auto] で、シンクライアント起

動時の設定が使用されます。 

 [Disable Window Manager decorations]： シンクライアントのウィンドウの境界線が非表示になります。 

 [Disable encryption]： 

サーバーが暗号化セッションを受け付けない場合はオンにします。既定ではオフです。 

 [Disable mouse motion events]：  

マウスの位置に関する情報を継続的にサーバーに送信するのではなく、クリックされたときにのみ送信します。

これにより、帯域幅が狭い接続でのパフォーマンスが向上します。既定ではオフです。 

 [Show connection bar on fullscreen]： FUTRO A300ではお使いになれません。 

 [Bandwidth]： Standard、LAN のいずれかを選択します。   
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4.5 インターネット 

本パソコンには Mozilla Firefox Browser が搭載されていますが、CitrixXenDesktop や Citrix XenApp の

Webインターフェースでの使用を主な用途として想定しています。 

セキュリティの一元管理の観点からも、インターネットの閲覧には「RDPclient」、「 ICA client」、または

「VMware View Client」を使用し、サーバー側の Windows Internet Explorer®を使用することをお勧めしま

す。 

4.5.1 ローカル ブラウザー 

Firefox は、Mozilla コードベースに基づく無料のオープンソース Web ブラウザーです。含まれているのはブラウ

ザーだけで、メールクライアントは付属していません。Firefox は、cookie の制御やポップアップ ブロックなど、さま

ざまなセキュリティ機能を備えています。Firefoxは、スタンドアロンの Mozilla ブラウザーではありません。Firefox

のユーザー インターフェースは、Mozilla とはさまざまな点で異なります。例えば、Firefoxにはカスタマイズ可能な

ツール バーがあります。詳しくは、http：//www.mozilla.jp/firefox/をご覧ください。 

4.5.2 ブラウザー アプリケーションの構成 

ブラウザーセッションを作成または変更するには、[Application Properties] > [Browser] を使用します。 

図 48： ブラウザー 

 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Start page] ：ブラウザーのホーム ページの URL を入力します。 

 [Called Page] ：システム起動時に最初に呼び出される Web ページの URL を入力します。 

http://www.mozilla.jp/firefox/
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 [Proxy - Settings] ：No proxy：プロキシ サーバーを使用しない場合。 

                                         Manual（Proxy：Port）：プロキシ サーバーを使用する場合。 

<プロキシ サーバーの IP アドレスまたはホスト名>：<ポート番号> という形式を使用します。 

例： ......................................................................................................................gate：8088 

 Auto（URL）：プロキシ自動構成ファイルを使用する場合。  

 例：  ......................................................................... http：//www.server.com/autoproxy.pac 

 [Browser type] ：シンクライアント専用 OSは Firefox をサポートしています。  

 [Advanced] ：kiosk のパラメーターを設定します。 

図 49： ブラウザーの詳細設定：キオスク モード 

- [Enable kiosk mode] ： 

キオスク モードが有効になりますが、これだけではブラウザーのページ間を移動できません。 

- [Display navigation bar]：ナビゲーション バーが表示されるため、ページを前後に移動できます。 

- [Add Print button] ： 

現在のページを印刷するためのボタンが表示されます。(FUTRO A300ではお使いになれません。) 

- [Add address bar] ：URL を入力するためのアドレス バーが表示されます。 

4.6 SAP-GUI 

FUTRO A300ではお使いになれません。 

4.7 エミュレーション 

FUTRO A300ではお使いになれません。 
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4.8 ローカル 

注意： FUTRO管理ツール上の[Local Applocation]で表示されているアプリケーションであっても、

FUTRO A300に搭載されていないものは動作しません 

[Local]タブでは、ローカルプログラムを起動します。ユーザーは elux で、ルート権限はありません。コマンドは、

事前定義されたもの（XTerm、リソース表示、SSH など）またはユーザー定義されたもの（いわゆるカスタマイズ

ドコマンド）のどちらも使用できます。 

図 50： アプリケーション定義 - ローカル 
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4.8.1 XTerm（ローカル シェル） 

Xtermでは、使用目的限定でお使いになれます。また、マニュアルなどで指定された方法（設定変更など）のみ

でお使いになれます。 

図 51： ローカル シェル - XTerm 

 [Name of application] ：このアプリケーションの適切な名前を入力します（"shell" など）。  

 [Local Application] ：[XTERM] を選択します。 

 [Parameter] ：（省略可能）適切なパラメーターを入力します。下記の例をご覧ください。 

例： ユーザー指定のフォントのサイズおよびカラー 
-fn 10x20 –bg darkblue -fg yellow 

fn フォント 

10x20 フォント サイズ（大） 

bg バックグラウンド カラー 

fg フォアグラウンド カラー 

4.8.2 セキュア シェル（SSH） 

このアプリケーションを使用すると、リモートのセキュア シェル（SSH）サーバーに接続できます。 

図 52： ローカル アプリケーション - セキュア シェル 
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 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Local Application] ： [SSH] を選択します。 

 [Parameter] ：上の図に示すように、ユーザーおよびリモート ホストを次の形式で入力しま

す。-l <ユーザー名> <ホスト>.この後の「ユーザー認証」をご覧ください。 

ユーザー認証: 

SSH サーバーの設定により、接続に必要な認証が決まります。 

 パスワード認証を使用して接続するには 

1. ローカルユーザーがセッションを開き、パスワードを入力します（リモート ホストが許可している場合のみ）。 

 ローカルユーザーが公開鍵（かぎ）を使用して接続するには 

1. ローカル シェルを開き、「ssh-keygen」と入力します。 

2. キー プロンプトを保存する Enter ファイルで、Enter キーを押します。 

3. パスフレーズ プロンプトで、サーバーへの接続を確立するときにローカルユーザーがパスフレーズを毎回入力

するようにする場合はパスフレーズを入力します。今後、パスフレーズを入力しなくて済むようにするには 

Enter キーを押します。 

4. キーを作成するには、SSH サーバーでコマンド ssh-keygen を使用して秘密鍵（かぎ）（ファイル 

/setup/ssh/identity 内）と公開鍵（かぎ）（ファイル /setup/ssh/identity.pub 内）を作成します。

SSH サーバーで、ファイル /setup/ssh/identity.pub（公開鍵（かぎ））を 

$HOME/.ssh/authorized_keys に移動します。SSH サーバーの構成について詳しくは、リモート 

ホストのシステム管理者におたずねください。 

4.8.3 カスタマイズド コマンド 

ローカル コマンドを定義することは特別なことです。これにより、アプリケーションを定義してシェルから呼び出すこと

ができます。ローカルユーザーには、アプリケーションを起動する権限が必要です。 

図 53： ローカル アプリケーション - rdesktop のパラメーター 

 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Local Application] ：[Custom] を選択します。 

 [Parameter] ：目的のコマンドを、プログラムのすべてのパラメーターと共に入力します。 

 例：rdesktop –F 192.168.10.27. 

コマンドを [Local] タブに入力する前に、シンクライアントの XTerm セッションからコマンドを呼び出すことにより、

機能するかどうかテストすることをお勧めします。これが、エラー メッセージによってフィードバックを受け取ることがで

きる唯一の方法です。 
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4.8.4 ファイル マネージャー 

QFm は、QT ベースのファイル マネージャーです。シンクライアント上で、ローカル シェル内でテキスト コマンドを

使用するのではなくマウスでグラフィック インターフェースを使用することにより、ローカルのファイルおよびディレクトリ

を参照できます。ファイルを移動、コピー、名前変更できます。 

 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Local Application] ：[File manager] をクリックします。 

 [Parameter] ：（省略可能） <ディレクトリ> を入力します。 

<ディレクトリ> は、開始時に表示されるディレクトリを定義できる省略可能なパラメーターです。例えば、

tmp とすると tmp ディレクトリが表示されます。既定では、ルート ディレクトリが表示されます。 

注意：大文字と小文字が区別されます。 

シンクライアントで、 [Applications] タブでプロファイルをダブルクリックするか、プロファイルをマークして 

[Connect] ボタンをクリックすることによってプログラムを起動します。  

QFM の使用方法: 

使用方法は、Windows エクスプローラーなどの他のファイル マネージャーと同様です。ファイルを削除、コピー、

名前変更、変更できます。 

ツール チップによって、基本的な機能についてのヘルプが得られます（対象の上にカーソルを置くと、短い説明が

表示されます）。  

ファイルがどのように表示されるかを理解するには、まず最上位ディレクトリがルートであることを知る必要がありま

す。ルートには、setup、tmp、smb、nfs など、いくつかのサブディレクトリがあります。 

 setup 構成ファイルのように、アプリケーションが必要とする永続ファイルが含まれます。この内容は、起動時

に削除されることはありません。 

 tmp アプリケーションがこのセッションで必要とする一時ファイルが含まれます。起動時に削除されます。 

注意： ブラウザー、ICA、および SAP のキャッシュはここに置かれます。 

一般的なガイドラインとヒント: 

 タスク バーを使用すると、頻繁に使用する次のコマンドに 1 回のクリックでアクセスできます：ホーム、非表示

ファイルの表示、終了、再表示、 1つ上のディレクトリへ、ディレクトリ変更、シェル、新規ウィンドウ。 

 ディレクトリを展開するには、1 回クリックします。そのディレクトリをツリービューでのみ表示するには、ダブルク

リックします。ルートに戻るには、タスク バーのホーム  をクリックするか、[File] > [Home] をクリックします。 

 ファイルを開くには、ダブルクリックします。既定では、アプリケーションには次のファイルが事前設定されていま

す（それぞれのアプリケーションをインストールしておく必要があります）。 

- Citrix ICA Client *.ica ファイルを開きます。 

- Firefox HTML ファイルを開きます。 

- QT Text Editor *.cnf、*.conf、*.cpp、*.h、hosts、*.ini、*.java、*.log、printcap、readme、*.txt 

ファイルを開きます。次の章をご覧ください。 

 頻繁に使用するファイルやディレクトリは、右クリックして [Bookmark] を選択することにより、ブックマークとし

て登録することができます。その後は、[Bookmark] メニューを使用することで、そのファイルやディレクトリに

直接移動できます。 

 シェルを開くには、タスク バーのシェル をクリックするか、[File] > [Shell] をクリックします。 

 "Not an executable file" というエラーは、ファイルを表示できないことを意味します。適切なソフトウェアを

インストールするか、ファイルを右クリックして [Open with] を選択することによって使用可能なプログラムのリ

ストを表示します。 



 

FUTRO管理ツール 管理者ガイド 

 

 74 

4.8.5 テキストエディター 

QT Text Editor は、基本的な編集機能を備えたシンプルな QT ベースのテキストエディターです。コピー、貼り

付け、検索、取り消し、再実行、すべてのテキストの選択などを行うことができます。ファイルは、シンクライアント

に保存するか、ネットワーク ドライブ上に存在している必要があります。 

 [Name of application] ：このアプリケーションの適切な名前を入力します。 

 [Local Application] ：[Text editor] をクリックします。 

 [Parameter] ：「（省略可能） <ファイル名>」を入力します。 

<ファイル名> は、開始時に表示されるファイルを定義できる省略可能なパラメーターです。完全なファイル

名を入力してください。例えば、「tmp/hosts」と入力すると tmp ディレクトリ内の hosts ファイルが表示さ

れます。 

注意：大文字と小文字が区別されます。 

シンクライアントで、 [Applications] タブでプロファイルをダブルクリックするか、プロファイルをマークして 

[Connect] ボタンをクリックすることによってプログラムを起動します。  

4.9 仮想デスクトップ（Virtual Desktop） 

FUTRO A300では、XenDesktopおよび VMwareViewの仮想デスクトップ アプリケーションをコントロール パ

ネルまたは FUTRO管理ツールで定義できます。 

図 54： 仮想デスクトップ - 設定可能な構成 
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4.9.1 VMware View 

View Server（Connection Broker）との間で整合性のある、VMware View の正しいパラメーターを入力す

る必要があります。正しい設定については、View 管理者に確認してください。 

[USB rules] フィールドは、リダイレクトする USB デバイスとしない USBデバイスを定義するために使用されま

す。 

詳しくは、www.vmware.com にあるマニュアル『View Client for Linux』をご覧ください。 

図 55： 仮想デスクトップ - VMware View 4 の構成 

ここでは、仮想デスクトップを表示するために VMware クライアントで使用されるプロトコルを設定できます。 

有効な設定は、RDP、PCoIP です。 

http://www.vmware.com/
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4.9.2 XenDesktop 

XenDesktop のパラメーターは、Citrix XenDesktop Delivery Controller（Connection Broker）に従って正

しく入力する必要があります。  

正しい設定については、Citrix 管理者に確認してください。 

詳しくは、www.citrix.com にあるマニュアル『Citrix Receiver for Linux』をご覧ください。 

図 56： 仮想デスクトップ - XenDesktop の構成 

 [Login]： 

このオプションをオンにすると、ログオン データ（ユーザー名、パスワード、ドメイン）を FUTRO 管理ツールで

入力できます。 

 [Passthrough login]：このオプションをオンにすると、 

$ELUXUSER、$ELUXPASSWORD、および$ELUXDOMAIN の値がクライアントに送信されます。 

http://www.citrix.com/
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5 ファームウェア レベルでの管理 
本章では、ELIAS（eLux  Image Administration Service Next Generation）プログラムを使用してディスクイメー

ジ定義ファイルを作成する方法、およびシンクライアントのファームウェアを更新する方法を説明します。 

5.1 概要 

シンクライアントには、最初からオペレーティング システムおよび次の基本的なソフトウェアが含まれています。 

 ICA
®
 クライアント 

 RDP クライアント 

 ブラウザー 

 デスクトップツールなど。 

これにより、シンクライアントをすぐに使い始めることができます。 

しかし時間の経過と共に、新しいバージョンに更新する、不要なソフトウェアを削除するなど、既定のソフトウェア

を変更することが必要な場合があります。そのような場合は、ファームウェア更新によって行います（ファームウェア

とは、フラッシュメモリに保存されているソフトウェアを表す用語です）。 

ファームウェア更新は、次の 4つのステップで行います。 

1. 更新プログラムおよびファイルのインストール 

2. ファームウェアの変更と更新サーバーへの保存 

3. 更新パラメーターによるシンクライアントの構成 

4. 更新の開始 

あらかじめファームウェアを変更し、それをシンクライアントに転送する必要があります。ファームウェアをオンラインで

変更することはできません。 

これらのステップについては、このあとのセクションで説明しています。 

5.2 ELIAS 

5.2.1 ELIAS とは  

eLux Image Administration Service 、（ELIAS）では、シンクライアント専用 OSを実行するシンクライアン

トのファームウェアを容易に管理できます。各シンクライアントには既定のディスクイメージ定義ファイル

（recovery.idf）が付属しており、オペレーティング システム、ソフトウェア、およびアプリケーションが含まれています。

ファームウェアを変更する場合は、新しいディスク イメージ定義ファイルを作成する必要があります。ELIAS を使

用して、新しいディスク イメージ定義ファイル（*.idf）で、シンクライアントにインストールするソフトウェアパッケージ

を選択します。次に、これらのパッケージは、シンクライアントのフラッシュ メモリに保存されます。管理者は、

ELIAS を使用してカスタムメイドのイメージを作成し、エンドユーザー毎の使用に合わせたファームウェアを用意

することができます。 

5.2.2 ELIAS の機能 

ELIAS には次の機能があります。 

 マウスクリックでソフトウェア イメージを作成できる、馴染（なじ）みやすいグラフィカル インターフェース 

 “コンテナー方式” を使用した、シンクライアント ファームウェアの容易な管理 

 ソフトウェア コンポーネントの有効/無効を選択して、使用可能なリソースを最適化する機能 

 フラッシュメモリのサイズを超過しないようにするイメージ サイズ バー 

 ソフトウェアの依存関係の自動検証 

 最新バージョンのソフトウェアを簡単にインポートして追加する機能 

 パッケージとそのソフトウェア依存関係情報を容易にエクスポートする機能 

 インストールされているソフトウェアが正規のものであることを保証するデジタル署名 
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5.2.3 ELIAS の用語 

ここでは、このマニュアルで使用する用語を定義します。作業を始める前に次をお読みください。 

EPM と FPM 

サーバーベースのコンピューティングでは、シンクライアントにインストールされたクライアント ソフトウェアを使用して

サーバー ソフトウェアに接続します。クライアント ソフトウェアの例としては、ICA クライアントや RDP クライアント

などがあります。シンクライアント専用 OS はモジュールベースです。ELIAS では、シンクライアント専用 OS用に

バンドルされているクライアント プログラム（モジュール）は、パッケージと呼ばれます。 

シンクライアントのフラッシュメモリに保存されたすべてのパッケージは、ファームウェアと呼ばれます。 

シンクライアントに保存されたファームウェアを更新するときに、パッケージを個別に追加または削除します。この方

が、更新のたびにシンクライアントに保存されているすべてのファームウェアを更新するより、かかる時間が短くて済

みます。 

これらのソフトウェアパッケージは、eLuxパッケージ モジュール（略して "EPM"）と機能パッケージ モジュール（略

して "FPM"）に分けられます。EPM（上位レベルのパッケージ）には、1 つ以上の FPM（下位レベルのパッケー

ジ）が含まれます。 

5.2.4 ELIAS の起動  

ELIAS を開くには、次の 2つの方法があります。 

 FUTRO管理ツール： [View] メニュー > [Elias] に移動します。  

 Windows： [スタート] メニュー > [すべてのプログラム] > [Scout Enterprise] > [ELIAS] に移動します。 

コンテナーは、FTP または HTTP サーバー ルート ディレクトリにインストールされます。  

コンテナーをみつけたら、container.ini ファイルを開きます。ELIAS 画面に現在開いているコンテナーの名前と

パス、及び ELIAS の右側に使用可能なパッケージが表示されます。 

5.2.5 コンテナーとは 

コンテナーとは、ソフトウェアパッケージの集まりです。管理者は、IDF を定義するときに、シンクライアントにインス

トールするパッケージのこのプールのサブセットを選択します。 

通常の使用では、コンテナーを変更する必要はありません。必要のないパッケージは影響を及ぼしません。 

ただし、次の場合は、コンテナーを更新する必要がある場合があります。 

新しいクライアント ソフトウェアが使用できるようになった場合（ICA®、RDP、ブラウザーなど）。 

新しい BaseOSがリリースされた場合。 

ソフトウェアのバグが修正された場合 

コンテナーはインターネットからダウンロードできます。ダウンロードを行うには無償のユーザー登録を 1 回行う

必要があります。 

 新しいコンテナーをインターネットからダウンロードするには 

1. Web サイト www.myelux.com にアクセスします。 

2. 左側のナビゲーション リンクで、[Login] をクリックし、ユーザー データを入力して、[Submit] をクリックしま

す。 

3. メイン ページに [Download] と [Service] のエリアが表示されます。[elux software packages] を

クリックします。eLux RL containerおよび eLux NG コンテナーのページが開きます。 

注意：シンクライアント専用 OSではどのクライアント ハードウェアでもコンテナーは 1つだけです。A300

でお使いいただける更新されたコンテナーがある場合は弊社ホームページにて別途ご案内させていただく

予定です。お客様が上記Webサイトよりご案内させて頂いた物以外のコンテナーを入手されて使用さ

れる場合はお客様の責任においてお使ください。弊社でのサポート対象外となります。 

4. ハードウェア プラットフォームをみつけ、[Released packages] 列のリンクをクリックします。 

http://www.myelux.com/
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5. コンテナー ページに、選択したハードウェアに対応するコンテナー、BaseOS、および使用可能なソフト

ウェアパッケージのリストが表示されます。 

[container.zip] をクリックすると、ダウンロードが開始されます。 

6. ダウンロードが完了したら、ファイルを解凍し、内容を FTP または HTTP サーバーのルート ディレクトリに

保存します。 

5.2.6 コンテナーへのパッケージのインポート 

コンテナーには、指定されたハードウェア プラットフォームで使用可能なすべてのソフトウェアパッケージが含まれて

います。 

必ずしもコンテナー全体をダウンロードする必要はありません。多くの場合は、個々のパッケージをダウンロードす

るだけで充分です。 

1. 個々のパッケージをダウンロードするには、上記の説明に従って www.myelux.com にログオンします。 

2. コンテナーページ（ステップ 6）で、ダウンロードする個々のパッケージを探して（製品名は右側の列のリストに

あります）、コンテナーのあるマシンのディレクトリに保存します。 

注意：パッケージを直接コンテナーに保存しないでください。 

3. 転送が完了したら、ELIAS を実行します。 

4. コンテナーを選択します（[Container] > [Select]）。 

5. [Container] メニューで、[Import package] を選択します。 

6. ダウンロードした *.zip ファイルを参照します。ファイルが見つかったら、[Open] をクリックします。 

[Import Package] 機能を使用すると、新しいソフトウェアパッケージをコンテナーにインポートすることも、既存

のパッケージを上書きすることもできます。どのソフトウェアパッケージの機能およびソフトウェア依存関係も影響を

受けません。 

注意： 機能に関する問題が発生するのを避けるために、パッケージからコンテナーへのインポートには必ず

ELIAS Import 機能を使用してください。ELIAS を使用せずに、パッケージを直接コンテナーディレクトリにコピー

した場合、必須のソフトウェア依存関係とコンポーネントが失われます。 

zip ファイルを展開する必要はありません。ELIASでインポートを行うときに自動的に展開されます。 

 

5.2.7 新しいコンテナーの作成 

Export Package 機能を使用することにより、カスタマイズした新しいコンテナーを作成できます。これは、USB

メモリなどのメモリ容量が限られている USB デバイスから更新する場合に便利です。 

1. 新しいフォルダーを作成します。container.ini ファイルをコンテナーからこの新しいフォルダーにコピーします。 

2. ELIAS を実行します。コンテナーを選択します（[Container] > [Select]）。 

3. [Container] エリアで、パッケージをクリックして選択します。 

4. [Container] メニューで、[Export package] を選択します。作成した新しいフォルダーを参照します。ファ

イルが見つかったら、[Save] をクリックします。標準のファイル名は変更しないでください。選択したパッケージ

は、この新しいフォルダーに保存されます。 

5. 完了するまで同じ手順を繰り返します。  

6. コンテナーを区別するには、コンテナーを別々のフォルダーに格納して、ハードウェアの種類に基づいてフォル

ダーにラベルを付けます。 

インポート機能の場合と同様、ソフトウェアパッケージに属するすべての機能が自動的に含められます。すべての

サブコンポーネントを確実にエクスポートするには、ELIAS のエクスポート機能を使用してください。Windows エ

クスプローラーを使用してファイルをコピーしないでください。 

コンテナーマクロを利用するためには、標準のコンテナー名を使用する必要があることに注意してください。コンテ

ナーマクロについて詳しくは、「5.2.11 コンテナーのマクロ」をご覧ください。 

 

 

http://www.myelux.com/
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5.2.8 コンテナーからのパッケージの削除 

古くなったソフトウェアをコンテナーから削除するには、そのパッケージを削除する必要があります。コンテナーから

パッケージを削除するには、ELIAS でコンテナーを開きます（[Container] > [Select]）。削除するソフトウェア

パッケージを選択し、Del キーを押します。確認のウィンドウが表示され、影響を受けるソフトウェアパッケージが

知らされます。[Yes] をクリックして、パッケージを完全に削除します。 

注意： パッケージの削除は取り消せません。パッケージを削除する前に、そのパッケージがディスク イメージ定義

ファイル（*.idf）によって使用されていないことを確認してください。使用しているものがあると、パッケージの再イン

ポートが必要になります。 

5.2.9 ELIAS の操作  

図 57： ELIAS – メイン ウィンドウ 

コンテナーのパ

ス 

コンテナー名 コンテナー 

の説明 

パッケージ 

の説明 

パッケージ 

の情報 
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5.2.10  ディスク イメージ定義ファイルの定義 

新しいイメージ内に、シンクライアントのフラッシュ メモリにインストールするソフトウェアパッケージを正確に指定し

ます。イメージのデザインを始める前にもう 1つ必要なものとして、コンテナーがあります。 

 [Container] エリアでパッケージを選択し、[<==] をクリックすると、[IDF] エリアにパッケージが表示されます。 

 [IDF] エリアでパッケージを選択し、[==>] をクリックすると、そのパッケージは [IDF] エリアに表示されなくなり

ます。 

個々のパッケージを追加および削除することによって新しい IDF を作成します。これにより、管理者は自分の

ニーズに合ったソフトウェアを選択できます。 

 最初に選択する必要があるパッケージは BaseOS です。これが IDF の中心になります。 

[OK] で確認することにより、必要なパッケージを追加します。 

 次に、サーバー ベースのコンピューティング ネットワークで必要な次のソフトウェアを選択します： 

Citrix ICA®、RDP、ブラウザーなど。 

 シンクライアント専用 OSのユーザーに対しては、これ以外のソフトウェアも無料で用意されています：  

デスクトップ ツール、VNC サーバー、ミラーリング ソフトウェアなど。 

機能を選択してスペース バーを押し、機能を有効または無効にします。マウスの右ボタンをクリックして、ショート

カット メニューを使用することもできます。 

デザイン処理中に表示される情報 

 [Package information]：  

選択した機能またはパッケージに対応するソフトウェアの名前、ファイル名、バージョン、およびサイズが表示さ

れます。 

 [Image]： 

ディスク イメージ定義ファイル、今までに選択されているすべてのパッケージの合計サイズ、およびファイルのパ

スが表示されます。さらに、画面の一番下に、フラッシュ メモリ内でのサイズがグラフィカルに示されます。 

ELIAS の主要な機能の 1 つとして、組み込みの競合テストがあります。これは、選択内容に互換性の問題が

ないかを確認し、2 つのパッケージの間に競合がある場合は警告します。さらに、選択したパッケージが別のパッ

ケージに依存している場合は、メッセージが表示されて、最初にその別のパッケージを選択するように求められま

す。これにより、完成した IDF にソフトウェアの不適合がないことが確認されます。ただし、ハードウェアとの互換

性に関する問題をチェックすることはできません。その確認は管理者が行う必要があります。 

図 58： ELIAS – パッケージの要件 
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既存の BaseOS を新しい、または別のバージョンに短時間で安全に置き換えることができます。必要なすべて

のパッケージも、次のウィンドウで [Yes] と [OK] によって確認することで、対応するバージョンに置き換えられます。 

図 59： ELIAS – パッケージの置き換え 

Web サイト www.myelux.com には、現在使用可能なパッケージのリストがあります。 

5.2.11 コンテナーのマクロ 

シンクライアント専用 OSの機能の 1つに、組み込みマクロがあります。 

シンクライアントのハードウェアは、リカバリ プロセスで自動的に検出されます。[Recovery settings] ウィンド

ウの [Path] フィールドに含まれる "__CONTAINER__" というテキストは、そのハードウェアの標準コンテナー

名に自動的に置き換えられるマクロを表しています。これによって構成が大幅に簡単になります。複数のハー

ドウェア プラットフォームがあるネットワークの場合は特に便利です。コンテナーは標準の名前で使用する必要

があります。 

管理者は、このテキストを別のテキストに置き換えることができます。その場合は、[Path] フィールド内のテキス

トを実際のコンテナー名にする必要があります。 

コンテナー マクロはリカバリでのみ使用されるものではなく、[Firmware] タブにも入力できます。ファームウェア

のパラメーターについては、「3.8 Firmware」をご覧ください。 

5.2.12 保存 

ディスク イメージ定義ファイルを保存するには、[Image] メニューの [Save] をクリックします。ディスク イメージ定

義ファイルは、コンテナー ディレクトリに保存する必要があります。既定では、コンテナーは FTP または HTTP 

サーバーのルート ディレクトリの下に、5.3 で指定されている名前でインストールされます。 

注意： ディスク イメージ定義ファイルには、わかりやすい命名規則を使用することを推奨します。また、名前に

空白を含めることはできません。 

5.2.13 サイズの制約 

イメージ定義のプロセスでは、合計サイズの制限はありません。イメージの合計サイズは実際のフラッシュ メモリ 

サイズを超過することが可能であり、さまざまなソフトウェアの組み合わせを試したり、要求にかなうまでソフトウェ

ア コンポーネントを有効にしたり無効にしたりできます。ただし、最終的なイメージは合計フラッシュ メモリ サイズ

を超過できません。ファイルを保存するときは、この点に注意してください。 

http://www.myelux.com/
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5.2.14 イメージ定義ファイルのリストの印刷 

ELIAS は印刷機能を備えており、ディスクイメージ定義ファイルのソフトウェアパッケージと機能のリストを印刷す

ることができます。[Image] メニューの [Print]、[Print Preview]、および [Print Options] で、印刷設定を

構成できます。 

図 60： ディスク イメージ定義ファイルの印刷プレビュー 

5.2.15 [Image] メニュー - IDF のエクスポート 

[Image] メニューには、オプションの 1つとして [Export] があります。 

図 61： [Image] メニュー - idf のエクスポート 
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.idf を保存するためのウィンドウが表示されます。必要に応じて、[Browse] をクリックして保存先のディレクトリを

変更します。 

図 62： [Export] による idf の保存 

5.2.16 [Container] メニュー 

ここでは、既存のコンテナーを選択したり、コンテナーにパッケージをインポートしたり、コンテナーからパッケージをエ

クスポートすることができます。 

図 63： [Container] メニュー 

5.2.17 [Security] メニュー 

このメニューには、署名および証明書の確認、証明書の管理、およびセキュリティ設定の定義を行うためのすべ

てのオプションが含まれています。 

図 64： [Security] メニュー 

  [Check signature during import]： 

このオプションが有効な場合、パッケージのインポート時に署名が自動的に確認されます。 

 [Check all packages in container] ： 

コンテナー内のすべてのパッケージの署名が確認されます。  

 [Check selected packages] ： 

コンテナーまたはイメージ ウィンドウ内で選択されているパッケージおよびそのコンポーネントの署名が確認さ

れます。 

 [Signature and certification information] ： 

コンテナーまたはイメージ ウィンドウ内で選択されているパッケージおよびそのコンポーネントのセキュリティ ス

テータスが表示されます。  
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 [Manage certificates] ：ELIAS のリスト機能で証明書を管理できるようになります。 

 [Settings] ： 

OCSP（Online Certificate Status Protocol）サーバーは、証明書のステータス（有効、取り消し、不明）

を確認するために使用します。 

図 65： セキュリティ設定 – OCSP サーバー 

 OSCP の設定を行うには 

1. [Security settings] ウィンドウで、次を入力します。 

 [Proxy server]： 

（省略可能）プロキシ サーバーを使用してインターネットに接続する場合は、プロキシ サーバーの IP 

アドレス（またはホスト名）とポートを入力します。 

 [OCSP server]： 

一般的に、OCSP サーバーは自動的に証明書から読み取られます。この情報が利用できない場

合は、既定の OCSP サーバー（URL 形式）とポートを手動で入力できます。 

形式： http：//<OCSP サーバーの URL> 

既定値は http：//ocsp.openvalidation.org と 80 です。 

 [OCSP-check within package verification]：  

チェックボックスをオンにすると署名を確認する前に毎回、証明書の有効性を自動的に確認します。  

5.2.18 ELIAS のキーボード ショートカット  

キーの組み合わせ 動作 

General  

上下カーソルキー（／ ）： 画面上の移動 

F1 ヘルプを開きます。 

Tab / Shift + Tab 画面上の移動 

[Container] ウィンドウ  

Ctrl + 左カーソルキー（）： パッケージを IDF に追加します。 

Del 選択したパッケージをコンテナーから削除します。 

Insert [Import Package] ウィンドウを開きます。 

[Image] ウィンドウ  

左右カーソルキー（／）： 
定義された上位レベルの eLuxパッケージ モジュールを展開したり閉じたり

します。 

Ctrl + 右カーソルキー（）： パッケージをディスク イメージ定義ファイルから削除します。 

スペースキー 

1. 定義された上位レベルの eLux パッケージ モジュールを展開したり閉じ

たりします。 2. 下位レベルの機能パッケージ モジュールを有効にしたり無

効にしたりします。 

さらに多くのショートカット キーを既定の Windows ショートカット キーに合わせて使用できます。 
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5.3 PUMA 

FUTRO A300ではお使いになれません。 

5.4 ファームウェアの更新 

ファームウェアを更新するには、次のものが必要です。  

 ディスク イメージ定義ファイル（*.idf） 

 FTP または HTTP サーバー 

 このサーバーでのユーザー名およびパスワード 

 コンテナー ファイル（container.ini）およびソフトウェアパッケージ（*.epm files） 

ディスク イメージ定義ファイルは、この章ですでに説明したように、ELIAS を使用して作成されます。FTP または 

HTTP サーバーのコンテナー ディレクトリに、container.ini およびソフトウェアパッケージと共に置く必要があります

（ネットワーク更新）。コンテナーは、USB メモリに置くこともできます（ファイル更新）。フロッピーを使用した更新は

サポートされていません。 

このあとのセクションでは、ファームウェア設定の構成方法と、update コマンドの使用方法を説明します。 

5.4.1 ネットワーク経由の更新 

シンクライアントまたは所属グループ（OU）に対して更新を実行するには、基本構成または個別構成として設定

を実行する必要があります。 

 設定を開くには 

 基本構成の場合： [Options] メニュー > [Base configuration] 

 個別構成の場合： 所属グループ（OU）またはシンクライアントを右クリックし、ショートカット メニューの 

[Setup] を選択して、[Firmware] を開きます。 

図 66： ネットワーク経由のファームウェア更新 

 FTP または HTTP サーバーを使用してネットワーク経由で更新を実行するには： 

 [Protocol] ：ソフトウェアパッケージが HTTP サーバーに保存されている場合は、[HTTP] を選択します。

ソフトウェアパッケージが FTP サーバーに保存されている場合は、[FTP] を選択します。 

 [Server]： 更新サーバーの IP アドレスまたはホスト名を入力します。 
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 [Proxy] ：（省略可能）プロキシ サーバーの IP アドレスまたはホスト名を入力します。 

 [User] ：更新サーバーにアクセスするために必要なユーザー名を入力します。ユーザー名が不要な

場合は、空白のままにせず、「elux」と入力します。  

 [Password] ：コンテナーのパスにアクセスするために必要なパスワードを入力します。パスワードが不要な

場合は、空白のままにせず、「elux」と入力します。 

  [Path] ：コンテナーのパスを入力します。パス名の先頭には、"/" は付けません。  

  [Image file] ：イメージ定義ファイルのファイル名を、拡張子（.idf）付で入力します。空白のままにしな

いでください。  

 [Check for update on boot]： オンにすると、シンクライアントの起動時に更新確認が実行されます。 

 [Update confirmation necessary]： 

オンになっている場合は、シンクライアントで更新が実行される前に確認のためのウィンドウが表示され、ユー

ザーはキャンセルすることができます。 

 [Check for update on shutdown]：シンクライアントの終了時に更新確認が実行されます。 

 [ELIAS] ボタンをクリックすると、ディスク イメージ定義ファイルを編集できます。  

注意：  ELIAS で自動的にディスク  イメージ定義ファイルを開くには、 [ELIAS – Settings] ウィンドウ

（[Options] メニュー > [eLias Settings]）のリストにコンテナーのパスを追加する必要があります。  

ELIAS の使用方法およびディスク イメージ定義ファイル エディターについては、この章のこれまでのセクションをご

覧ください。 

5.4.2 更新の実行 

所属グループ（OU）または個々のシンクライアントのショートカットメニューから［Update］を選択すると、[Setup] 

に入力されたファームウェア情報を使用して、シンクライアントのファームウェアを更新します。 

図 67： Update コマンド（所属グループ（OU）のショートカット メニューの [Execute/Schedule Command....]） 

  [Inform user for]： ユーザーに更新を通知する時間を秒数で入力します。 

 [The user can cancel the command]： ユーザーはこのコマンドをシンクライアントからキャンセルできま

す。 

 ただちに更新を行うか、後で行うようにスケジュールするかを選択できます。  

更新プロセスの間、個々のシンクライアントのアイコン  は白で表示されます。 
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5.4.3 更新の確認 

更新を実行したら、正しく更新されたかどうかを確認する必要があります。更新情報の表示方法は、いくつかあ

ります。 

(1) プロパティ ウィンドウ 

ツリービューで、個々のシンクライアントを選択します。最新の更新の時刻とステータスがプロパティ ウィンドウ（画

面の右側）に表示されます。[Last State] は、更新が現在進行中であるか、成功したか、またはエラーが発生

したかを示します。「5.4.4 トラブルシューティング」をご覧ください。 

図 68： シンクライアントのプロパティ 

(2) 更新ログ – 個々のシンクライアント 

もう 1つの方法は、個々のシンクライアントの更新ログを表示して確認することです。 

ツリービューで、個々のシンクライアントをクリックして選択します。プロパティ ウィンドウの [Last State]をダブルク

リックします。または、個々のシンクライアントを右クリックして表示されるメニューメニューから [Update Info] を選

択します。 

これにより、選択されているシンクライアントに対して最後に実行された更新のログが表示されます。 

更新ログのウィンドウサイズは変更できます。 

図 69： 個々のシンクライアントの更新ログ 
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(3)  FUTRO管理ツールの更新ログ 

 FUTRO 管理ツールには、インストール後に実行されたすべての更新のログが記録されています。更新のステー

タス、時刻、種類（所属グループ（OU）またはシンクライアント）、および名前を知ることができます。ステータス（完

了または失敗）を確認するのに役に立ちます。 

[Update History] を表示するには、[View] メニューの [Update History] を選択します。  

図 70： FUTRO管理ツールの [Update History] 

5.4.4 トラブルシューティング 

 エラー メッセージ 

プロパティ ウィンドウの [Last State] には、更新が成功したかどうかが示されます。更新が失敗した場合は、そ

の理由がここに表示されます。更新が失敗する理由は、いくつかあります。最も一般的なものは、次のとおりで

す。 

 Bad Container 

コンテナーはハードウェアごとに異なります。コンテナーがお使いのシンクライアントの仕様に合っているかどうか

を確認してください。 

 Bad Flash Size 

ディスク イメージ定義ファイルに指定されたフラッシュ メモリのサイズがシンクライアントのフラッシュ メモリのサイ

ズと一致していることを確認してください。 

 Bad Authorization 

シンクライアントのパスワードが間違っています。[Setup] > [Security] でエントリを修正してください。 

 Client needs recovery installation 

BaseOS 内の重要な FPM が更新された場合、シンクライアントは更新の前にリカバリ インストールが必要

です。  

すべてのエラーメッセージのリストは、付録「14.1 更新エラーのメッセージ」をご覧ください。 

 更新のオプション 

更新が引き続き失敗する場合は、更新設定の調整を検討します。 [Options] メニューに移動し、

[Advanced Options] > [Update]を開きます。 

ここでは、並列更新の最大数（同時に更新されるシンクライアントの数（ブロック））、ブロック間の遅延時間、お

よび応答時間を設定できます。最適値は、システムによって異なります。既定の設定を図 71 に示します。 

図 71： [Advanced Options] - [Update] 
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 Microsoft Internet Information Server 

Microsoft Internet Information Server（以降、IIS）を使用してファームウェアの更新またはリカバリを実行す

る場合は、次に示す追加の手順が必要です。シンクライアント専用 OSで必要とされるファイルの拡張子が IIS 

からシンクライアント専用 OS に自動的に転送されることはありません。MIME タイプに明示的に追加する必要

があります。  

1. Internet Services Manager を開きます。 

（[スタート] > [管理ツール] > [インターネット インフォーメーション サービス（IIS）マネージャ]） 

図 72：  Microsoft インターネット インフォメーション サービス（IIS）マネージャ r 

2. Webサイトが表示されるまで階層を展開します。  

3. Webサイトを右クリックして表示されるメニューで[プロパティ] を選択します。  

4. [Webサイトのプロパティ] ウィンドウ

の [HTTPヘッダー] タブに移動しま

す。[MIME の種類] ボタンをクリッ

クします。  

5. [MIMEの種類] ウィンドウの [新規

作成 ] をクリックし、「.idf」、

「.fpm 」、 「.epm 」、「.gz 」を

「text/plain」として入力します。  

更新およびリカバリに対応するように 

IIS が構成されます。 
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 FTP を使用する場合は 

1. Internet Information Services（IIS）Manager の [FTP サイト] を右クリックして表示されるメニューで[プ

ロパティ]を選択します。 

図 73： IIS Manager – 標準の FTP サイト  

2.  [FTPサイト]タブの[FTP サイト接続]フィールドの[接続タイムアウト] を既定の 120 秒から 360 秒に変更

します。 

バックグラウンド情報： タイムアウトとして既定の 120 秒を使用している場合、環境によっては、FTP 接続

が確立された後、ローカルでの操作（ソフトウェアの削除など）が原因でクライアントの更新中にタイムアウト

が発生する可能性があります。 
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6 管理機能オンラインコマンド 
このセクションの主な内容は管理機能です。管理者が、FUTRO 管理ツール（サーバー）がインストールされたパソコン

やサーバー で作業するのに対して、ローカルユーザーは、別のリモートの場所にある シンクライアント専用 OS がインス

トールされたシンクライアントで作業することを前提にしています。 

6.1 ステータス 

6.1.1 シンクライアントの ステータス 

シンクライアントの状態は、アイコンの色で容易に判定できます。 

 緑色： 個々のシンクライアントの電源が入っており、使用可能な状態 

 赤色： 個々のシンクライアントの電源が切れているか、または使用不可 

 黄色： デスクトップを初期化中 

 白色： 更新を実行中 

 灰色： ライセンスの数が不足しているためにシンクライアントを管理できない 

6.1.2 更新ステータス 

シンクライアントの更新ステータスを判定するには、個々のシンクライアントのアイコンを選択します。

[Properties] ウィンドウの [Last State] に、[Update successful] または [No update necessary] のど

ちらかの更新ステータスが表示されます。 

6.2 スケジューラ 

 FUTRO 管理ツールには、シンクライアントの状態をリモートで制御するために使用できるコマンド スケジューラ

が付属しています。シンクライアントの電源の投入と切断、シンクライアントの再起動、またはデスクトップの再起

動を行うことができます。これは、次回デスクトップまたはシンクライアントが起動されたときに有効になるデスクトッ

プ構成に役立ちます。 

個々のシンクライアントのアイコンを右クリックして表示さ

れるメニューで操作を行うことができます。 

 [Switch On]：シンクライアントの電源を入れます。 

 [Switch Off]：シンクライアントの電源を切ります。 

 [Restart desktop]：デスクトップを再起動します。 

 [Restart device] ：デバイスを再起動します。 

 [Format] ：シンクライアントの CF カー

ドのパーティションのフォーマットを行います。 

それぞれのコマンドを選択すると、

[Execute/Schedule command]ウィンドウが表示

されます。 

 [Now] ： コマンドをただちに実行します。 

 [Once] ： コマンドを 1 回だけ実行します。 

 [Every] ： コマンドを特定の日付または曜日に繰

り返し実行します。 

注意：時間は 24 時間制です。コマンドが実行されるまで、シンクライアントに警告メッセージは表示されません。 
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これらのコマンドは、個々のデバイスに加えて、所属グループ（OU）または FUTRO管理ツール内のすべてのデバ

イス上にも実装できます（グローバル設定）。 

コマンドスケジューラを開くには、[View] メニューから [Schedule] を選択します。コマンドスケジューラには、予

定されているすべてのイベントのサマリーが表示されます。  

ID を選択し、ショートカット Ctrl + C を使用すると、[Command scheduler] で選択されたデータをクリップ

ボードにコピーできます。 

図 74： スケジューリング 

 [ID] ： FUTRO管理ツールによって設定される任意の番号。 

 [Type] ： 1 回または繰り返し。 

 [Execute] ： [Type] の設定が 1 回の場合は、イベントが実行される日付。[Type] の設定が繰り返し

の場合は、日付または曜日。 

 [Time] ： イベントが実行される時刻。 

 [Unit] ： イベントの実行対象の項目（デバイス、グループ、場所、またはすべて）。 

 [Name] ：  FUTRO管理ツールに表示される単位の名前。 

 [Command] ： 実行されるコマンド。 

 [Remove] ： イベントは実行後に自動的には削除されません。ID を選択して[Remove] をクリックする

とイベントが削除されます。 

 [Modify] ： ID を選択して[Modify] をクリックすると、イベントのプロパティを変更することができます。 

 [New] ：クリックすると[Execute/Schedule command for all devices] ウィンドウが表示されま

す。上の説明に従って、実行したり構成したりするためのコマンドを選択します。対象は、すべてのデバイスで

す。 
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6.3 メッセージの送信 

ユーザーの画面にメッセージを表示するには、シンクライアントのアイコンを右クリックして表示されるメニューで

[Send Message] を選択します。[Execute/Schedule command] ウィンドウが表示されます。 

図 75： [Send Message] 

 [Command]： [Send Message] を選択します。 

 [Message]： テキストを入力します。過去のメッセージは自動的に保存されるため、同じ内容のメッセージ

をドロップダウン リストから簡単に選択できます。リストからメッセージを削除するには、そのメッセージをクリック

して [Delete] を選択します。 

 [Visible]： メッセージを表示する時間（秒）を入力します。0の場合は、メッセージが表示され続けます。 

6.3.1 定型のメッセージの作成 

FUTRO 管理ツールがシンクライアントユーザーに送信するメッセージをわかりやすく、見やすくするために、

HTML のサブセットを使用してフォーマットを作成することができます。 

 

例：  

次のメッセージは、下のように表示されます。 

<i><b>Attention：</b></i> due to maintenance work, the server <i>192.168.1.1</i> will be down 

from 11am to 11.30am.  
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6.4 リモートでの工場出荷時設定へのリセット 

工場出荷時設定へのリセットは、重要なトラブルシューティング機

能です。ローカル構成が許可されている場合、ユーザーが シンクラ

イアントを間違って構成した場合、および管理者が問題の原因を

確認できない場合に特に役立ちます。 

工場出荷時設定へのリセットを実行するとシンクライアントを工場

出荷時の構成済みの状態に戻します。構成やアプリケーションだけ

でなく、ローカルに生成されたファイルもすべて削除されます。ただし、

構成が削除されるだけで、ファームウェア、ライセンス、および管理

用の設定は削除されません。 

注意：工場出荷時設定へのリセット中に、/setup/public ディレク

トリ内のファイルはすべて削除されます。 

その後、シンクライアントが再起動します。シンクライアントは、保存

された管理の設定を使用して FUTRO 管理ツール（サーバー）に

接続し、自動的に以前のグループに追加されて、そのグループの構

成とアプリケーションを受け取ります。 

 工場出荷時設定へのリセットを実行するには 

1. シンクライアントのアイコンを右クリックして表示されるメ

ニュー [Remote Factory Reset] を選択し、[Excecute/Scehdule command]をクリックします。 

6.5 ミラーリング 

ミラーリングは、物理的にシンクライアントの場所に移動しなくてもユーザーの画面を確認できる重要な機能です。

これは、ヘルプデスクに役立ちます。 

 ミラーリングを行うには 

ステップ 1: シンクライアントのミラーリング設定の構成 

1. FUTRO管理ツールで、[Options]メニューから[Base Configuration] > [Security] に移動します。 

2. [Enable]をオンにして、ミラー設定を有効にします。 

ミラーリングを完全に無効にするには、[Enable] をオフにします。 

3. [Advanced]をクリックします。[Mirror settings]ウィンドウが開きます。 

 [Password]：  

（省略可能）6文字以上のミラーリングのためのパス

ワードを入力します。ミラーリング セッションが開始され

るときに、このパスワードの入力が求められます。 

 [Read access]：  

管理者のマシンに表示権限のみを与えます。 

 [Confirmation necessary]： 

ミラーリング セッションを開始するには、シンクライアント

に表示されるウィンドウをユーザーが確認する必要があ

ります。 

 [Transfer mirror information]：  

参加しているマシンやミラーリングセッションの期間をログ

に記録することによってミラーリングが監査されます。ログ

に記録されたデータは、FUTRO管理ツール（サー

バー）の \mirror\ フォルダー内に格納されます。 

 [Encrypt mirror session]： 

セキュリティ レベルを向上させるために、ミラーリング セッションを暗号化することができます。 
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 [Allow Scout only]： 

このオプションが有効になっているすべてのクライアントが、ミラーリング接続を要求しているコンソールから

のアクセスを制限された期間だけ（既定値： 20 秒）受け付けます。 

 FUTRO管理ツールがミラーリング要求を送信するのは、[Allow Scout only] オプションが設定されて

いる場合だけです。 

 [XDMCP]： シンクライアント上で実行されている XDMCP セッションのミラーリングを有効にします。 

ステップ 2: ミラーリングセッションの開始 

ミラーリングできるのは個々のデバイスだけです。 

ミラーリング セッション中に、クライアントのキーボード マッピングは転送されません。代わりに、FUTRO 管理ツー

ルを実行している PC のローカルのキーボード マッピングが使用されます。 

1. FUTRO 管理ツールで、シンクライアントのアイコンを右クリックして表示されるメニューから[Mirror] を選択し

ます。  

2. [Mirror] ウィンドウで、目的のセッションの種類を選択します。 

 [Desktop] ： シンクライアントデスクトップ（ディスプレイ 0）のミラーリング 

 [XDMCP 1] ： 開かれている最初の XDMCP セッション（ディスプレイ 1）のミラーリング 

 [XDMCP 2] ： 開かれている 2 番目の XDMCP セッション（ディスプレイ 2）のミラーリング 

注意：シンクライアント上に複数のディスプレイを開くことができますが、 FUTRO 管理ツールでミラーリングで

きるのは一度に 1つのディスプレイだけです。 

3. [OK] をクリックします。ミラーリング設定によっては、パスワードの入力を要求されることがあります。 

ミラーリングセッションが開始されます。ミラーリング設定によっては、ユーザーが確認ウィンドウに同意した場合

にのみセッションが開始されます。 

ミラーリング セッション中、ユーザーの画面にウィンドウが表示されます。このウィンドウは削除できません。 

 ミラーリングセッションを終了するには 

 ユーザーおよび管理者は、ユーザーの画面上のウィンドウで[Quit]をクリックします。 

セキュリティに関する問題 

ユーザーに通知せずにミラーリングすることはできません。ミラーリングセッション中、ユーザーおよび管理者がいつで

もそのセッションを終了できるようにするウィンドウが画面に表示されます。さらに、シンクライアント上にミラーリング

パスワードを設定できます。 

それでもセキュリティが心配な場合は、ミラーリング設定を無効にして、シンクライアント上のミラーリングソフトウェ

アをアンインストールしてください。 
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6.6 初期の更新 

FUTRO 管理ツールで管理されているシンクライアントは、次のタイミングで FUTRO 管理ツール（サーバー）から 

[Setup] 構成を受け取ります。 

 初めて FUTRO管理ツールに登録されたとき 

 そのシンクライアントが起動したとき 

ただし、シンクライアントが起動したときに [Setup] 構成が読み込まれるのは、FUTRO 管理ツール（サーバー）

に変更が登録されている場合だけです。この状態は、管理者が [Setup] を変更してから保存した場合に発生

します。  

管理者が変更を行っていない場合は、シンクライアントが起動しても [Setup] 構成は読み込まれません。代わ

りに、シンクライアントは以前に保存された構成を使用します。ただし、[File List] 機能のファイルは転送されま

す。 

次回の起動時にシンクライアントが FUTRO 管理ツール（サーバー）から [Setup] 構成を強制的に再度読み

込むようにするには、シンクライアントのアイコンを右クリックして表示されるメニューで[Initiate refresh] を選択し

ます。FUTRO 管理ツール（サーバー）に変更が登録されているかどうかには関係なく、シンクライアントは構成を

再度読み込み、[File List] 機能のファイルが転送されます。 

6.7 環境変数 

環境変数はシンクライアント固有であり、個々のシンクライアントに対してのみ設定できます。 

シンクライアント上で 1つまたは複数の環境変数を設定するには、シンクライアントのアイコンを右クリックして表

示されるメニューで[Advanced settings] を選択します。 

<変数名>=<値> の形式を使用して環境変数を入力します。 

図 76： [Properties] - 環境変数 

シンクライアント上では、変数名は $<変数名> のようにドル記号と共に使用されます。 

環境変数は多くの場合、エミュレーションで使用されます。 

例： X97 セッションのステーション名を定義するには、次を入力します。 
X97STATNAM=DS104 

エミュレーションでは、"$X97STATNAM" を使用してこの環境変数にアクセスします。 
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6.8 詳細設定オプション 

省略可能なパラメーターを構成するには、[Options] メニューの [Advanced Options] を選択します。 

[Advanced Options] ウィンドウには次のタブがあります。 

 [Devices]： 

[Discover devices]、[Update of fields]、[New devices]、[Device name]、[Accessibility] か

ら構成されます。 

 [Update]： 

複数のシンクライアントを同時に更新するときの最大数や、シンクライアントを検出する時間を設定できます。 

 [WakeOnLAN] ：サーバー名およびプロトコル設定 

 [Files] ：INI ファイルの転送 

 [Advanced file entries] ：ここでは、構成ファイルとクライアントへの転送を編集できます。 

 [Rules] ：最後のアプリケーションが完了した後に実行される操作を選択します。 

 [Partitions] ：クライアントにあるパーティションを変更できます。 

6.8.1 デバイス 

図 77： [Advanced Options] - [Devices] タブ 
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 ロックされたファイルの更新: [Update of fields] 

 [Only locked fields are updated on the client]： オンにすると、ロックされているフィールドのみが

FUTRO管理ツール によって上書きされます。例えば、エンドユーザーは画面解像度を個別に構成すること

ができ、FUTRO 管理ツール  が他のパラメーターを変更した場合でも、その設定は残ります。 

エンドユーザーがクライアントでサポートされていないパラメーター（例えば、高すぎる画面解像度）を設定した

場合、 FUTRO管理ツールはそのクライアントの工場出荷時設定へのリセットを実行することができ、それに

よってすべてのパラメーターが転送されます。 

 新しいデバイス:  [New devices] 

 [Default group]： FUTRO 管理ツール（サーバー）に接続し、既定のグループに登録されることを要求す

るデバイスは、ここで設定したグループに自動的にルーティングされます。 

 [SmartSrv active]： 初めて起動されたローカルのシンクライアントに表示される初回構成ウィザードを構

成できます。「8.1.1 初回構成ウィザードの設定の変更」をご覧ください。 

 [Deactivate new devices]： オンにすると、新しく登録されたデバイスの管理は最初に無効になります。

管理を有効にするには、個々のデバイスのショートカット メニューから [Management on] を選択します。

構成は、そのデバイスの次回の起動時に転送されます。既定では、無効になっています。 

 [Allow dynamic change of groups]： オンにすると、FUTRO管理ツール は、グループ IDが割り当て

られているクライアントを自動的に移動します。 

 デバイス名： [Device name] 

デバイス名のパラメーター設定を行うことができます。  

 [use the client's hostname as device name]： 

 オンにすると、クライアントのホスト名をデバイス名として使用します。 

 [To avoid duplicate name, change name of existing entry]： 

 オンにすると、名前が重複している場合に既存のエントリを変更します。 

 アクセス性： [Accessibility] 

[Use alternative address（peer address）]： オンにすると、ルーターのアドレスを使用して、NAT を通してシ

ンクライアントと通信します。 

例：  

ルーターにはインターネットへの正式な IP アドレスがあり、クライアントのアドレスは 192.168.10.1です。これは、

ネットワーク アドレス変換（NAT）を通してインターネットと通信します。 

6.8.2 既定のグループ 

Lost & Found は、あらかじめ ID=0の所属グループ（OU）として設定されており、削除したり、名前を変更した

りすることはできません。これにより、デバイスが FUTRO管理ツール（サーバー）に接続するときの宛先グループが

常に存在することが保証されます。 FUTRO 管理ツールがインストールされると、既定のグループとして Lost & 

Foundが設定されますが、選択したグループを設定することもできます。  

メニュー [Options] > [Advanced Options] > [devices]で、[New devices] 領域の [Default Group] 

の横にあるボタンをクリックします。[Organisation unit selection] ウィンドウで所属グループ（OU）を選択し

ます。 

FUTRO 管理ツール（サーバー）に接続したシンクライアントは、ここで設定した規定の所属グループ（OU）に自

動的に登録されます。 

この機能は、対応するグループ ID を入力してデバイスを他のグループに登録する機能には影響を与えません。 
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6.8.3 更新 

[Options] メニューの [Advanced options] をクリックします。[Advanced options] ウィンドウが表示されま

す。[Update] タブをクリックします。  

ここでは、並列更新の最大数（同時に更新されるシンクライアントの数（ブロック））、ブロック間の遅延時間、およ

び応答時間を設定できます。最適な値はネットワークにより異なります。既定の設定を図 78 に示します。 

図 78： 更新の詳細設定 

6.8.4 Wake on LAN 

Wake on LANサーバーの入力は省略可能です。Wake on LANでは、そのサブネット内のすべてのシンクライ

アントをリモートで制御（電源投入）します。これはリモートサブネットに役立ちますが、FUTRO 管理ツールが配

置されているローカル サブネットには必要ありません。Wake on LAN サーバーは、添付ディスクに含まれていま

す。  

Wake on LANサーバーはグローバルに設定することも、個々のデバイス、[Group]、または [Location] に対し

て設定することもできます。  

 グローバル設定 

グローバルな Wake on LANサーバーを設定するには、[Options] メニューから [Advanced Options] を選

択します。[Advanced Options] ウィンドウで[Wake On LAN] タブを選択します。 

 [Server name]： Wake on LANサーバーの IP アドレスを入力します。ここで入力された Wake on LAN

の IP アドレスが、すべてのデバイスの既定のアドレスになります。 

Wake on LANサーバーとして シンクライアント専用 OSが搭載されたパソコンを入力するには、 

eLux：<IPアドレス> の形式を使用します。 
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図 79： [Advanced Options] > [Wake On LAN] 

 [Use UDP protocol instead of RAW ethernet for the WOL packet]： オンにすると、サーバーは

ポート 20000 上で UDP としてパケットを送信します。 

既定では、FUTRO管理ツールは Ethernet RAW MAC ブロードキャストパケットをネットワークに送信しま

す。ルーターは、RAW ブロードキャストパケットを他のサブネットにルーティングしません。 

  [Generate an IP broadcast address for the subnet]： オンにすると、シンクライアントが属している

サブネット（専用サブネット）にパケットを送信します。オンにする場合には、[Server name] フィールドに 

/255.255.255.0 の形式でサブネットアドレスを入力する必要があります。先頭の "/" を忘れないでください。

既定では、オフになっています。 

例： IP アドレス 192.168.10.44 を使用してシンクライアントをウェイク アップするには、[Server name] 

フィールドに /255.255.255.0 と入力します。パケットに入力されるブロードキャスト アドレスは 

192.168.10.255 です。 

6.8.5 ファイル転送 

この機能を使用すると、FUTRO管理ツール（サーバー）から 1つまたは複数のシンクライアントにファイルを転送

できます。これにより、作業が大幅に簡易化されます。 

 ファイルをシンクライアントに転送するには 

ステップ 1： シンクライアント上でクライアントソフトウェアを構成する 

クライアントソフトウェアを手動で構成し、その設定を保存します。 

構成情報は、このソフトウェアが説明されているセクションか、または製品ドキュメントに記載されています。 

ステップ 2： 構成ファイルを FUTRO管理ツール（サーバー）のインストール ディレクトリにコピーする 

構成ファイルを FUTRO 管理ツール（サーバー）のインストール ディレクトリまたはサブディレクトリに転送します。

それには、次の操作を行います。構成ファイルのパスは、このソフトウェアが説明されているセクションに記載され

ています。 

1. ファイルをローカル ドライブ（USB メモリなど）に保存します。 

 多くのプログラムには、構成ファイルをローカル ドライブまたはネットワーク ドライブに保存するために使用

できる [Save as] コマンドが用意されています。 

 ローカル シェルでは、UNIX コマンド（UNIX のコピー コマンドなど）を実行できます。 

形式： cp <ソース ファイル> <ターゲット ファイル>。 

 例： SAPGUI 構成ファイルの USB メモリへの保存： 
cp /setup/sapgui/platin.ini /misc/usb0/platin.ini  

 ファイル マネージャーを使用すると、エクスプローラーに似たグラフィカルインターフェースを使用してファイ

ルをコピーしたり、貼り付けたりすることができます。ファイル マネージャーについては、「4.8.4 ファイル マ

ネージャー」をご覧ください。 
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2. FTP を使用してファイルを転送します。 

(1) [Diagnostics] タブで、[User file] を選択し、フィールドに完全なファイル名を入力します。 

(2) Transfer files to] チェックボックスを選択します。 

(3) ftp：//<FTP サーバー>/<パス> または ftp：//<ユーザー名>：<パスワード>@<FTP サーバー
>/<パス> の形式で宛先ディレクトリの URL を入力します。 

(4) [Execute] をクリックします。 

例： FTP 経由の ICA 構成ファイルの転送： 

[User file]  /setup/ica/wfclient.ini 

[Transfer files to] ftp：//eLux：eLux@192.160.10.71/icafiles 

ステップ 3： ファイル転送設定を構成する 

ここでは、転送するファイルと転送先のディレクトリを入力します。ソース ファイルは、FUTRO管理ツールのインス

トール ディレクトリまたはサブディレクトリ内に存在する必要があります。ソース ファイル名と、FUTRO管理ツール

のインストール ディレクトリに相対的なパスがわかっている必要があります。 

柔軟性をもたせるために、シンクライアント上のファイル名をソース ファイル名とは異なる名前にすることができます。 

ファイルは、すべてのシンクライアントに転送することも（グローバル ファイル リスト）、個々のシンクライアントまたは

所属グループ（OU）（[Group] または [Location]）に転送することもできます（個別のファイル リスト）。個別の

ファイル リストは、その項目（個々のシンクライアントまたは所属グループ（OU））に対するグローバル ファイルリスト

より優先されます。 

1. FUTRO管理ツールで、ファイル転送設定を設定するためのウィンドウを開きます。 

 ファイルを現在管理されているすべてのシンクライアントに転送するには（グローバル ファイル リスト）：  

(1) [Options] メニューから [Advanced options] を選択します。ウィンドウが表示されます。 

(2) [Advanced file entries] タブをクリックします。 

図 80： グローバル ファイル リスト 
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 ファイルを個々のシンクライアントまたは所属グループ（OU）に転送するには（個別のファイル リスト）：  

(1) 項目（個々のシンクライアントまたは所属グループ（OU））を右クリックで表示されるメニューで

[Advanced settings]を選択します。[Advanced settings]ウィンドウが表示されます。 

(2) [Files] タブをクリックします。 

図 81： 個別のファイル リスト 

2. [Add] をクリックします。 

ファイルが FUTRO管理ツールのインストールディレクトリ内に存在する場合は、ファイル名を入力します。

ファイルがサブディレクトリ内に存在する場合は、そのサブディレクトリとファイル名を入力します。 

3. [OK] をクリックします。 

ファイルが一般に使用されるファイルの 1つである場合は、正しいパス拡張子が自動的に追加されます。

それ以外の場合は、4.に進みます。 

4. [Files]タブ内の[Destination file] 領域で [Edit] をクリックします。 

5. ファイルをシンクライアント上に格納するときのパスを入力します。ファイルの名前を変更するには、別の宛

先ファイル名を入力します。ファイルの名前は転送時に変更されます。 

 ステップ 4： シンクライアントを再起動する 

ファイル転送は、シンクライアントの起動時に実行されます。 

シンクライアントを再起動し、ファイルが確実に転送されるようにするには： 

1. 転送先のシンクライアントを右クリックして表示されるメニューで[Initiate refresh] を選択します。  

2. スケジューラからシンクライアントを再起動します。スケジューラにアクセスするには： 

 ファイルを現在管理されているすべてのシンクライアントに転送している場合（グローバル ファイル リスト）：

[View] メニューの [Schedule] を選択します。[New] をクリックします。 

 ファイルを個々のシンクライアントまたは所属グループ（OU）に転送している場合（個別のファイル リスト）： 

項目を右クリックして [Restart device] を選択します。 
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6.8.6 ファイルの詳細エントリ 

[Options] メニューの [Advanced options] をクリックします。[Advanced options] ウィンドウが表示されま

す。[Advanced file entries] タブをクリックします。ここでは、構成ファイルを直接編集できます。  

この機能を使用すると、グラフィカル ユーザー インターフェースでは設定することのできないパラメーター（例えば、

Citrix ICA クライアント構成ファイルを設定できます。 

この機能を使用するには、構成ファイルが初期（INI）ファイルの形式である必要があります。INI 形式には、さま

ざまな実装があります。FUTRO管理ツールの INI ファイルエディターでは、次のことが必要です。 

 INI ファイルは、それぞれに 0 個以上のキーワードが含まれた、いくつかのセクションに分割されています。キー

ワードには、0 個以上の値が含まれています。  

 セクション見出しは、角カッコ [ ] で囲まれています。  

 キーワードとその値は同じ行にあり、等号（"="）で区切られています。キーワードは複数の値をもつことができ

ます。 

 セクション名が同じファイル内で複数回使用されている場合や、キーワードが同じセクション内で複数回使用

されている場合は、最後に現れたものが優先されます。 

形式の例：  

[Section] 

keyword1=value 

;comment 

keyword2=value1, value2, value3 ;comment 

個々のキーワードの値を設定するには 

 [File] ：  

編集するファイルの完全なパスを入力するか、またはドロップダウン リストからからパスを選択します。 

Citrix ICA： /setup/ica/wfclient.ini および /setup/ica/appsrv.ini  

 [Section] ： セクション見出しをカッコを付けずに入力します。 

 [Key] ： キーワードを入力します。 

 [Value] ： このキーワードに割り当てる値を入力します。上の例に示すように、スペース、区切り記号、お

よび複数のパラメーターを入力できます。例えば、 "keyword2" には 「 value1, value2, 

value3 ;comment」と入力します。 

 [Add] をクリックします。 

個々のキーワードを削除するには 

削除する [File]、[Section]、および [Key] を入力します。[Value] を空白のままにします。このキーワードが

ファイルから削除されます。 

セクション全体を削除するには 

削除する [File] と [Section] を入力します。[Key] と [Value] を空白のままにします。このセクションがファイル

から削除されます。 

[Advanced options] ウィンドウでは、すべてのシンクライアントのためのグローバル設定を設定します。

[Location] カテゴリ、[Group] カテゴリ、または個々のシンクライアントを設定するには、ツリービューのアイコンを

右クリックして表示されるメニューで[Advanced settings]を選択して [Advanced file entries] タブをクリッ

クします。 

低いレベルから設定すると、より高いレベルの設定が上書きされます。 
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ファイルの詳細エントリ 

図 82： [Advanced Options] > [Advanced file entries] 

このウィンドウでは、構成ファイルを編集し、それをクライアントに転送することができます。  

各エントリは、次の形式をもっている必要があります。 

 [File] ： /setup/terminal.ini 

[Section] ： Global 

[Key] ： ActionIfNoAppRunning 

[Value]  ： 0|1|2|4|8|16 

0 = 操作なし、1 = 再起動、2 = 終了、4 = ログオフ、8 = ロック、16 = VPN トンネルを閉じる。 

 [File] ： /setup/terminal.ini 

[Section] ： Global 

[Key] ： ActionIfNoAppRunningDelay 

[Value] ： #sec 

#sec が 0 より大きい場合は、メッセージが表示されます。 

ユーザーは、#sec 秒以内に操作を取り消すか、または確認することができます。 

メッセージが確認も取り消しもされない場合は、設定された値の後に操作が実行されます。 

#sec が 0 の場合は、ただちに操作が実行されます。 

6.8.7 Windows レジストリエントリ  

FUTRO A300ではお使いになれません。 
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6.8.8 ルール 

図 83： [Advanced Options] > [Rules] 

このオプションを使用すると、最後のアプリケーションが閉じられた後に実行される操作を簡易的に選択できます。既定

値は [No action] です。 

6.8.9 パーティション  

FUTRO A300ではお使いになれません。 
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7 組織構造、画面項目、メイン ウィンドウ、パスワード 
既定では、FUTRO 管理ツールのメイン画面の左側には、管理されているシンクライアントのツリービューが表示されま

す。初めてログオンしたときに表示される項目は、既定の [Applications]  と既定の[所属グループ（OU）] 、

[Lost & Found]  だけです。 

[Lost & Found] を展開するには、プラス記号をクリックします。  [Lost & Found] 単位が表示されます。この単位

を展開すると、  [Application] と  [所属グループ（OU）] が表示されます。  

各所属グループ（OU）に、アプリケーションや所属グループ（OU）を再び追加することができます。また、各所属グループ

（OU）にシンクライアントを割り当てることもできます。 

図 84： FUTRO管理ツール  メイン ウィンドウ 

左側は、階層構造を示すツリービューです。項目を選択すると、そのプロパティが右側のウィンドウに表示されます。その

ため、右側のウィンドウは [Properties] ウィンドウと呼ばれます。 

メイン ウィンドウ（ツリービュー）の操作に関するいくつかの基本事項を次に示します。 

 FUTRO 管理ツールでは、シンクライアントが階層的に構成されます。個々のシンクライアントは、所属グ

ループ（OU）にグループ化されます。 

 所属グループ（OU）。それぞれに、次のものが含まれます。  

 アプリケーション  

 シンクライアント  

および、オプションとして追加の所属グループ（OU） 
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 各シンクライアントは、アイコンで表されます。次の異なる色で、シンクライアントの状態を表します。  

 緑色： シンクライアントの電源が入っており、準備完了 

 赤色： シンクライアントの電源が切れているか、または使用不可 

 黄色： デスクトップを初期化中 

 白色： 更新を実行中 

 灰色： ライセンスの数が不足しているためにシンクライアントを管理できない 

 [Applications] カテゴリには、グループで定義されている個々のアプリケーションが一覧表示されます。 

 ドラッグすることにより、個々のシンクライアントやアプリケーション定義をある所属グループ（OU）から別の所

属グループ（OU）に移動できます。各シンクライアントには、新しい所属グループ（OU）のプロパティが自動的

に割り当てられます。 

 アプリケーションを Ctrl キーを押しながらドラッグすると、アプリケーションがある所属グループ（OU）から別の所

属グループ（OU）にコピーされます。 

 各所属グループ（OU）には、プロパティやアプリケーションを割り当てることができます。所属グループ（OU）に

新しいシンクライアントを追加すると（新しいエントリ、またはドラッグによる既存のエントリ）、そのシンクライアン

トは、この所属グループ（OU）の構成を自動的に受け取ります。 

 ツリービュー内のテキストを検索するには、[Edit] メニュー > [Find] または Ctrl + F を使用します。

[Properties] ウィンドウ内のテキストを検索するには、[Find in Properties] をクリックして選択します。 

 [Properties] ウィンドウにどのプロパティを表示するかを選択するには、ツリービューで [View] メニュー > 

[Adjust] をクリックします。リストビューでどの列を表示するかを選択するには、リストビューで 右クリックし

[Adjust]をクリックします。 

7.1 パスワード 

次の 2つのパスワードは区別されます。  

 ユーザー名 LocalLogin のシンクライアント管理者パスワード 

 FUTRO管理ツールにログオンするための管理者パスワード 

7.1.1 シンクライアント管理者パスワード（シンクライアントパスワード） 

図 85：シンクライアント専用 OS を実行しているシンクライアント上でのデバイスパスワードの設定 

このパスワードは、シンクライアント上で [Setup] > [Security] に移動して [Local security settings] の下

の [Edit] をクリックし、パスワードを変更することによって変更できます。既定では、elux（すべて小文字）に設定

されています。 

FUTRO 管理ツールでは、シンクライアントの構成を変更したり、またはシンクライアント上でその他の管理操作

（クライアントの検出や更新など）を実行したりするときに、このデバイスを構成するための権限があることを確認

するためのシンクライアントパスワードが必要になります。そのため、シンクライアントを更新するときには、事前

にシンクライアントパスワードがわかっている必要があります。  
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図 86： FUTRO管理ツールを使用したデバイスパスワードの設定  

FUTRO 管理ツールでデバイスを登録したら、アクセス権は確認されています。次に、FUTRO 管理ツールを使

用してシンクライアントのパスワードを変更できます。  

1. FUTRO 管理ツールでシンクライアントパスワードを変更するには、 [Options] > [Base 

Configuration] > [Local security settings] > [Edit] に移動します。  

2. [Password] ボックスに新しいパスワードを入力します。[Password Confirmation] に再度入力

します。  

[OK] をクリックすると、（現在電源が入っている）すべての有効なデバイスに、新しいシンクライアントパスワードが

自動的に割り当てられます。現在電源が切れているデバイスには、次回のシステム起動時に新しいパスワード

が割り当てられます。 

注意： これは、FUTRO 管理ツールにすでに登録されているシンクライアントにのみ影響を与えます。これによっ

てアクセス権は確認されません。 

シンクライアントパスワードを既定の eLux（すべて小文字）から変更すると、ローカルユーザーによる不正なデバイ

ス構成が防止されます。 

7.1.2 FUTRO管理ツール（コンソール） パスワード 

[Options]メニューの [Change server password]オプシ ョンは、 [Security]メニューの [Activate 

Administrator Policies] オプションが無効になっている場合にのみ有効です。管理者ポリシーを有効にする

ことをお勧めします（「10 複数の管理者ポリシー」をご覧ください）。それにより、サーバーパスワードが Windows

アカウントのパスワードと同じになります。 

図 87： パスワードの変更ウィンドウ 

サーバーパスワードは、FUTRO 管理ツール（コンソール）のパスワードです。既定では、elux（すべて小文字）で

す。不正なアクセスを防止するために、このパスワードを変更することをお勧めします。  

FUTRO 管理ツール パスワードを変更するには、管理者としてログオンし、[Options] > [Change server 

password] に移動します。[Change password] ウィンドウに新しいパスワードを入力します。 

注意： FUTRO管理ツール（コンソール） パスワードは、[Options] > [Change server password] でのみ

変更できます。FUTRO 管理ツール（コンソール） パスワードを変更しても、「7.1.1 シンクライアント管理者パス

ワード（シンクライアントパスワード）」で説明されているデバイス管理者パスワードには影響を与えません。 
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8 シンクライアントの登録 
シンクライアントを管理するには、その MAC アドレスを FUTRO 管理ツールに登録する必要があります。管理を容易

にするために、この情報を登録するための方法がいくつか用意されています。  

8.1 DNS エントリを使用した自動登録 

既定では、工場出荷時の設定を含むシンクライアントが初めて起動すると、そのシンクライアントは FUTRO 管

理ツール（サーバー）を自動的に検索します。この機能を正常に動作させるには、事前にドメイン ネーム サー

バーを構成する必要があります。 

1. シンクライアントを（出荷時か、または工場出荷時設定へのリセットを実行することによって）既定の状態

に置きます。 

2. DNS サーバー上で、ホスト名 "ScoutSrv"（大文字と小文字は区別されない）を FUTRO管理ツール

（サーバー）の IP アドレスに設定します。 

3. シンクライアントがネットワークに接続され、BootP/DHCP サーバーが実行されていることを確認します。 

4. シンクライアントの電源を入れます。 

工場出荷時の既定の状態では、シンクライアントは初めて起動すると、ホスト名 ScoutSrv に DNS 要求を発

行します。このホスト名が FUTRO 管理ツール（サーバー）の IP アドレスに設定されている場合、シンクライアン

トは自動的に FUTRO 管理ツール（サーバー）に接続し、自身を既定のグループに入力します（セクション 8.6 

をご覧ください）。シンクライアントは、この所属グループ（OU）の構成を受け取り、その新しい設定を使用して再

起動します。 

この機能を無効化するには、DNS サーバー上でホスト名 "ScoutSrv" を構成しないでください。  

ホスト名 ScoutSrv を有効にした場合は、冗長になるため、DHCP サーバーを使用した FUTRO管理ツール

（サーバー）の設定を避けてください（セクション 8.2 DHCPを使用した自動登録をご覧ください）。 

ScoutSrv の DNS サーバー エントリが見つからない場合は、シンクライアント上で初回構成ウィザードが自動

的に実行されます。ユーザーはそれに従い、初回構成を行うことができます。詳しくは、『シンクライアント専用

OS 管理者ガイド』をご覧ください。  

8.1.1 初回構成ウィザードの設定の変更 

シンクライアントは初めて起動すると、ホスト名 ScoutSrv を検索します。次の 2つのシナリオのいずれかが発生

します。 

 ScoutSrv ： DNS サーバー上で ScoutSrv が設定されている場合は、そのシンクライアントが管理ソフト

ウェアに自動的に入力されます。ユーザー側で作業を行う必要はありません。 

 初回構成ウィザード： FUTRO管理ツール マネージャーが検索されない場合は、シンクライアントによって初

回構成ウィザードが自動的に実行されるため、ユーザーは初回構成を行うことができます。ユーザーは、シン

クライアントを手動で構成するか、または FUTRO 管理ツール マネージャーのアドレス（または名前）を入力

するかを選択できます。 

ScoutSrv と初回構成ウィザードは両方を有効にすることができます。 

1. FUTRO管理ツール（コンソール）を起動し、[Options] メニューの [Advanced options] をクリックしま

す。[Advanced options] ウィンドウが表示されます。  

2. [New devices] 領域で、[SmartSrv active] チェックボックスをクリックして有効にします。 

3. [OK] をクリックします。 

4. さらに、DNS サーバー上でホスト名 ScoutSrv を設定します。 

これで、既定の設定を含むシンクライアントが初めて起動すると、FUTRO 管理ツール マネージャーの情報が 

ScoutSrv に事前に設定された状態で初回構成ウィザードが実行されます。  
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8.2 DHCP を使用した自動登録  

FUTRO 管理ツール（サーバー）でシンクライアントを自動的に登録するための別の方法として、DHCP または 

BootPサーバーによる方法があります。 

8.2.1 DHCP 

シンクライアントの起動時に、FUTRO管理ツール（サーバー）の IP アドレス（またはホスト名）とグループ ID をそ

のシンクライアントに転送するように DHCP サーバーを構成できます。この機能は、（出荷時か、または工場出

荷時設定へのリセットを実行することによって）既定の状態にあるシンクライアントに対して、そのシンクライアント

が初めて起動したときに動作します。また、シンクライアントのネットワーク設定を DHCP に設定した場合は

（[Setup] > [Network]）、以降の起動でも動作します。 

DHCP サーバーが事前に構成されている必要があります。標準のオプションを選択するか、またはユーザー定義

のベンダークラスを定義できます。 

注意： 次の方法のいずれかを選択してください。両方を同時に構成すると、エラーが発生する場合があります。 

次の例では、Windows2003 の DHCP マネージャーを使用します。使用しているソフトウェアによってユーザー 

インターフェースが異なる場合があることに注意してください。  

 方法 1： 標準のオプション 

必要条件 

Windows 2003Server 以降の DHCP サーバー 

この方法は、古いバージョンを含むほとんどの DHCP サーバーでサポートされています。標準のオプション 222 と 

223 を使用します。オプション 222 と 223 が使用できない場合は、方法 2 を使用する必要があります。 

1. DHCP マネージャーを開きます（[スタート] > [プログラム] > [管理ツール] > [DHCP]）。 

図 88： 既定のオプションの設定 

2. DHCP サーバーをクリックして選択します。[操作] メニューの [既定のオプションの設定] を選択します。 
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3. [オプション クラス] ドロップダウン メニューから [DHCP 標準オプション] を選択し、[追加] をクリックします。

[オプションの種類] ウィンドウが表示されます。 

図 89： DHCP の既定のオプション 

 [名前]  ：「Scout Enterprise Server」と入力します。 

 [データ型]  ：[文字列] を選択します。 

 [コード]  ：「222」と入力します。 

 [説明] ：FUTRO管理ツール（サーバー）の IP アドレスまたはホスト名を入力します。 

4. [OK] をクリックして確認します。再度[追加] をクリックして、別のオプションを入力します（省略可能）。 

 [名前]  ：「Scout Enterprise Group ID」と入力します。 

 [データ型]  ：[Long 型] を選択します。 

 [コード]  ：「223」と入力します。 

 [説明] ：FUTRO管理ツール（サーバー）上のシンクライアントのグループ ID を入力します。 

5. [OK] をクリックして確認します。 

図 90： DHCP マネージャー - [サーバー オプション] 

[DHCP 標準オプション] を

選択する 
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6. DHCP マネージャーで、サーバー オプション、スコープ オプションのいずれかをクリックして選択します。 

7.  [操作] メニューの [オプションの構成] を選択します。 

8. [オプション] ウィンドウの [全般] タブに移動します（あるいは、[詳細設定] タブ >[ベンダ クラス] ドロップダウ

ン リストから [DHCP 標準オプション] を選択します。）。 

9. 次の 2つのオプションを構成します。 

222 ： FUTRO管理ツール（サーバー）の IP アドレスまたはホスト名を入力します。 

223 ： シンクライアントの Scout Enterprise グループ ID 番号を入力します。 

 方法 2： ユーザー定義のベンダークラス 

必要条件 

Windows 2003 Server以降の DHCP マネージャー 

代替手段： RFC 2132 に準拠している DHCP サーバー  

この方法では、新しいベンダークラスを定義し、2つの新しいオプションを設定して、これらのオプションの値を入力

します。 

1. DHCP マネージャーを開きます（[スタート] > [プログラム] > [管理ツール] > [DHCP]）。  

2. DHCP サーバーをクリックして選択します。[操作] メニューの [ベンダ クラスの定義] を選択します。  

3. [追加] をクリックします。[新しいクラス] ウィンドウが表示されます。 

 [表示名] ： "eLux NG" 

 [説明] ： "eLux NG 固有のオプション" 

 [ID] ： [ASCII] 列に「ELUXNG」（すべて大文字）と入力します。これが自動的にバイナリ値

（45 4C 55 F8 4E 47）に拡張されます。  

4. [OK] をクリックします。 

5. [操作] メニューの [既定のオプションの設定] を選択します（エラー! 参照元が見つかりません。 をご覧くだ

さい）。 

6. [オプション クラス] ドロップダウン メニューから [eLux NG] を選択します。[追加] をクリックします。[オプショ

ンの種類] ウィンドウが表示されます。 
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図 91： DHCP の既定のオプション 

 [名前] ：「Scout Server」と入力します。 

 [データ型] ：[文字列] を選択します。 

 [コード] ：「1」と入力します。1 が許可されていない場合は、「222」と入力します。 

 [説明] ：FUTRO管理ツール（サーバー）の IP アドレスまたはホスト名を入力します。 

7. [OK] をクリックして確認します。再度[追加] をクリックして、別のオプションを入力します（省略可能）。 

 [名前] ：「Scout Enterprise Group ID」と入力します。 

 [データ型] ：[Long 型] を選択します。 

 [コード] ：「2」と入力します。2 が許可されていない場合は、「223」と入力します。 

 [説明] ：FUTRO管理ツール（サーバー）上のシンクライアントのグループ ID を入力します。 

8. [OK] をクリックします。 

9. DHCP マネージャーで、サーバー オプション、スコープ オプションのいずれかをクリックして選択します。 

10. [操作] メニューの [オプションの構成] を選択します。 

11. [オプション] ウィンドウの [詳細設定] タブに移動します。 

12. [ベンダ クラス] ドロップダウン リストから [eLux NG] を選択し、作成した 2つのオプションの値を入力しま

す。  

001（または 222） FUTRO管理ツール（サーバー）の IP アドレスまたはホスト名を入力します。 

002（または 223） シンクライアントのグループ ID 番号を入力します。  

13. [OK] をクリックして確認します。 

DHCP サーバーでユーザー定義のベンダークラスがサポートされていない場合もあります。その場合は、方法 1

を使用してください。 

eLux NG] を 

選択します。 
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8.3 シンクライアント検出機能 

シンクライアント検出は、シンクライアントの最初の入力を大幅に簡略化するための重要な機能です。情報の入

力は、FUTRO管理ツールで行われます。 

必要条件：  

 シンクライアントに電源が入っている必要があります。 

 シンクライアントでシンクライアント専用 OSが実行されている必要があります。 

 シンクライアントに有効な IP アドレスが割り当てられている必要があります。 

 シンクライアントパスワードがわかっている必要があります。 

シンクライアント検出機能は TCP/IP に基づいているため、別のサブネット内のシンクライアントを検出することが

可能です。  

1. [Options] メニューから、[Discover Devices] をクリックします。[Discover Devices] ウィンドウが表

示されます。 

2. 次の値を入力してください。 

 [Start address] ：範囲内の最初の IP アドレス 

 [Count] ：範囲内の IP アドレスの数 

 [End address] ：範囲内の最後の IP アドレス 

 [Password] ：シンクライアントパスワード 

 [Destination group]： 

目的の所属グループ（OU）は、すでに定義された所属グルー

プ（OU）か、または既定のグループ（所属グループ（OU））

Lost & Found のどちらかである可能性があります。 

3. [OK] をクリックして検索を開始します。  

 
図 92： [Options] > [Discover Devices] 

このセクションの残りの部分では、検出プロセスに関する重要な情報を提供します。 

IP アドレスの範囲 

開始と終了の IP アドレスを変えることによって、ネットワーク全体、サブネット、または 1 台のシンクライアントを検

索できます。検索の範囲は 255 に制限されています。 

宛先グループ 

宛先グループは、検出されたシンクライアントを入力する先の所属グループ（OU）です。所属グループ（OU）内の

シンクライアントには、その所属グループ（OU）の構成が自動的に割り当てられます。既定値は、基本構成をも

つ Lost & Found です。 

新しい所属グループ（OU）も作成できます。 

ツリービューウィンドウ内の任意の場所（ただし、項目を除く）を右クリックして表示されるメニューの [Add 

organisation unit] をクリックして、最初の階層レベルに所属グループ（OU）を作成します。 

下位の所属グループ（OU）を作成するには、既存の所属グループ（OU）をを右クリックして表示されるメニューで

[Add] > [Organisation unit] を選択します。 

構成 

シンクライアントが検出されると、それらのシンクライアントは、宛先グループの構成を自動的に受け取ります。 
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パスワード 

これは、現在シンクライアント上でローカルに保存されているシンクライアントパスワードを指します。（シンクライア

ントパスワードの既定の工場出荷時設定は elux（すべて小文字）です。）このウィンドウで入力するシンクライア

ントパスワードは、現在そのシンクライアント上に保存されている LocalLogin パスワードに一致している必要が

あります。そうでない場合、FUTRO管理ツールはそのシンクライアントを無視します。 

シンクライアント検出が成功した場合、シンクライアントはその宛先グループ内に配置され、FUTRO 管理ツール 

によって新しいシンクライアントパスワードが自動的に割り当てられます（「3.7 Security」をご覧ください）。ただし、

シンクライアント検出が成功するには、現在シンクライアント上でどのパスワードがローカルに保存されているがわ

かっている必要があります。 

管理アドレス、ローカル構成、および定義されたアプリケーション 

シンクライアントの検出に成功すると、そのシンクライアントには FUTRO管理ツール（サーバー）の IP アドレスが

通知されます（シンクライアント上では、管理している  FUTRO 管理ツール（サーバー）の IP アドレスは 

[Settings] > [Security] > [Scout settings] で表示できます）。そのシンクライアントは、この時点から管理

されます。シンクライアントは、起動するたびに FUTRO 管理ツール（サーバー）に接続し、その構成または定義

されたアプリケーションへの変更をすべて適用します。ユーザーがシンクライアントをローカルに構成した場合、これ

らのローカル構成の変更は、次回のシステム起動時（このシンクライアントが FUTRO 管理ツール（サーバー）に

接続するとき）まで有効なままになります。システム起動時にどの FUTRO管理ツール（サーバー）にもアクセスで

きない場合、シンクライアントは以前に保存された構成を使用します。 

 FUTRO 管理ツールで構成を変更した場合、これらの設定は、保存され、さらに各シンクライアント自体が再

起動されるまで有効になりません。シンクライアントをリモートで再起動するには、ツリービューで、個々のシンクラ

イアントまたは所属グループ（OU）を右クリックして表示されるメニューで[Restart Device] をクリックします。 

以前に登録されたシンクライアント 

シンクライアント検出を実行しても、以前に登録されたシンクライアントの所属グループ（OU）は変更しません。

代わりに、それらのステータスが更新されます。 

詳細設定 

検出機能で問題が発生している場合は、検出設定の調整が必要になることがあります。  

図 93： シンクライアント検出の詳細設定 

[Options] メニューに移動し、[Advanced Options] を選択します。[Advanced Options] ウィンドウが表

示されます。 

ここでは、シンクライアントの応答時間（ping 時間）や、すべてのシンクライアントを検出するために必要な合計

時間（検出時間）を調整できます。既定の設定を図に示します。 
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8.4 逆検出 

逆検出は、管理情報の入力がシンクライアントで行われるという点を除き、シンクライアント検出と同じです。  

1. シンクライアント専用 OSを実行しているシンクライアント上で、[Setup] タブに移動します。 

2. [Security] タブで、マネージャー設定領域の [Scout setting] フィールドに、管理している FUTRO管

理ツール（サーバー）の IP アドレスを入力します。 

3. [Advanced] ボタンをクリックして、[Info 1], [Info 2]、および [Info 3] フィールドに、ユーザー名の部屋

番号や内線番号などの情報（例えば、R 232、内線番号 10 など）を入力します（省略可能）。 

[Group ID] は、所属グループ（OU）の ID を指します。既定値は 0（ゼロ）（Lost & Found）です。所属

グループ（OU）が作成されると、そのグループ ID が自動的にここに表示されます。 

4. [Apply] （または[適用]） をクリックし、確認ボックスで [Yes] をクリックして再起動します。 

シンクライアントは再起動すると、自動的に FUTRO管理ツール（サーバー）に接続します。 

[Group ID] が 0（既定値）の場合、シンクライアントは FUTRO管理ツールの Lost & Found に入力さ

れ、基本構成および基本構成のシンクライアントパスワードが割り当てられます。 

それ以外の場合、シンクライアントは所属グループ（OU）に登録され、その所属グループ（OU）の設定が

割り当てられます。 

シンクライアントのホスト名は、FUTRO管理ツールに登録されるときのデバイス名として使用されます。 

図 94： 逆検出 の設定 

検出と逆検出は、FUTRO 管理ツールにシンクライアントを入力するための 2 つの方法です。また、事前に 

FUTRO 管理ツールでそのシンクライアントのプロファイルを作成することもできます。この場合は、検出または逆

検出が実行されると、そのシンクライアントには事前に定義されたプロファイルが自動的に割り当てられます。詳し

くは、「8.5 シンクライアント プロファイルの予約」をご覧ください。 
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8.5 シンクライアント プロファイルの予約 

ここでは、FUTRO 管理ツールでプロファイルを予約する方法について説明します。シンクライアントは、検出また

は逆検出が実行されるまで登録されません。 

シンクライアントのプロファイルは、そのシンクライアントの MAC アドレスを使用して作成します。 

1. シンクライアントを登録する先の所属グループ（OU）を選択します。[Devices] カテゴリを右クリックして表

示されるメニューで[Add] をクリックします。[Information] ウィンドウが表示されます。 

2. 12 桁の MAC アドレス（ハイフンなし）を入力し、[OK] をクリックします。 

MAC アドレスが有効な場合は、[Setup] ウィンドウが表示されます。 

3. [OK] をクリックします。そのシンクライアントのプロファイルが作成されます。 

手動の入力では FUTRO 管理ツールにシンクライアントは所属されず、そのシンクライアントのプロファイルが予

約されます。FUTRO 管理ツールにシンクライアントを所属させるには、検出を実行するか、またはシンクライアン

トの [Scout settings] フィールドに FUTRO管理ツールの IP アドレスを入力します (逆検出)。シンクライアン

トは、予約されたプロファイルを利用します。  

8.6 所属グループの指定 

FUTRO 管理ツール（サーバー）で新しいシンクライアントが自動入力されるようにネットワークを構成していない

場合は (「8.1 DNS エントリを使用した自動登録」および「8.2 DHCPを使用した自動登録」をご覧ください)、

既定の設定を含むシン クライアントが初めて起動すると、初回構成ウィザードが表示されます。初回構成ウィ

ザードは、DNS サーバーと DHCP サーバーのどちらも自動入力用に構成されていない場合に、ローカルユー

ザーが初回の最小構成を実行できるようにするためのプログラムです。ユーザーは、シン クライアントを手動で構

成するか、または FUTRO管理ツールのアドレス (または名前) を入力するかを選択できます。 

管理者は、FUTRO管理ツールのアドレス (または名前) が入力された場合に初回構成 ウィザードに表示され

る情報を制御できます。 

例えば、セクション 8.1.1 初回構成ウィザードの設定の変更で説明されているように、SmartSrv と ScoutSrv 

を有効にすることで FUTRO管理ツール（サーバー）の IP アドレスまたはホスト名を事前に設定できます。  

さらに、使用可能な宛先としてどの FUTRO管理ツール所属グループ（OU）を表示するかも制御できます。  

FUTRO 管理ツール（サーバー）上での構成は次のとおりです。所属グループ（OU）を右クリックして表示されるメ

ニューで [Advanced settings] > [Management] を選択します。この所属グループ（OU）を初回構成 ウィ

ザードに表示しないようにするには、[Hidden] を選択します。この所属グループ（OU）を宛先として表示するに

は、[Visible] を選択します。パスワードを入力した場合、ユーザーがこの所属グループ（OU）を宛先として選択

するには、このパスワードを入力する必要があります。 

図 95： [Properties] ウィンドウ> [Management] 設定 

初回構成ウィザードで、ユーザーは FUTRO 管理ツール（サーバー）の IP アドレスまたはホスト名を入力します。

FUTRO管理ツール（サーバー）に接続して、使用可能な所属グループ（OU）のリストが取得されます。 
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図 96： 初回構成ウィザード 

8.7 FUTRO管理ツールでの MAC アドレスの確認方法 

 FUTRO 管理ツールは、MAC アドレスで各シンクライアントを識別します。シンクライアントが  FUTRO 管理

ツールで管理されている場合、MAC アドレスは次のように確認されます。 

 

ネットワーク ハードウェアの種類 MAC アドレスの確認方法 

イーサネット LAN カードからの読み取り 

図 97： FUTRO管理ツールでのシンクライアント MAC アドレスの確認方法 

8.8 ビュー 

 FUTRO 管理ツールに登録されているシンクライアントを表示する方法には、ツリービューとリストビューの 2 つが

あります。 

8.8.1 ツリービュー 

ツリービューが既定の設定です。シンクライアントはアイコンで表示され、階層で表示されます。 

 [Properties] ウィンドウ 

この画面は 2つに分かれています。FUTRO管理ツール画面の右側は[Properties] ウィンドウと呼ばれ、現在

左側でマークされている項目のプロパティが含まれています。 

シンクライアントに関連した重要な情報を表示するには、個々のシンクライアントをクリックします。シンクライアント

のプロパティについては、8.8.3 プロパティのリストをご覧ください。. 
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図 98： シンクライアントのリスト 

構成の変更（シンクライアントの移動や新しい所属グループ（OU）の追加など）を行った後、[View] メニューの 

[Refresh] をクリックするか、または F5 キーを押すことによって、構成を再度読み込むことができます。 

このビューにどのプロパティが表示されるかを設定するには、[Properties]ウィンドウの左上にある[Change 

columnorder]アイコン をクリックします。 

図 99： リストビューの調整 

[Visible propaties]リストからプロパティを選択して チェックマーク  を付けると、そのプロパティがビューに追加

されます。チェックマーク  を外すと、そのプロパティがビューから削除されます。   と  をクリックすると、各列が表

示される順序を設定できます。これらの変更は、すべてのシンクライアントカテゴリに適用されます。  
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 プロパティの詳細情報 

個々のシンクライアントを選択します。[Properties] ウィンドウで、青字で下線が引いてあるプロパティをダブルク

リックすると、そのプロパティに関連した詳細情報が表示されます。 

 [Image] ： ディスク イメージ定義ファイル エディター ELIAS を使用してこのシンクライアント上にイ

ンストールされているディスク イメージ定義ファイルが開かれます。 

注意： [Options] メニュー > [ELIAS Settings] で、コンテナーの場所を以前に入力している必要があり

ます。  

 [Configuration] ： このシンクライアントに割り当てられている構成が開かれます。 

 [Last State] ： このシンクライアントの更新情報が開かれます。 

8.8.2 リストビュー 

登録されたシン クライアン ト を リ ス トで表示するこ と も選択できます。 [View] > [Window] >  

[Device/Application list] を選択します。リストビューには、シンクライアントがアイコンなしで表示されます。

昇順に並べ替えるには、列ヘッダーをクリックします。逆の順序で並べ替えるには、同じ列ヘッダーを再度クリック

します。次の図は、7 台のシンクライアントが  FUTRO管理ツールに入力されているときのリストビューを示してい

ます。  

図 100： [View] > [Devices] 

リストビューには、ツリービューに表示されるのと同じシンクライアント プロパティに加え、そのシンクライアントの所属

グループ（OU）が表示されます。これは、シンクライアントを検索する場合に特に役立ちます。 

各列の説明については、8.8.3 プロパティのリストをご覧ください。 

シンクライアント上でコマンドを実行するには、シンクライアントを右クリックして表示されるメニューを開きます。Ctrl 

または Shift キーを押したままマウスでクリックするか、または Ctrl + A を押すと、複数のシンクライアントが選択さ

れます。DELキーは削除コマンドの代わりになります。 

アプリケーションまたはシンクライアントのリストビューで [Cut] または [Copy] を適用すると、コンマ区切りリストが

作成され、Windows のクリップボードに格納されます。 

各フィールドは、リストビューの場合と同じ順序で配置されます。 

例： 
Name,Host-ID,MAC address,IP address,Serial number,Organisation 

unit,Configuration,Administration 
Sales-Device-01,3356-8655-

8826,0001807E5B56,192.168.0.100,MA01111111,Fujitsu\Sales,Base configuration,Yes 
eLux9331-8600-8340,9331-8600-

8340,0001807B4263,192.168.0.103,YL3E011781,Fujitsu\Support,Base configuration,Yes 
 

このリストの区切りを変更する場合は、Scout.ini ファイルの [Settings] セクションにあるエントリ 

CSVSeparator = <値> を設定する必要があります。<値> は、文字の ASCII コード(16進表記)の数値であ

る必要があります。 

例： 

CSVSeparator=44     コンマ ',' を示します。 

CSVSeparator=59     セミコロン ';' を示します。 
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8.8.3 プロパティのリスト 

ハードウェアの情報は、シンクライアントから直接読み取られます。その他の情報は、 FUTRO 管理ツールによっ

て自動的に入力されます。 

 [Name]： このシンクライアントに対して定義されている名前。名前が定義されていない

  場合、 FUTRO管理ツールはシンクライアントに既定の名前を割り当てます。  

 [MAC address]： シンクライアントのハードウェアのメディア アクセス制御アドレス。 

 [IP address]： 現在シンクライアントで使用されている IP アドレス。IP アドレスを設定する方

  法には、DHCP サーバー、BootP サーバー、 FUTRO 管理ツール（個々の

  シンクライアント構成を使用）、またはシンクライアント自体でローカルに設定す

  る方法の 4つがあります。  

 [Host-ID]： シンクライアントに割り当てられている シンクライアント専用 OS のホスト ID。

  これは、シンクライアント専用 OS のライセンス手順のために必要です。 

 [Image]： このフィールドはソフトウェアに関連しており、現在シンクライアント上にインス

  トールされているディスク イメージ定義ファイルの名前を示します。 

 [Administration]： シンクライアント管理が現在有効であるかどうかを表示します。 

 [Configuration]： 最も高い柔軟性を提供するために、 FUTRO 管理ツールは階層に基づいて

  います。管理者は、シンクライアントに個々の構成、[Group]構成、 

  [Location]構成、既定の構成のいずれを割り当てるかを選択できます。この

  フィールドには、現在シンクライアントに割り当てられている構成が表示されま

  す。  

 [Manager]： 現在シンクライアントを管理している FUTRO 管理ツール（サーバー）の IP ア

  ドレスを表示します。 

 [Organisation Unit]： シンクライアントに割り当てられている所属グループ（OU）。 

 [Info1]、[Info2]、[Info3]： シンクライアント固有の情報を入力するために使用できる、管理者のために予

  約されているフィールド。これらのフィールドについては、次のセクションで説明さ

  れています。 

 [Last Update]： 前回ファームウェア更新を試みた日付と時刻。 

 [Last State]： 前回ファームウェア更新を試みたときのステータス。 

 [Serial number]： ハードウェアの供給元によってシンクライアントに割り当てられた、シリアル（また

  は ID）番号。この番号は、インベントリの目的に使用したり、ハードウェアの供

  給元に提供したりすることができます。 

 [Type]： ハードウェアの供給元によって設定された製品説明（文字列）。 

 [Main memory]： メインメモリのサイズ（MB 単位）。 

 [Flash memory]： フラッシュメモリの種類とサイズについての概要。 

 [CPU]： プロセッサの速度。  

 [BIOS]： シンクライアント上にインストールされている BIOSのバージョン番号。 

 [Supplier]： ハードウェアの供給元の名前。 

 [Device type]： ハードウェア プラットフォーム。 

 [Creation date]： シンクライアントが FUTRO管理ツールに登録された日付。 

 [Resolution]： シンクライアントで設定されているモニター解像度を示します。  

 [User]： ユーザー名。 

 [Default Printer]： 既定値として定義されているプリンター。 

 [Container]： このターミナルが属しているコンテナー。 

 [Flash size]： シンクライアントのフラッシュ メモリ サイズ。 

 [License]： シンクライアントのライセンス キー。 

 [OS]： シンクライアント上で実行されているオペレーティング システム。 

 [OS version]： オペレーティング システムのバージョン。 
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 [Last contact]： シンクライアントが最後に  FUTRO 管理ツールに接続した時刻と日付のスタ

  ンプ。 

注意： 表示される情報は、コンソールが起動されてからのものです。表示を更

新するには、F5 キーをクリックします。 

 [Monitor info]： 現在のモニターの種類、シリアル番号などを示します。 

 [Screen info]： 現在のモニターの設定を示します。 

リストビューを調整するには、リストビュー領域を右クリックして表示されるメニューで[Adjust] を選択します。

フィールドの追加または削除を行うことができます。 

1つの列は、ドラッグで簡単に移動できます。 

8.8.4 情報フィールド 

シンクライアントを右クリックして表示されるメニューで[Advanced setting] を選択し、[Advanced setting] 

ウィンドウを開きます。 

[Info1]、[Info2]、[Info3] フィールド内の情報は任意であり、管理者によって設定されます。ユーザー固有の情

報など、管理作業を容易にするための情報を選択します。例として、ユーザー名、部屋番号、内線番号などが

あります。 

これらの情報は、「8.4逆検出」で説明されているものと同じです。  

9 リカバリ 

シンクライアント専用 OS の構成およびファームウェアを工場出荷時の状態に戻すためのリカバリについては、『リカ

バリガイド』をご覧ください。 
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10 複数の管理者ポリシー 

FUTRO 管理ツールがインストールされたパソコンまたはサーバーで使用されている Windows アカウントを管理

者アカウントに設定できます。複数の管理者を設定するには、管理者アカウントと同じ数の Windows アカウン

トが必要です。既定では、この機能は有効にされていません。 

10.1 管理者ポリシーの有効化 

 複数の管理者ポリシーを有効にするには： 

1.  FUTRO管理ツールのインストールに使用したときのアカウントでWindows にログオンします。 

2.  FUTRO管理ツールへの管理者セッションを開きます。 

デスクトップ アイコンをダブルクリックするか、または [スタート] メニュー > [プログラム] > [Scout 

Enterprise] を選択して FUTRO管理ツールを起動します。 

3. [Login] ウィンドウで、次の情報を入力します。 

 [User] ： [Administrator] を選択します。 

 [Password] ： 設定したパスワードを入力します（既定値： elux）。 

4. [Security] メニューの [Activate administrator policies] を選択します。ウィンドウが表示されます。

ウィンドウの情報をよくお読みになり、[OK] をクリックします。  

自動的にログオフされ、次はウィンドウに示されている Windowsアカウントを使用して再度ログオンするよう要求

されます。このアカウントは、 FUTRO管理ツールに対するすべての権限をもつユーザーです。 

この機能が有効にされている場合、メニュー [Options] > [Change server password] は無効になります。 

注意： アクセス許可を変更できるのは、"複数の管理者ポリシー" が有効にされているだけです。  

10.2 管理者の追加 

 管理者を追加するには 

1. [Security] メニューの [Manage administrators] を選択します。 

2. [Add administrators] をクリックすると、初期管理者プロファイル ウィンドウが表示されます。 

3. このウィンドウでは、管理者に割り当てられる初期プロファイルを決定できます。 

3つのオプションから選択できます。 

 [Minimum access]：追加される管理者にはメニューへのアクセス許可が与えられず、一部のオブ

ジェクトが表示されません。 

 [Maximum access]：追加される管理者にはフルコントロールが与えられます。 

 [Copy of]：既存の管理者のすべてのアクセス許可が、追加される管理者にコピーされます。 

4. いずれかのオプションを選択し、[OK] をクリックします。 

新しい管理者を追加するための標準の Windows アクセス許可ウィンドウが表示されます。 
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注意： 現時点では、このウィンドウで追加できる管理者は 1 人だけです。複数の管理者を選択した場合は、最後

の管理者だけが  FUTRO管理ツールに入力されます。必要なアカウントの数だけ、この手順を繰り返してください。 

新しい管理者を追加すると、この管理者は  FUTRO管理ツールにログインできるようになります。  

管理者として追加できるのはドメインのユーザーのみであること、およびこれらのユーザーだけが FUTRO 管理ツール

にログインできることに注意してください。 

新しい管理者には、[Default object rights] や [Root organisation unit] を割り当てることができます。後者

が割り当てられた場合は、FUTRO 管理ツール（コンソール）の起動時、この所属グループ（OU）と下位の所属グ

ループ（OU）のみが表示されます。 

 

図 101： 管理者の追加 > ルート所属グループ（OU）の設定 
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10.3 管理者アクセス許可の設定 

アクセス許可には、次の 3 種類があります。 

 基本アクセス許可 ： これらのアクセス許可は、管理者のメイン アクセスを制御します。 

 メニュー アクセス許可 ： これらのアクセス許可は、管理者のメニュー アクセスを制御します。 

 オブジェクト アクセス許可 ： これらの権限は、所属グループ（OU）ごとに設定できます。 

 

 基本管理者アクセス許可を変更するには 

1. [Security] メニューの [Manage administrators] を選択します。 

2. 管理者を選択し、[Edit base permissions] をクリックします。[Administrator permissions] ウィ

ンドウに権限が表示され、[Full access（アクセスを許可する）] または [No acces（アクセスを許可しな

い）] を選択できます。 

 

 メニュー アクセス許可を変更するには  

1. [Security] メニューの [Menu permissions] を選択します。 

2. 管理者を選択し、[Edit menu permissions] をクリックします。[Menu permissions] ウィンドウに、

メイン メニューやショートカット メニューで使用できるコマンドが表示され、[Full access（アクセスを許可

する）] または [No acces（アクセスを許可しない）] を選択できます。 

 

 オブジェクト アクセス許可を変更するには 

1. [Location]、[Group]、または個々のシンクライアントを選択します。  

2. [Security] メニューの [Object permissions] を選択します。  

3. 管理者を選択し、[Edit object permissions] をクリックします。[Object permissions] ウィンドウ

に、設定を許可するかどうか選択が可能な権限が表示されます。 

4. [Visible] 権限をクリアすると、そのオブジェクトは  FUTRO管理ツールのツリービューに表示されなくなり

ます。 

注意：管理者のいずれかの権限をクリアすると、この管理者はその権限にアクセスできなくなります。 

管理者権限をもつ最後のユーザーのアクセスを制限することはできません。これは、コンソールからロックアウトさ

れないようにするためです。 
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11 コマンド メニュー 
このセクションは、さまざまなコマンドのリファレンス ガイドとして考慮されています。必要に応じて、マニュアル内のほかの

場所にある詳細情報の相互参照が用意されています。 

11.1 メイン メニュー 

メニュー コマンドは、状況に応じて変化します。つまり、選択された項目に適用されるコマンドのみが表示されま

す。  

項目には、次のものがあります。 

 所属グループ（OU） 

 アプリケーション 

 シンクライアント カテゴリ 

 個々のシンクライアント 

 ツリービューまたは [Properties] ウィンドウ内の個々のアプリケーション  

11.1.1 [File] メニュー 

 [File] > [New] 

現在選択されている画面項目に基づいて新しい画面項目を作成します。  

 [File] > [Export] および [File] > [Import] 

次の図は、インポートおよびエクスポートすることのできる項目を示しています。  

シンクライアントの情報を csv ファイルにエクスポートするには次の方法があります。 

- リストビュー経由： CSVに出力する行を選択してから、[Edit] > [CSV-formatted clipboard] に移

動します。 

- Scout Report Generator 経由： Scout Report Generator を使用します。FUTRO管理ツール レ

ポート機能説明書をご覧ください。  
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シンクライアントのインポートのための csv ファイルは、MAC アドレス、名前、所属グループ（OU）の 3 列で構成

されています。 

csv ファイルの例： 

MAC アドレス 名前 所属グループ（OU） 

00199985F675 S450-1 NameOfOrgUnit 

00E0C5422A2E nexeed-i NameOfOrgUnit 

 

注意：  FUTRO管理ツールに登録されているシンクライアントの MAC アドレスが、インポートされる csv ファイ

ル内にすでに存在する場合、このシンクライアントは csv ファイル内に記載されている所属グループ（OU）に移

動されるだけです。 

 

エクスポートおよびインポート機能はすべて、FUTRO 管理ツール（コンソール）経由か、または scmd インター

フェース経由のどちらかで実行できます（12.2 および次の説明をご覧ください）。  

 

上で説明したいずれかの領域をエクスポートすることにより、それらのデータを含むファイルが XML 形式で作成さ

れます。各領域は、個々のファイル拡張子で定義されます。 

 所属グループ（OU）の構成 ： .oustp  

 シンクライアントの構成 ： .devstp  

 所属グループ（OU）のプロパティ ： .oupro  

 シンクライアントのプロパティ ： .devpro  

 アプリケーションのプロパティ ： .apppro  

 

これらのファイルは、"定義ファイルエディタ"を使用して編集できます。FUTRO 管理ツールをインストールすると、

Windows の  [スタート ] メニューに  "[スタート ] > [すべてのプログラム ] > [Scout Enterprise] > 

[Configuration editor]" というリンクが作成されます。 
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 [File] > [Application Upload] 

シンクライアントから所属グループ（OU）にアプリケーションをアップロード

します。その所属グループ（OU）内で今まで定義されていたアプリケー

ションは削除されます。 

1. ソース シンクライアントの IP アドレスまたはホスト名を入力します。

ソース シンクライアントには、ネットワーク経由で使用可能な任意

のシンクライアントを指定でき、現在  FUTRO 管理ツールに登

録されているシンクライアントである必要はありません。 

2. アプリケーションをアップロードする先の所属グループ（OU）を選択

します。 

3. [Start] をクリックしてアップロードを開始します。  

 [File] > [Print] 

 FUTRO 管理ツールに登録されているすべてのシンクライアントのリストを印刷します。このウィンドウは、選択し

たプリンターによって異なることがあります。 

 [File] > [Print Preview] 

シンクライアントのリストをプレビューします。 

 [File] > [Print Setup] 

プリンター、用紙サイズと向き、および給紙方法を選択できます。このウィンドウは、選択したプリンターによって異

なることがあります。 

 [File] > [Console Management] 
管理者によって開かれている各コンソールを FUTRO 管理ツール データベースに登録します。登録されたコン

ソールは、メニュー オプション [Console management] で表示できます。サブ メニューは次のとおりです。  

[Close console] 
[Send message] 
[Manage consoles] 
[Manage commands] 

 [File] > [Logoff] 
現在ログインしている管理者がログオフされます。再度ログオンするには、パスワードを入力する必要があります。 

 [File] > [Exit] 

FUTRO管理ツール（サーバー）からログオフし、FUTRO管理ツール（コンソール）を終了します。 

11.1.2 [Edit] メニュー 

 [Edit] > [Advanced setting]   

選択された組織グループまたは個々のシンクライアントのプロパティを編集で

きます。個々のアプリケーション定義の構成を変更できます。 

 [Edit] > [Configuration] 

基本構成とは異なる所属グループ（OU）またはシンクライアントの設定を構成します。構成の対象となる項目が

タイトル バーに表示されます。 
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 [Use Parent] 

このチェックボックスがオンになっている場合（[General] タブ）、個々のシンクライアントまたは所属グループ（OU）

は、階層内の真上にある項目の構成を使用します。例えば、個々のシンクライアントがその所属グループ（OU）

の [Setup] を使用するとします。[Use Parent] が選択されている場合は、構成情報が階層内の次に高いレ

ベルから取得されるため、このレベルにある [Setup] の残りの部分は無効になります。このチェックボックスをオフに

すると、このレベルにある [Setup] が再び有効になります。 

構成設定について詳しくは、「3 設定レベルでの管理」をご覧ください。 

 [Edit] > [Find] 

ツリービュー内のテキストを検索するために使用します。[Properties] ウィンドウ内のテキストを検索するには、

[Properties] の [Find] をクリックして選択します。 

オンに切り替えられたシンクライアントとオフに切り替えられたシンクライアントを検索できます。[Find what] フィー

ルドに「on」または「off」と入力します。[find next] をクリックすると、"オン" または "オフ" のシンクライアントが

次々と [Properties] ウィンドウに表示されます。 

11.1.3 [View] メニュー 

 [View] > [Toolbar] 

ツール バーを表示するには、このオプションを有効にします。 

ツール  バー  アイコンを使用すると、 [New]、 [Configuration]、 [Properties]、 [Delete]、 [Refresh]、

[Discover]、[Print]、[Help] のコマンドが 1 クリックで実行できます。 

 [View] > [Status Bar] 

選択されている場合は、FUTRO管理ツール（コンソール） ウィンドウの下部の端にステータス バーを表示します。 

現在のプロセスの状態や、シンクライアントおよびアプリケーションの数を示します。 

 [View] > [Window]   

ツリービューとリストビューを切り替えます。リストビューには、シンクライアントがアイコンなしで表示されます。  
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シンクライアントのビューで 1つまたは複数のシンクライアントを選択し、ショートカット メニューの [Edit] をクリックす

ることによって、そのシンクライアントのデータを CSV 形式でクリップボードにコピーできます。 

クリップボードのデータは任意のエディターに貼り付けて内容を確認できます。 

  [View] > [Schedule] 

スケジュールが設定されたタスクの概要を表示します。また、入力されたすべてのシンクライアントに影響を与える

グローバルなタスクも設定できます。 

 [View] > [Update history] 

更新の日付、時刻、シンクライアント名、およびステータスを表示します。 FUTRO 管理ツールが最初にインス

トールされた時点から実行されたすべての更新が含まれており、削除や変更はできません。更新が成功したか

（[done]）しなかったか（[error]）の確認に使用できます。更新の履歴を表示するには、FUTRO 管理ツール（コ

ンソール）と FUTRO管理ツール（サーバー）が同じディレクトリ内にインストールされている必要があります。 

 [View] > [System diagnostic] > [Console Log] 

FUTRO 管理ツール（コンソール）のログを表示します。ログの内容は変更できません。ログ ファイルの表示は、エ

ラーの追跡や問題の解決に役立つことがあります。  

 [View] > [System diagnostic] > [Server Log] 

FUTRO 管理ツール（サーバー）のログを表示します。ログの内容は変更できません。ログ ファイルの表示は、エ

ラーの追跡や問題の解決に役立つことがあります。  

注意： サーバーのログを表示するには、FUTRO 管理ツール（コンソール）と FUTRO 管理ツール（サーバー）が

 同じディレクトリ内にインストールされている必要があります。 

 [View] > [ELIAS] 

ELIAS イメージ ビルダー プログラムを開きます。「5 ファームウェア レベルでの管理」をご覧ください。 

 [View] > [Language selection] 

FUTRO管理ツール（コンソール）の言語を変更します。FUTRO A300では[English]を選択してください 

 [View] > [Adjust] 

ツリービューでは、[Properties] ウィンドウにどのプロパティを表示するかを選択できます。 

注意： このオプションを有効にするには、[Properties] ウィンドウ内をクリックしてください。 

リストビューでは、どの列を表示するかを選択できます。プロパティについては、「8.8.3 プロパティのリスト」をご覧く

ださい。 

 [View] > [Refresh] 

構成が再度読み込まれ、表示されます。キーボードの F5キー、あるいは、ツール バーの [Refresh] をクリックし

ても同様に動作します。 
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 [View] > [Settings] 

FUTRO 管理ツールでは、コンソールがデータベースを定期的に照会してシンクライアントのステータスを自動的

に更新します。ここでは、ステータスを更新する間隔を設定します。 

図 102： [View] - [Settings] 

[Check independent configurations]：有効にすると、下位の独立した構成はすべて、構成が変更され

るとすぐに確認されます。 

11.1.4 [Options] メニュー 

 [Options] > [Base Configuration] 

既定の構成設定。構成については、「3 設定レベルでの管理」をご覧くだ

さい。  

 [Options] > [Discover devices] 

シンクライアント検出手順は、シンクライアントを FUTRO 管理ツールに

自動的に入力するための重要なツールであり、それによって作業が大幅

に軽減されます。検出手順について詳しくは、「8.3 シンクライアント検出

機能」をご覧ください。 

 [Options] > [License information] 

すべてのライセンスを表示します。新しいライセンスを入力するか、または既存のライセンスを有効にすることがで

きます。 

 [Options] > [Change server password] 

FUTRO 管理ツール 管理者パスワードを変更できます。「7.1 パスワード」をご覧ください。このオプションは、

[Activate Administrator Policies] オプション（[Security] メニュー）が有効になっている場合は無効になり

ます。 
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 [Options] > [Logging options]   

FUTRO 管理ツール（サーバー）と FUTRO 管理ツー

ル（コンソール）のログ詳細情報を設定できます。 

ログは、デバッグを目的にしています。 

注意： ログは自動的には削除されません。 

FUTRO 管理ツール（サーバー）のログにアクセスできる

のは、FUTRO管理ツール（コンソール）が FUTRO管

理ツール（サーバー）と同じディレクトリ内にインストール

されている場合だけです。 

 Options > [Advanced options] 

[Advanced Options] のタブはすべて、「6.8詳細設定オプション」で詳しく説明されています。 

 [Options] > [Elias settings] 

ELIAS が FUTRO 管理ツールと同じディレクトリ内にインストールされていない場合は、コンテナーのパスと 

ELIAS のディレクトリを入力します。 

 [Options] > [Recovery settings] 

これは、リカバリ インストールに使用されている TFTP サーバーの構成を設定するためのものです。リカバリについ

て詳しくは、『リカバリガイド』 をご覧ください。 

図 103： [Options] > [Recovery Settings] 

11.1.5 [Security] メニュー 

複数の管理者ポリシーの機能により、[Security] メニューが追加されました。 

このメニューには、管理者とそのアクセス許可の管理に必要なすべてのオプション

および設定が含まれています。この主題については、「10 複数の管理者ポリ

シー」で詳しく説明されています。 

注意： [Activate administrator policies] オプションが有効になっている場

合、コマンド [Options] > [Change server password...] は無効になりま

す。 

[Passthrough authentication] によって、シングル サインオンが有効になります。その場合は、Windowsア

カウント情報を使用して  FUTRO 管理ツールに自動的にログオンされます。 FUTRO 管理ツール のログオン 

ウィンドウは表示されなくなります。 
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11.1.6 [Help] メニュー 

 [Help] > [Help topics]  

英語版の Administrator's Guide が表示されますが、日本語版の『FUTRO管理ツール 管理者ガイド』をご

覧ください。 

 [Help] > [Index] 

英語版の Administrator's Guide が表示されますが、日本語版の『FUTRO管理ツール 管理者ガイド』をご

覧ください。 

 [Help] > [About Scout Enterprise] 

ソフトウェアの名前とバージョン番号を表示します。 

11.2 ショートカット メニュー 

ショートカット メニューにアクセスするには、ツリービューが有効、つまり [View] > [Devices] が無効になっている

必要があります。画面項目は、ツリービュー内のアイコンを指します。 

  所属グループ（OU） 

 [Devices] カテゴリまたは個々のシンクライアント 

 [Application] カテゴリまたは個々のアプリケーション 

画面の項目をクリックすると、その項目が選択されます。そのプロパティが画面の右側に表示されます。 

画面の項目を右クリックすると、ショートカット メニューが開きます。ショートカット メニューを開いたときは、すべての

コマンドをその項目に適用できます。ここでは一部のオプションについてのみ詳しく説明します。 

 

 所属グループ（OU）のショートカット メニュー：  

 [Advanced settings]：各タブが含まれた [Advanced settings 

of.....] ウィンドウを開きます。   

 [Initiate refresh]：この画面項目内のシンクライアント構成を強制的

に更新します。 

 [Setup]： 選択された画面項目の構成を開きます。 

 [Update]： 更新をスケジュールしたり、定義されたスケジュールを削除したりできます。 

 [Send Message]：選択されたシンクライアントにメッセージを送信します。 

 [Permissions]： 管理者アクセス許可を設定できます。 
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 [Applications] のショートカット メニュー：  

 [Add] ：[Application Properties] ウィンドウが表示されます。 

 [Software defaults]：  

アプリケーションの標準設定にアクセスできます。現在は ICA のみが選

択可能です。 

 [Use parent applications]：  

階層内の次に高い項目のアプリケーションをこの項目に割り当てます。 

 [Use parent defaults]：  

階層内の次に高い項目のアプリケーションがもつ既定の設定をこの項目に割り当てます。 

 

 [Devices] カテゴリのショートカット メニュー：  

 [Add]：MAC アドレスを入力するための [Informations] ウィンドウを開きます。 

 

 個々のアプリケーションのショートカット メニュー：   

 [Properties]： アプリケーションのパラメー 

ターを設定するための [Application  

Properties] ウィンドウを開きます。 

- [Delete]： 画面項目を削除します。 

- [Rename]： 画面項目の名前を変更します。 

 [Start automatically]： シンクライアントが起動するたびに 

アプリケーションを起動します。 

 

 個々のシンクライアントのショートカット メニュー：  

 [Properties]： [Properties of device...] ウィンドウを開きます。 

 

 [Initiate refresh]：シンクライアントに強制的に構成を再度読み込みさ

せます。 

 [Refresh device status]： [Execute / Schedule command 

for device...] ウィンドウを開きます。 

 [Setup]：このシンクライアントの設定 ウィンドウを開きます。 
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 [Application upload]： アプリケーションがシンクライアントから FUTRO 管理ツールに読み込まれます。

これらのアプリケーションは、対応するグループに割り当てられます。 

 [Update]： 更新をスケジュールしたり、再スケジュールしたりできます。 

 [Update Info]： 個々のシンクライアントの更新プロトコルを開きます。 

 [Remote Factory Reset]：マネージャーのアドレスとグループ ID を除き、シンクライアントにある構成やア

プリケーションが削除されます。このシンクライアントは、再起動中に  FUTRO管理ツールに自動的に登録

され、対応する構成やアプリケーションが割り当てられます。この機能は、ローカルユーザーによって生成され

たファイルを削除したり、エラーを修正したりするために役立ちます。 

 [Device diagnostic]>[Request files]： 詳しくは、「3.11.1 ログファイルの要求」をご覧ください。 

 [Send Message]： シンクライアントにメッセージを送信します。 

 [Mirror]： シンクライアントをミラーリングします。 

 [Management off]： 管理を無効にします。プロファイルはこのシンクライアント用に予約されたままに

なりますが、シンクライアントの起動時に構成は転送されなくなります。シンクライアントを管理サービスから一

時的に接続解除するために役立ちます。 

11.3 ショートカット キー 

次のショートカット キーは、状況に応じて変化します。呼び出される機能は、どのような画面項目が選択された

かによって異なります。 

 

ショートカット 選択された項目  説明 

Ctrl + Shift + Insert 所属グループ（OU） 

 

アプリケーション 

シンクライアント 

[Properties of Organisation unit] ウィンドウを開

きます。 

[Application Properties] ウィンドウを開きます。 

MAC アドレスを入力するための [Information] ウィン

ドウを開きます。 

Ctrl + Shift + Delete 所属グループ（OU） 

個々のシンクライアント 

個々のアプリケーション 

選択された画面項目を削除します。 

ユーザーが確認を完了するまでは削除されません。 

F2 所属グループ（OU） 

個々のシンクライアント 

個々のアプリケーション 

選択された所属グループ（OU）の名前を変更します。 

個々のシンクライアントの名前を変更します。 

個々のアプリケーションの名前を変更します。  

Ctrl + F 
 ツリービュー内のテキストを検索します。 

Ctrl + X 個々のシンクライアント シンクライアントを切り取ります。 

Ctrl + V 個々のシンクライアント シンクライアントを貼り付けます。 

Ctrl + A アプリケーション 

シンクライアント 

フォーカスが [Properties] ウィンドウ内にある場合は、

すべてのアプリケーション/シンクライアントを選択します。 

Ctrl + E 個々のシンクライアント 

オンライン設定確認 

これは、シンクライアントが正しく構成されているかどうか

を確認するためのものです。シンクライアントにある構成

が、データベース内の現在の設定と比較されます。不

一致が存在する場合は、これらの不一致が個別のウィ

ンドウに表示されます。 
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12 ライセンス モデル 

12.1 ライセンスの種類 

 シンクライアント専用 OS ライセンス ：シンクライアント専用 OSの使用権を付与します 

 FUTRO管理ツールライセンス ：FUTRO 管理ツール経由でシンクライアント専用 OS が搭載されたシンクラ

イアントの管理を行うための権利を付与します。 

 サブスクリプション ライセンス ：新しいシンクライアント専用 OS に更新するための権利を付与します。 

12.1.1 シンクライアント専用 OS ライセンス 

「シンクライアント専用OSライセンス」は、シンクライアント専用OSを使用するために必要です。 

通常はシンクライアント出荷時にシンクライアントに組み込まれています。 

このライセンスはシンクライアントに保存されています。 

 

ライセンス手順： 

ライセンスの方法 説明 

出荷時にシンクライアントに組み込み済み 
シンクライアント出荷時にシンクライアント専用OSが組み込

まれています。この場合はライセンスするための操作は必要

ありません。 

FUTRO管理ツールでライセンスを付与 FUTRO管理ツールのLicense information に登録します。 

これらのライセンスはFUTRO管理ツールに接続するライセン

スされていないシンクライアント専用OSが搭載されたシンク

ライアントに自動的に配布されます。 

FUTRO管理ツールでライセンスの解放／復元 FUTRO管理ツール上で管理しているシンクライアントを削除

することにより、削除されたシンクライアントがもっていた「シ

ンクライアント専用OSライセンス」がFUTRO管理ツールに戻

され、このライセンスを再度、別のシンクライアントに配布で

きるようになります。 

このライセンスはFUTRO管理ツールに接続するライセンスさ

れていないシンクライアント専用OSが搭載されたシンクライ

アントに自動的に配布されます。 

12.1.2 FUTRO管理ツールライセンス 

「FUTRO管理ツールライセンス」はシンクライアント専用OSが搭載されたシンクライアントをFUTRO管理ツール

を使用して管理するために必要です。 

FUTRO管理ツールで管理を行うシンクライアントの台数分の「FUTRO管理ツールライセンス」が必要になりま

す。ただし、FUTRO管理ツールをインストールするとあらかじめ25台分の「FUTRO管理ツールライセンス」が含

まれています。（26台目以降を管理する場合に、「FUTRO管理ツールライセンス」の購入が必要になります。） 

このライセンスはFUTRO管理ツールに保存されます。 
 

ライセンス手順： 

ライセンスの方法 説明 

FUTRO管理ツールでライセンス(を付与) FUTRO管理ツールの License informationに登録します 

FUTRO管理ツールでライセンスの解放 

FUTRO管理ツール上で管理しているシンクライアントを削除するこ

とにより、削除されたシンクライアントがもっていた「FUTRO管理

ツールライセンス」がFUTRO管理ツールに戻され、このライセンスを

再度、別のシンクライアントに配布できるようになります。 
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12.1.3 サブスクリプション ライセンス 

「サブスクリプションライセンス」は新しいシンクライアント専用OSに更新するために必要です。 

サブスクリプションの詳細は、「13 サブスクリプション」をご覧ください。 

新しく購入したシンクライアントの「シンクライアント専用OS」にはあらかじめ24ヶ月間のサブスクリプションが

含まれています。 

追加の「サブスクリプションライセンス」を導入することによりサブスクリプションの有効期限を12ヶ月延長でき

ます。 

FUTRO管理ツールはサブスクリプションをデバイスモードまたはエンタープライズモードのどちらかで管理でき

ます。 

シンクライアントがFUTRO管理ツールで管理されていない場合は、サブスクリプション期間はシンクライアント

本体内で有効期限が管理されます。 

「サブスクリプションライセンス」はFUTRO管理ツールで保存されます。 

ライセンス手順： 

ライセンスの方法 説明 

FUTRO管理ツール（サーバー）の 

サブスクリプションプール内での 

サブスクリプションの割り当て 

シンクライアントが FUTRO 管理ツールで管理され、サブスクリプションモード

が "エンタープライズ" の場合：  
 

新しいサブスクリプション ライセンスは FUTRO管理ツール（コンソール）のライ

センスウィンドウに入力され、それにより、すべてのシンクライアントに対してサブ

スクリプションが拡張されます。  

個々のシンクライアントへの 

手動の割り当て 

シンクライアントが FUTRO 管理ツールで管理され、サブスクリプションモード

が "デバイス" の場合： 
 

新しいサブスクリプション ライセンスは、FUTRO 管理ツール（コンソール）のラ

イセンス ウィンドウに入力されます。このサブスクリプションは、FUTRO 管理

ツール（コンソール）経由で、管理者によって個々のシンクライアントに手動で

配布されます。 

シンクライアントからのサブスクリプション

の手動の要求 

シンクライアントが FUTRO管理ツールで管理されていない場合： 
 

シンクライアントのサブスクリプションを FUTRO管理ツール（サーバー）経由で

配布する必要があります。シンクライアントのサブスクリプションを提供する

FUTRO 管理ツール（サーバー）をシンクライアントのライセンスウィンドウに入

力する必要があります。ただし、この FUTRO 管理ツール（サーバー）はシンク

ライアントを管理せず、ライセンスサーバーとしてのみ機能します。  
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13 サブスクリプション 

13.1 サブスクリプションの定義 

サブスクリプションは、シンクライアント専用 OS を最新に更新することができます。 

13.2 サブスクリプションの有効期間と有効性 

サブスクリプションの有効期間は、シンクライアント上でのシンクライアント専用 OS の初回の使用から開始されます。通

常、24 ヶ月のサブスクリプションが含まれています。 

24 ヶ月の期間が過ぎると、シンクライアントが使用された頻度には関係なく、サブスクリプションは期限切れになります。

サブスクリプションが期限切れになった後、そのシンクライアント専用OSが搭載されたシンクライアントを現在のイメージで

使用することは引き続き可能ですが、最新のシンクライアント専用OSに更新を受けることができなくなります。 

ただし、サブスクリプションライセンスの購入によってシンクライアント専用OSが搭載されたシンクライアントを再び更新で

きるように、サブスクリプションはいつでも更新できます。サブスクリプションなしで使用した期間は、自動的に日付を遡（さ

かのぼ）って適用されます。 

また、現在のサブスクリプションの有効期限の前に、シンクライアントに対して付加的なサブスクリプションを提供できます。

ただし、この場合、サブスクリプションの有効期間は 24 ヶ月を超えることができません。 

付加的なサブスクリプション ライセンスは、12 ヶ月のソフトウェアサービスを提供します。 

図 104：サブスクリプションの管理 
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13.3 サブスクリプション情報の管理 

FUTRO 管理ツール（サーバー）は、サブスクリプション情報を管理します。これは、次の 2 種類の方法で実行できます。 

- デバイスモード（既定値） 

 FUTRO管理ツールは、各シンクライアントのサブスクリプションを個別に管理および表示します。つまり、各シンク

ライアントにサブスクリプションを割り当てる必要があります。異なる有効期間が考慮されます。 

このサブスクリプションは、FUTRO 管理ツール（コンソール）の管理者によって、手動で個々のシンクライ

アントに割り当てられます。 

- エンタープライズ モード（エンタープライズモードに設定後は、デバイスモードに戻すことはできません） 

個々のサブスクリプションは、FUTRO管理ツール（サーバー）上のサブスクリプションプールに統合されます。このプー

ルから、サブスクリプションはすべてのシンクライアントに均等に配布されます。このプールは、付加的なサブスクリプ

ションを購入することによって補充できます。FUTRO管理ツール（サーバー）に新しい「サブスクリプションライセンス」

を入力すると、FUTRO管理ツール（サーバー）のサブスクリプションプールが拡張されます。それにより、すべてのシ

ンクライアントに対してサブスクリプションの有効期間の延長を割り当てることが可能になります。 

例： 

状況： 1,000 台のシンクライアントに対するエンタープライズサブスクリプション、2010年 2月まで有効 

操作： FUTRO管理ツール（サーバー）での 2,000 「サブスクリプションライセンス」の入力 

結果： 1,000 台のシンクライアントに対するエンタープライズサブスクリプション、2012年 2月まで有効 

注意： 1サプスクリプションで 1台のシンクライアントに対して 1年の有効期間延長が可能です。 

 FUTRO 管理ツールで管理されていないシンクライアントの場合、サブスクリプション情報は、そのシンクライアントでロー

カルに管理されます。ただし、付加的なサブスクリプションを提供できるのは、ライセンス サーバーである FUTRO 管理

ツール（サーバー）だけです。この場合に、サプスクリプションの有効期間を延長するためには、ライセンスサー

バーである FUTRO 管理ツール（サーバー）を使用する必要があります。この目的のために、 FUTRO 管理ツー

ル自体をライセンスする必要はありません。 
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14 付録 

14.1 更新エラーのメッセージ 

次のリストは、更新の後のステータス メッセージとその意味を示しています。これらのメッセージは、[Properties] 

ウィンドウ > [Last State] で表示されます。 

 

Update in progress 

現在、更新中です。 

 

Update successful 

更新は成功しました。 

 

Update failed 

更新に失敗しました。詳しくは不明です。 

 

Update not necessary 

シンクライアントのファームウェアは最新です。 

 

Update failed： bad firmware parameter 

1つまたは複数のファームウェア パラメーターが間違っています。[Setup] > [Firmware] に移動します。すべての

ボックスに値が入力され、サーバーの IP アドレスが有効であることを確認してください。 

 

Update failed： bad authorisation 

基本構成（[Security] タブ）で入力されたシンクライアントパスワードが、シンクライアント上に保存されているシ

ンクライアントパスワードと関連していません。 

 

Update failed： bad flash size 

コンテナーに示されているフラッシュ メモリ サイズと実際のフラッシュ メモリ サイズに互換性がありません（フラッシュ 

メモリ サイズの不一致）。 

 

Update failed： bad container 

使用されているコンテナーがこのハードウェアをサポートしていません（コンテナーの不一致）。 

 

Update failed： device unreachable 

シンクライアントにアクセスできません。 

 

Update failed： time-out 

シンクライアントが、割り当てられた応答時間内に応答しませんでした。シンクライアントが起動中に応答を停止

したか、またはハングした可能性があります。ネットワークの問題など、さまざまな原因があります。可能であれば、

シンクライアントをミラーリングして詳細を調べてください。 
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14.2 シンクライアントの時刻設定 

時刻を設定するための最も簡単で、かつ推奨される方法は、FUTRO 管理ツールまたは シンクライアント専用

OS の GUI の使用です。 

FUTRO管理ツールの [Setup] > [Desktop] で、ドロップダウン リストからタイム ゾーンを選択します。 

時刻を設定するには、次の 2つのオプションがあります。 

1. ネットワークにタイム サーバーが存在する場合 

[Setup] > [Desktop] でそのタイム サーバーの設定を入力します。タイム サーバーは、インターネット標

準 RFC 868（"タイム プロトコル"）、RFC 2030（"SNTPv4"）、または RFC 1305（"NTPv3"）に準拠し

ている必要があります。詳しくは、セクション「3.10 Desktop」をご覧ください。 

2. ネットワークにタイム サーバーが存在しない場合や、タイム サーバーが上のインターネット標準に準拠してい

ない場合 

シンクライアント上で（[Setup] > [Desktop]）で時刻と日付の設定を手動で入力できます。  

 

BIOS設定 

GUI を使用できない場合は、代わりに、シンクライアントの BIOS設定で日付と時刻を直接設定できます。この

場合は、システム時刻を、グリニッジ標準時（GMT）／協定世界時（UTC）に設定する必要があります。UTC 

を計算するには、ローカル時刻からタイム ゾーンと GMT の差（[Setup] > [Desktop] タブの [Time Zone] ド

ロップダウン リストにあります）を引きます。 

 

UTC ＝（ローカル時刻 － タイムゾーンの差） 

注意：日本の場合は、タイムゾーンが「GMT+9」 なので現在の時刻から 9時間引きます 

例えば、アムステルダムにいる場合、FUTRO管理ツールの [Time Zone] ドロップダウン リストにはアムステルダ

ムのローカル時刻が表示されます。これは GMT プラス 1 時間（GMT + 1）です。そのため、BIOS での時刻設

定をローカル時刻マイナス 1 時間に変更してください。ローカル時刻が 17：45 の場合は、BIOS でのシステム

時刻を 16：45 に設定してください。BIOS のシステム時刻は 24 時間制を使用していることに注意してください。 



 

FUTRO管理ツール 管理者ガイド 

 

 143 

14.3 ディレクトリ サービス 

14.3.1 DN について - 識別名とは 

LDAP または ADS ディレクトリは階層的です。これには、識別名（DN）と呼ばれる完全修飾名の概念がありま

す。DN とは、エンティティを一意に識別する一連の名前と値のペアのことです。  

図 105：LDAP ベースの名前空間 

例えば、管理者の DN は次のようになります。 

cn=administrator,ou=users,dc=mydomain,dc=de 

ユーザーの DN は次のようになります。 

ou=users,dc=mydomain,dc=de 

 

これらの例にある各等号の前の略語の意味は次のとおりです。 

cn "common name" の略語。この属性の値は、オブジェクトの名前である文字列です。このオブ

ジェクトが人に対応している場合、通常はその人のフル ネームです。 

dc "domain component" の略語。この属性の値は、ドメイン名の 1 つのコンポーネントを保持す

る文字列です。大文字と小文字が区別されません。 

ou "organizational unit" の略語。この属性の値は、組織のある部分の名前を保持する文字列で

す。  

DN の構成を規定しているルールはきわめて複雑な場合があり、このドキュメントの範囲を超えています。DN に

ついて詳しくは、サーバーのドキュメントおよび RFC 2253 をご覧ください。 

 

dc=mydomain 

ou=… ou=users 

cn=… cn=… cn=administrator 
cn=another name 
mail=admin@unicon-ka.de 
objectClass=person 

dc=com 

cn=administrator 

ou=users 
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14.3.2 検索ベース 

LDAP または ADS ベースのディレクトリへのアクセスは、DN、フィルター、およびスコープの組み合わせを使用し

て実行されます。 

ベース DN：  検索を開始する階層内の場所を示します。 

フィルター：  属性の種類、アサーション値、および一致条件を指定します。 

スコープ：  検索する対象を示します。 

- ベース DN 自体 

- ベース DN の 1 レベル下 

- ベース DN をルートとするサブツリー全体  

ベース DN を入力するだけで済みます（フィルターとスコープは自動的に設定されます）。例えば、図 105 でベー

ス DN を ou=users,dc=mydomain,dc=de に設定すると、エンティティ "users" の下のすべてのレベルが

検索されます。  

 

注意： 詳しい知識のあるユーザーの場合は、次のフィルターとスコープが使用されます。 

スコープ ： ベース DN をルートとするサブツリー全体（"sub"）。 

フィルター ： サーバーによって異なります。 

ADS ： sAMAccountName=%s 

LDAP ： uid=%s 

ここで、%s はログインで入力されたユーザー名に置き換えられます。 

 

14.3.3 検索ベース、ユーザー DN、バージョン番号の値の確認 

認証サーバーの検索ベース、DN、およびバージョンを入手するには、LDAP または Active Directory 管理者

にたずねることをお勧めします。 

管理者が不在の場合は、次のシンクライアント ベースの方法を使用してこれらの値を確認することもできます。 

注意： LDAP/Active Directory サーバーの知識が必要になります。 

概要：  

 シンクライアント上でシェルを開きます。次のコマンド（1 行）を入力します。 

ldapsearch -xLLL -b "" -s base -h <サーバー> 'ObjectClass=*' 
defaultNamingContext supportedLDAPVersion namingContexts 

ここで、<サーバー> は ADS/LDAP サーバーの IP アドレスまたはホスト名です。 

 返される値は次のとおりです。 

defaultNamingContext  検索ベース（ADS） 

supportedLDAPVersion バージョン番号（LDAP バージョン 3） 

namingContexts 検索ベース（LDAP バージョン 3） 

 LDAP サーバーまたは ADS のどちらを使用しているかに応じて、さらに手順が必要になります。これらについ

ては、下で詳しく説明します。 

このシンクライアントベースの方法は、ADS と LDAP バージョン 3 で機能します。LDAP バージョン 2 では、この

方法が機能しません。バージョン 2 で機能する代わりの方法については、このセクションの「LDAP - サーバーの

バージョン番号の確認」をご覧ください。 
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 Active Directory - 検索ベースの確認 

ADS の IP アドレスまたはホスト名がわかっている必要があります。 

シンクライアント上でシェルを開きます。次のコマンド（1 行）を入力します。 

ldapsearch -xLLL -b "" -s base -h <サーバー> 'ObjectClass=*' 
defaultNamingContext supportedLDAPVersion namingContexts 

"defaultNamingContext" に対して返される値を検索ベースに使用できます。例（サーバー="server1"）： 

bash$ ldapsearch -xLLL -b "" -s base -h server1 'ObjectClass=*' 

defaultNamingContext supportedLDAPVersion namingContexts 

dn： 

defaultNamingContext： DC=server1,DC=unicon-ka,DC=de 

bash$  

この例では、ADS の "Base" フィールドに「DC=server1,DC=unicon-ka,DC=de」と入力ます。 

 Active Directory - ユーザー DN の確認 

検索ベースを入手したら、それを使用してユーザー DN の値を検索することができます。シンクライアント上のシェ

ルで、次のコマンドを入力します。"defaultNamingContext" の値を検索ベースに使用できます。 

形式：  

ldapsearch -xLLL -b "<検索ベース>" -s base -h <サーバー> 'ObjectClass=*' 
managedBy 

上の例を引き続き使用し、検索ベースとして "DC=server1,DC=unicon-ka,DC=de" を、サーバーとして 

server1 を使用します。  

bash$ ldapsearch -xLLL -b "DC=server1,DC=unicon-ka,DC=de" -s base -h 

server1 'ObjectClass=*' managedBy  

dn： DC=w2k,DC=unicon-ka,DC=de 

managedBy： CN=Administrator,CN=Users,DC=w2k,DC=unicon-ka,DC=de 

"managedBy" に対して返される値はユーザー DN です。ADS の "User-DN" フィールドに managedBy の

値を入力します。あるいは、グループ "Schema-Admins" のその他の任意のメンバーを使用できます。 

 LDAP - サーバーのバージョン番号の確認 

開かれている LDAP サーバーの場合は、シンクライアント上でシェルを開きます。次のコマンド（1 行）を入力しま

す。 

ldapsearch -xLLL -b "" -s base -h <サーバー> 'ObjectClass=*' 
defaultNamingContext supportedLDAPVersion namingContexts 

返される "supportedLDAPVersion" の値はバージョン番号です。例（サーバー="server2"）： 

bash$ ldapsearch -xLLL -b "" -s base -h server2 'ObjectClass=*' 

supportedLDAPVersion namingContexts 

namingContexts： dc=unicon-ka,dc=de 

namingContexts： o=UniCon Software GmbH,l=Karlsruhe,c=DE 

supportedLDAPVersion： 2 

supportedLDAPVersion： 3 

 

bash$  
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このコマンドが機能する場合は、バージョン 3 のサーバーを使用しています。この例では、LDAP の "Version" 

フィールドから [Version 2] または [Version 3] のどちらかを選択できます。使用しているサーバーでは、この両

方がサポートされています。サーバーで複数のバージョンがサポートされている場合は、最新バージョンを選択す

ることをお勧めします。 

このコマンドが機能しない場合は、バージョン 2 のサーバーを使用しています。返されるテキストは次のとおりです。 

LDAP V2 

ldap_bind： Protocol error（2） 

additional info： version not supported 

-- 

ldapsearch -xLLL -b "" -s base -P 2 -h server2 'ObjectClass=*' 

namingContexts supportedLDAPVersion  

No such object（32） 

 LDAP - 検索ベースの確認 

バージョン 3 のサーバー 

バージョン 3 を使用している場合は、返される "namingContexts" の値を検索ベースに使用できます。すべて

の名前空間が返されます。つまり、上の例のように、複数のエントリが存在する場合があります。 

namingContexts： dc=unicon-ka,dc=de 

namingContexts： o=UniCon Software GmbH,l=Karlsruhe,c=DE 

この例では、2つの検索ベースが返されました。ただし、正しいのは、これらの値のうちの 1つだけです。 

どの値が正しいかを確認するには、シェルで次のコマンドを入力します。テストする検索ベースには、

"namingContexts" の値を使用します。 

形式：  

ldapsearch -xLLL -b "<テストする検索ベース>" -a search -s sub -h <サーバー> 
'uid=<有効なユーザー ID>' uid 

<<有効なユーザー ID> は、このサーバー上のユーザー アカウントです。上の例を引き続き使用し、テスト検索

ベースとして "o=UniCon Software GmbH,l=Karlsruhe,c=DE" を、サーバーとして server2 を、

ユーザー ID として "smith" を使用します。検索ベースが正しくない場合は、次に示すように、参照が表示されま

す。 

 

bash$ ldapsearch -xLLL -b "o=UniCon Software GmbH,l=Karlsruhe,c=DE" -a 

search -s sub -h server2 'uid=smith' uid 

Referral（10） 

Matched DN： O=UniCon Software GmbH,L=Karlsruhe,C=DE 

Referral： ldap：//server2.unicon-ka.de/dc=unicon-ka,dc=de 

"Referral" の値には、検索ベースとサーバーの正しい値が ldap：//<サーバー>/<検索ベース> の形式で一

覧表示されます。  

この例では、LDAP の "Base" フィールドに「dc=unicon-ka,dc=de」と入力します。 
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バージョン 2 のサーバー 

上記のように、LDAP バージョン 2 では ldapsearch コマンドが機能しません。この場合は、シンクライアント 

ベースの方法を使用して検索ベースを確認することができません。 

ただし、LDAP サーバーの構成にアクセスできる場合は、引き続き検索ベースを確認できます。構成ファイル 

slapd.conf を開きます（このファイルが存在するディレクトリは環境によって異なります）。パラメーター "suffix" の

値を検索ベースに使用できます。 

例：  

suffix "dc=greenworm,dc=de" 

この例では、LDAP の "Base" フィールドに「dc=greenworm,dc=de」と入力ます。 

 値の確認 

ADS 

ADS の値を確認するには、"ldapsearch" コマンドでそれらの値を使用します。次のコマンド（1 行）を使用しま

す。 

ldapsearch -xLLL -b '<検索ベース>’ -s sub -P <バージョン> -h <サーバー> -D '<ユー
ザー DN>' -w '<パスワード>' 'sAMAccountName='<有効なユーザー ID>' sAMAccountName  

例：テストする値 

ユーザー DN ： CN=Administrator,CN=Users,DC=w2k,DC=unicon-ka,DC=de  

検索ベース ： DC=server1,DC=unicon-ka,DC=de 

サーバー ： server1 

ユーザー名 ： smith 

パスワード ： 12345 

バージョン ： 3 

 

bash$ ldapsearch -xLLL -b 'DC=server1,DC=unicon-ka,DC=de' -s sub -P 3 -

h server1 -D 'CN=Administrator,CN=Users,DC=w2k,DC=unicon-ka,DC=de' -w 

'12345' 'sAMAccountName='smith' sAMAccountName  

dn： CN=John Smith,CN=Users,DC=server1,DC=unicon-ka,DC=de 

sAMAccountName： smith 

#refldap：//w2k.unicon-ka.de/CN=Configuration,DC=s2k,DC=unicon-ka,DC=de 

bash$ 

パラメーターが正しい場合、この要求は smith のユーザー DN（"dn"）と、入力されたユーザー名

（"sAMAccountName"）を返します。  

 

LDAP 

LDAP の値を確認するには、このサーバー上のユーザーの名前がわかっている必要があります。次のコマンド（1 

行）を使用します。 

ldapsearch -xLLL -b '<検索ベース>' -s sub -P <バージョン番号> -h <サーバー> 

'uid=<有効なユーザー ID>' uid  

例：テストする値 

ユーザー DN ： dc=unicon-ka,dc=de 

サーバー ： server2 

ユーザー名 ： smith 

バージョン ： 3 
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bash$ ldapsearch -xLLL -b 'dc=unicon-ka,dc=de' -s sub -P 3 -h server2 

'uid=smith' uid  

dn： uid=smith,ou=employees,dc=unicon-ka,dc=de 

uid： smith 

bash$ 

 

パラメーターが正しい場合、この要求は smith のユーザー DN（"dn"）と、入力されたユーザー名（"uid"）を返し

ます。 

14.4 X アプリケーションのリソース ファイル 

X アプリケーションのプロパティは、そのリソース ファイルで設定されます。このファイルは、シンクライアント上の次の

ディレクトリにあります。 

/usr/X11R6/lib/X11/app-defaults/<X アプリケーション名> 

例：  

XTerm /usr/X11R6/lib/X11/app-defaults/XTerm 

システム リソース ファイルを作成することによって、すべての X アプリケーションのプロパティを設定できます。  

シンクライアント上のいずれかの X アプリケーションからアプリケーション リソース ファイルをテンプレートとして使用

できます（/usr/X11R6/lib/X11/app-defaults/ にあります）。ただし、ファイル全体ではなく、必要なパラメーター

のみをコピーしてください。 

 

 すべてのシンクライアントのためのシステムリソース ファイルを作成するには 

これにより、現在 FUTRO 管理ツールで管理されているすべてのシンクライアントにリソースファイルが転送されま

す。 

1. エディターを使用して、リソースファイル Xdefaults（ピリオドはなし）を作成します。  

2. 構成するパラメーターのみを入力します。  

3. このファイルを FUTRO管理ツールのインストールディレクトリ（既定値： 

"...\UniCon\Scoutng\Xdefaults"）に保存します。 

このファイルは自動的にすべてのシンクライアントに転送され、/setup/.Xdefaults に保存されま

す。 

このファイルは、Xdefaults という名前をもつ FUTRO 管理ツールのインストールディレクトリ内に存在する必要

があります。 

 

 選択されたシンクライアントのためのシステム リソース ファイルを作成するには 

これにより、ある項目内のすべてのシンクライアント（所属グループ（OU）、個々のシンクライアント）にリソース ファ

イルが転送されます。 

1. エディターを使用して、リソース ファイルを作成します。この名前は任意です（"resource" など）。 

2. 構成するパラメーターのみを入力します。  

3. このファイルを FUTRO 管理ツールのインストールディレクトリ（既定値： "...\UniCon\Scoutng"）に保

存します。 

4. FUTRO管理ツールの [File List] 機能を使用して、リソースファイルを宛先名 ".Xdefaults"（ピリオド

あり）および宛先ディレクトリ /setup でシンクライアントに転送します。 

例： 

ソース：  resource 

宛先： /setup/.Xdefaults（ピリオドあり） 
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[File List] 機能を使用するには、FUTRO 管理ツールのインストールディレクトリ内のソースファイルに 

Xdefaults という名前が付いていてはいけません。 

14.5 ポートの割り当て 

次のリストは、シンクライアント専用 OS および FUTRO管理ツールでの TCP/IP ポートを示しています。ポート番

号は固定されています。例外については脚注に示されています。  

 

シンクライアント専用 OS 

ポート 種類 説明 無効化の方法 ポートの種類 

21 TCP FTP 制御ポート（動的データ ポー

ト）経由の更新 

 送信 

22 TCP SSH アプリケーション  送信 

23 TCP Telnet セッション  送信 

37 TCP タイム サーバー - RFC 868 タイム サーバーを構成しない（[Setup] > 

[Desktop]） 

送信 

37 UDP タイム サーバー - RFC 868 タイム サーバーを構成しない（[Setup] > 

[Desktop]） 

送信 

53 TCP DNS サーバー（Windows）  送信 

53 UDP DNS サーバー  送信 

67 UDP DHCP サーバー  送信 

68 UDP DHCP クライアント（または BootP 

クライアント） 

ローカル IP アドレスの構成（[Setup] > 

[Network]） 

受信 

69 UDP TFTP サーバー（リカバリ インストー

ル中のみ使用される） 

 送信 

69 UDP TFTP サーバー（リカバリ インストー

ル中のみ使用される） 

 受信 

80 TCP HTTP（およびプロキシ ポート（使

用時））を使用した更新 

 送信 

111 UDP ポート マッパー - NFS サーバー上

のドライブ アクセス。NFSD ドライ

ブ アクセス（ポート 2049）および 

mountd（ランダム）で動作 

BaseOS の FPM ドライブ サポート

（automount）のアンインストール 

送信 

111 TCP ポート マッパー - RPC の内部使

用のみ。nlockd（ランダム）で動作 

BaseOS の FPM ドライブ サポート

（automount）のアンインストール 

受信 

161 UDP SNMP パッケージ net-snmp（snmp）のアンインス

トール 

受信 

161 UDP SNMP パッケージ net-snmp（snmp）のアンインス

トール 

送信 

162 UDP SNMPTRAP  送信 

177 UDP XCMCP プロトコル  送信 

389 TCP LDAP ユーザー認証  送信 

514 TCP シェル、RSH アプリケーション  送信 

5681 TCP Scout管理ポート 無効化できない 受信 

5900 TCP デスクトップのミラーリング ミラーリングの無効化（[Setup] > 

[Security]）または EPM eLux ミラーリング

（mirror）のアンインストール 

受信 
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ポート 種類 説明 無効化の方法 ポートの種類 

5901 TCP 最初の XDMCP セッションのミラー

リング 

ミラーリングの無効化（[Setup] > 

[Security]）または EPM シンクライアント専

用 OS ミラーリング（mirror）のアンインストール 

受信 

5902 TCP 2 番目の XDMCP セッションのミ

ラーリング 

ミラーリングの無効化（[Setup] > 

[Security]）または EPM シンクライアント専

用 OS ミラーリング（mirror）のアンインストール 

受信 

6000 TCP リモート X11 アプリケーション [Allow remote X11 clients] チェックボックス

をクリックして選択解除（[Setup] > 

[Security]） 

受信 

6001 TCP 1 番目の XDMCP セッション  受信 

6002 TCP 2 番目の XDMCP セッション  受信 

22123 TCP FUTRO管理ツール マネージャー 

（セキュア） 

 受信 

22123 TCP FUTRO管理ツール マネージャー

（セキュア） 

 送信 

7777 TCP FUTRO管理ツール マネージャー  受信 

7777 TCP FUTRO管理ツール マネージャー  送信 

 

FUTRO管理ツール（サーバー） 

ポート 種類 説明 無効化の方法 ポートの種類 

7778 TCP FUTRO管理ツール（コンソール）  受信 

7779 TCP Wake-on-LAN ゲートウェイ  送信 
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